Jump to content

Problème de carte graphique sur PC portable


Recommended Posts

Bonsoir,
Un ami m'a demandé de jeter un coup d'oeil à son portable Asus R540LJ-XX461T qui rame, rame, rame.

Après avoir mis à jour W10, installé Driver Booster ( 23 pilotes à la ramasse ), fait un grand nettoyage avec CCleaner, AdwCleaner (63 saloperies), ça rame toujours...

Ce pc est normalement équipé d'un I3 5005U, de 4 Go de Ram DDR3L 1600 MHz et d'une CG nVidia 920M avec 2 Go de Ram.

Hors il semble que ce pc ne fonctionne qu'avec le gpu intégré du cpu, malgré que driver booster ait bien intégré la présence d'une cg puisque le pilote a été mis à jour, on trouve bien les 2 "cartes graphiques" dans le gestionnaire de périphérique et les 2 sont déclarées fonctionner correctement. L'alimentation est réglée sur "performance maximale".

Si ce pc fonctionne avec le gpu du processeur, cela parait normal qu'il rame avec seulement 4 Go de ram. Je suis allé voir dans les paramètres 3D et dans le bios et je n'ai pas trouvé de solution pour forcer le fonctionnement de la 920M.

Je n'ai pas osé arrêter le gpu dans le gestionnaire de périphérique de peur que la 920M soit hs et que je perde l'affichage....

Quelqu'un aurait-il une idée ?

Dans tous les cas, je vous remercie d'avance pour votre aide

Hervé

Link to post
  • Replies 103
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Non, il avait juste fait tomber le pc par terre....pris les pieds dans le fil de l'alim ou fait tomber du lit en dormant, je crois que je ne le saurai jamais...

garder  le toujours sous la pince. maintenant on peut toujours passer un coup de DDU comme cela se sera fait. Au point ou on en est

Bon, ok, faire et défaire, c'est toujours travailler.......

Posted Images

Il y a 3 heures, Tornade-49 a dit :

Ce pc est normalement équipé d'un I3 5005U, de 4 Go de Ram DDR3L 1600 MHz et d'une CG nVidia 920M avec 2 Go de Ram.

hello,

quand on a un pc avec une CG + une au CPU

on installe d'abord celle du CPU ensuite la NVIDIA

ceci afin d'obtenir l'optimus.

sur un msi qui as un I7 4700mq et une gtx 780m cela se faisait comme cela. si non le bouton power ne switchait pas d'une couleur a l'autre signe que la cg prenait le relais sur les application jeux gourmands etc.

alors normalement dans les paramètre de nvidia vous pouvez normalement demander a ce que ce soit la 920m qui prenne le relais.

index.php?action=dlattach;topic=460.0;attach=394;image

avez vous un jeu ou une grosse application. Si oui, cliquer droit dessus et ensuite vous devriez voir apparaitre un onglet avec un choix soit graphique integré soit haute performance et là c'est la  920m qui doit prendre le relai

gpu1.png

 

 

Link to post

Bonsoir,

Effectivement, si je vais dans le nvidia control panel, gerer les paramètres 3D, il y a la possibilité de sélectionner "haute performance" mais cela n'a aucun effet sur la rapidité du PC. Il met au moins 30 sec à 1 mn pour ouvrir CCleaner. A ce propos, sur mon pc de bureau et mon portable perso ( vieux modèle qui va comme une fusée en comparaison de celui de mon ami ), quand j'ouvre ccleaner, je trouve toujours en haut de la fenêtre la configuration du pc avec la carte graphique en fonctionnement. Invariablement, avec le pc de mon ami, on y trouve HD Graphic 5000, jamais nvidia 920M. Est-une spécificité de W10 pour les portables ?
Cordialement

Link to post

hello @Tornade-49

cliquer droit sur le drapeau windows

ensuite dans exécuter, taper msinfo32

une page s'ouvre et là onglet affichage

donnez moi ce que vous voyez dans le grand encadré. cela devrais parler de votre 920 m ou du graphique integrer Cœur graphique Intel® HD 5500

Link to post

Désolé mais j'ai été obligé de le rallumer et il rame sec....même pour ouvrir "exécuter"....

Dans Résumé système / Composants / Affichage, dans la fenêtre de droite sont définies Intel(R) HD Grafics 5500 et NVIDIA Geforce 920M

Link to post
il y a 8 minutes, Tornade-49 a dit :

Désolé mais j'ai été obligé de le rallumer et il rame sec....même pour ouvrir "exécuter"....

Dans Résumé système / Composants / Affichage, dans la fenêtre de droite sont définies Intel(R) HD Grafics 5500 et NVIDIA Geforce 920M

elle sont donc toute les deux reconnues ....

il doit y avoir quelques choses qui pompe toute l’énergie du pc.

dans gestionnaire de tache cela donne quoi :

moins-de-details-gestionnaire-des-taches-windows-10-5db05732adf6a.png

Link to post

Le processeur est à 3% et la mémoire est prise à 62%. Il y à Malwarebytes service qui est à 265 Mo et Sysmain à 60 Mo mais il y a beaucoup de processus en arrière plan qui mis bout à bout font beaucoup....

Link to post

Pour arranger le tout, le disque dur est un Hdd Toshiba 2.5" 5400 Tr/mn de 1 To qui a un coup dans les saccoches. Je l'ai passé sur Crystaldiskinfo et la conclusion est "Prudence" pour un certain nombre de secteurs douteux...

Link to post
il y a 3 minutes, Tornade-49 a dit :

Pour arranger le tout, le disque dur est un Hdd Toshiba 2.5" 5400 Tr/mn de 1 To qui a un coup dans les saccoches. Je l'ai passé sur Crystaldiskinfo et la conclusion est "Prudence" pour un certain nombre de secteurs douteux...

je pense que le coupable vous l'avez trouver ...

maintenant retirer désinstaller - suprimer malware byte pour le soulager une fois...

alors un petit test a faire aussi, c'est éteindre le pc et retirer le cordon RJ45 internet donc. Et si il a le wifi, le désactiver et redémarrer le pc. Voir si il n'est pas soulager si il n'est pas plus libre et moins congestionner...

 

Link to post

en retirant internet on interdit donc des choses d'internet de venir pomper sur le PC si il est déjà bien plus libre et moins lourd, on peut penser aussi qu'il y aurai une connexion qui vous sature votre puissance

Link to post

Il y a quand même une chose que je ne pige pas : Mon portable Asus qui a 10 ans, avec certes 8 Go de Ram et un ssd de 500 Go ( ça aide ) sous W7 fonctionne continuellement avec sa carte graphique dédiée et je ne trouve même pas trace du Gpu de mon cpu dans les périphériques. Il n'y aurait pas moyen de faire pareil avec le pc de mon pote ?

Link to post
il y a 1 minute, Tornade-49 a dit :

je ne trouve même pas trace du Gpu de mon cpu dans les périphériques. Il n'y aurait pas moyen de faire pareil avec le pc de mon pote ?

en fait vous n'avez pas installer le drivers GPU de votre CPU.

Link to post
à l’instant, Delta a dit :

en fait vous n'avez pas installer le drivers GPU de votre CPU.

Ben je n'ai jamais cherché à l'installer puisque cela marchait bien. Si je désinstallais ou arrêtais le HD Graphics, cela n'obligerait pas le portable à bosser avec la 920M, ce qui libèrerait de la ram ?

Link to post

J'ai déjà réinstallé W7 dessus et driverbooster n'a jamais réinstallé le pilote pour le HD Graphique....c'est un I5 de première génération pour les portables et je ne sais pas si ils ont un gpu intégré.....

Link to post
il y a 7 minutes, Tornade-49 a dit :

Si je désinstallais ou arrêtais le HD Graphics, cela n'obligerait pas le portable à bosser avec la 920M, ce qui libèrerait de la ram ?

normalement si la 920 est bien reconnue, ce qui semble le cas, oui si un se désactive l'autre devrais prendre le relais.

il se mettra a consommer un peut plus aussi et chauffer un peut plus également. Normal la cg haute performance consomme et chauffe d'avantage

Link to post

Cela fait un moment que j'ai envie de faire ça mais j'avais peur de perdre tout affichage en cas de panne de la 920M. Je pense que cela devrait lui décoller la pulpe du fond, si j'ose dire. Pour la conso, ils auront qu'à le laisser brancher en continu. Pourquoi acheter un pc avec une carte graphique dédiée pour tourner avec le gpu du cpu, cela ne rime à rien.....surtout avec 4Go de ram !

Link to post
il y a 1 minute, Tornade-49 a dit :

Cela fait un moment que j'ai envie de faire ça mais j'avais peur de perdre tout affichage en cas de panne de la 920M. Je pense que cela devrait lui décoller la pulpe du fond, si j'ose dire. Pour la conso, ils auront qu'à le laisser brancher en continu. Pourquoi acheter un pc avec une carte graphique dédiée pour tourner avec le gpu du cpu, cela ne rime à rien.....surtout avec 4Go de ram !

en fait deux cg sur un pc portable c'est uniquement pour l’économie d’énergie ... pour du surf par exemple il ne faut pas non plus une puissance pure qui dépote... donc le hd intégré est suffisant.

maintenant pour regarder un film ou un petit jeu la on est limité avec le hd intégré

Link to post
il y a 3 minutes, Tornade-49 a dit :

Certes mais dans la mesure où la quantité de ram est faible, le fait que le processeur graphique tape dedans pour afficher l'image, cela ne doit pas arranger les choses, non ?

si il n'y a que lui  qui pompe non c'est pas idéal.

si maintenant il passe en uniquement 920M et laisse le cordon alim branché, si la batterie est encore potable qu'elle tient bien la charge, il est préférable de la déconnecté comme cela elle n'aura pas tendance a toujours repasser en charge après avoir perdu x %

Edited by Delta
Link to post

Ben elle n'est pas toute jeune non plus et en plus elle n'est pas démontable. J'étais habitué aux portables ASUS 17" sur lesquels les batteries sont démontables et sur ce 15", il n'y a rien, pas de trappe pour accéder à la ram ni au hdd et je ne peux pas enlever la batterie non plus. ca va être marrant si il me demande de lui changer le hdd....
Bon, je me lance, croisons les doigts.....

Link to post
il y a 2 minutes, Tornade-49 a dit :

J'étais habitué aux portables ASUS 17" sur lesquels les batteries sont démontables et sur ce 15", il n'y a rien, pas de trappe pour accéder à la ram ni au hdd et je ne peux pas enlever la batterie non plus. ca va être marrant si il me demande de lui changer le hdd....

:c_lol2:

les joies de l'informatique ...

j’espère qu'il est pas monté avec tout juste en dessous du clavier car sur certains pc portable rien qui est sous le cover mais il faut démonter la CM etc.

on a connu cela chez IBM tout ce passait sous le clavier. On a connu chez Acer des ram de chaque coté de la CM

:goodguygreg:

pas de chance il faut demonter le clavier et tout ce passe en dessous

 

Link to post

la batterie est en fait en dessous de l’écran on le vois dans la vidéo..

le DD est a droite sous le clavier ...

Ram soudée, du moins une

Link to post

En fait, je l'ai ouvert sans le dire au proprio et le disque dur est accessible mais pour la ram, je n'ai rien vu et il est donc à craindre qu'elle soit sous la carte mère et cela m'enchante pas. Si la batterie avait été démontable, je n'aurais pas craint les courts- circuits, mais là et je trouve que le touchpad est particulièrement difficile à débrancher. J'ai déjà désossé le mien pour changer le hdd système situé sous le clavier mais les connecteurs sont différents et je crains d'en avoir un peu abimé un.....bon, suppression en cours et ça rame toujours....c'est sûr qu'un ssd lui ferait du bien....

Link to post
il y a 4 minutes, Tornade-49 a dit :

mais pour la ram, je n'ai rien vu et il est donc à craindre qu'elle soit sous la carte mère et cela m'enchante pas

sur la vidéo elle sont sous la CM donc accessible après avoir déposer la cm et l'avoir retourner  ...

j'ai cru voir une soudée a la ram mais un slot pour une ram.

la batterie sera accessible suite a une dépose du clavier toujours sur la vidéo

 

Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...