Aller au contenu
Yan54

Installer Windows 10 sur un Ultrabook ayant Windows 8

Messages recommandés

Bonsoir à toutes et à tous,

Je possède un ultrabook qui tournait sous Windows 8 64 bits.
Ce matin, j'ai procédé à l'installation de Windows 10 2004 (je parle bien d'une installation complète et non pas d'une mise à jour de Windows 8 vers Windows 10 2004).
Lors de l'installation, j'ai supprimé toutes les partitions présentes sur le SSD.

Tout s'est bien passé jusqu'au reboot à la fin de l'installation où là, ce fut le drame...

W10-2004.jpg
Impossible d'accéder à Windows : cet écran bleu apparaît systématiquement à chaque démarrage.

J'ai tenté l'installation de Windows 10 1703 et le résultat est le même.

Après avoir fouiné sur le web, il semblerait qu'il faille mettre à jour le BIOS de l'Ultrabook.

J'ai donc téléchargé un ISO de Windows 8.1 64 bits ; ne trouvant pas d'ISO Windows 8 64 bits ; mais toujours des écrans bleus.

D'abord celui-ci :

W8.1-1.jpg

Puis après un reboot automatique, celui-là :

W8.1-2.jpg

Evidemment, et malheureusement pour moi, je ne possède pas de clone de sauvegarde. :unsure:

Auriez-vous une idée de comment je pourrais procéder pour tenter une mise à jour du BIOS ?

Modifié par Yan54

Partager ce message


Lien à poster

bonsoir,

vu d'avion, je pencherais sur un problème de disque dur et non sur un bios pas à jour.

 

avez vous essayé de l'installer avec windows 8 ?

 

 

Modifié par afdl

Partager ce message


Lien à poster

Merci pour votre retour @afdl

Je ne parviens pas à mettre le curseur de souris sur un ISO Windows 8.

Uniquement du 8.1

Si quelqu'un possède un lien pour Windows 8, je suis preneur. :biggrin:

Partager ce message


Lien à poster

je viens de regarder dans mes entrailles de mon nas, j'ai toutes les versions de windows (à compter de la v1, sauf w8):mellow:

 

Même sur le site de Microsodt c'est w8.1, mais suis près à parier que vous auriez le même pb avec w8, télécharger un livecd avec dessus cristal info pour diagnostiquer le dd ou connectez le dd à un autre pc sur lequel vous installez cristal info

 

j'ai un cd w8 dell 64 bits , mais il ne s'activera pas

 

Modifié par afdl
  • J'aime 1

Partager ce message


Lien à poster

voulez vous que je créer un iso à partir du cd et que je l'envoie via we transfer ?

j'ai l'iso mais 5;5 GO ça va être chaud via we transfer

 

mais avant j'opterai pour le test du dd

Modifié par afdl

Partager ce message


Lien à poster

je transfère l'iso sur mon one drive en espérant que cela sera chargé pour demain matin

Partager ce message


Lien à poster

J'ai créé une clé USB Ubuntu, pour tenter d'analyser le SSD.
Je vois le SSD et peux naviguer dessus lorsque je boot sur cette clé, cela me semble déjà pas trop mal.

Je veux bien l'ISO W8 de DELL.

Je souhaite juste démarrer sous Windows pour tenter la mise à jour du BIOS avant de réinstaller Windows 10.

Le poids n'est pas un problème pour ma part, j'ai la fibre (200 Mbps en coax).

Plutôt que WeTransfer, vous pouvez utiliser Smash : c'est français, et les transferts sont sans limite de poids, même avec la version gratuite.
A moins que vous ne possédiez un compte WeTransfer ?

Partager ce message


Lien à poster

il me faudrait votre mail (en mp) (vite car je pars jeudi matin en vacances)

 

 

Modifié par afdl

Partager ce message


Lien à poster

mais mon petit doigt me dit que vous aurez le même message d'erreur

Partager ce message


Lien à poster

Bonjour @afdl,

Me revoici après une panne de mon FAI depuis hier soir.

J'ai oublié de préciser que c'était du Windows 8 Pro mais cela ne changera pas grand chose.

Merci pour votre recherche (bien plus fructueuse que la mienne) et pour le lien.
Le téléchargement est en cours.

En attendant, je vais regarder pour analyser le SSD.
 

Partager ce message


Lien à poster

Bonjour à tous les deux @afdl , @Yan54 

Le Crabe a mis les iso de nombreuses versions Windows sur le site voir section TELECHARGEMENTS :wink:

 

Partager ce message


Lien à poster

@afdl

J'ai réussi à réinstaller Windows 8 avec l'ISO obtenu via votre lien. Encore merci. :biggrin:

J'ai à nouveau accès à Windows.

J'ai analysé le SSD avec CrystalDiskInfo et il se porte bien. :wink:
Je pense donc que c'est vraiment le BIOS le souci.

Mais je n'ai plus assez de charge dans la batterie et j'attends la livraison (en théorie demain) du nouveau chargeur d'alimentation. :sleep:

@calisto06

Je suis allé vérifier les fichiers ISO proposés par Le Crabe avant de poser ma requête (il est vrai que j'ai omis de le préciser dans mon post initial :blush:) et malheureusement, aucun ISO de Windows 8 ne s'y trouve.

Partager ce message


Lien à poster

Du 8 ... je vais relancer pour que le Crabe puisse le mettre à disposition 

  • J'aime 1

Partager ce message


Lien à poster

bonjour,

 

mince généralement j'ai un peu de flair là dessus (du à une petite expérience) , (il est temps que je parte en vacance demain), je trouve quand même très très surprenant que W8.1 s'installe pas alors que W8 oui. et j'ai du mal à voir ce qui peut coincer au niveau du Bios. Comme quoi même quand on est un pro, on ne s'ennuie jamais, il y a toujours des trucs nébuleux et on a jamais fini d'en apprendre.

  • J'adore 1
  • Ahah 1

Partager ce message


Lien à poster

En cherchant mieux, j'ai finalement trouvé un lien qui contient 9 fichiers ISO de Windows 8 (32 bits, 64 bits, entreprise, pro, familial). Quel boulet... :unsure:

Bossant dans l'informatique, j'ai appris ces dernières années à ne plus être surpris dans ce domaine, même si je reconnais que la logique de mon cerveau et mon expérience essayent malgré tout de me convaincre du contraire.

De mémoire, la mouture Windows 8.1 était une assez grosse évolution par rapport à Windows 8.

Modifié par Yan54
Mise à jour texte.

Partager ce message


Lien à poster

Bonjour tout le monde,

Nouveau chargeur d'alimentation réceptionné et celui-ci est fonctionnel (au bout du 3ème...).

Mise à jour du BIOS effectuée et Windows 10 2004 installé et accessible. :fist-pump-baby:

Encore merci à vous deux pour votre aide.

  • J'aime 1

Partager ce message


Lien à poster

bonjour,

 

cool, et bien on en apprend vraiment tous les jours, (et pourtant c'est mon boulot et depuis un moment), ça rend modeste l'informatique

Partager ce message


Lien à poster
il y a 22 minutes, Yan54 a dit :

Nouveau chargeur d'alimentation réceptionné

C'est un vrai challenge pour trouver des chargeurs fonctionnels et des batteries pour des appareils un peu anciens

 

Partager ce message


Lien à poster

Bonjour @afdl

En effet, chaque jour apporte sa nouvelle connaissance en informatique. :smile:
Et encore, je ne travaille pas comme vous au contact direct d'usagers. Je reste cantonné aux systèmes de la société dans laquelle je suis embauché (et quelques proches et collègues que je dépanne).
Profitez bien de vos vacances. :wink:

Bonjour @calisto06

En effet, ce fut laborieux et, le pire, ce n'est même pas le chargeur le plus cher qui fonctionne correctement (même si les autres devaient provenir de sites chinois bien connus et revendus beaucoup plus chers... :rolleyes:)

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...