Jump to content

Probleme demarrage windows après reinstallation


Recommended Posts

Il y a 11 heures, Delta a dit :

yop là,

question bête !

un de votre potto a pas un pc et donc une CM qui peut accueillir votre petit monde...

le SSD et les ram et pourquoi pas CG et faire une installation...

si cela marche on a le coupable

 

Je soupçonnais la carte mere. J'ai fait un clear cmos (conseil d un autre fofo), et les drivers se sont installés correctement. A voir si cela dure dans le temps. 

Si c est le cas c est que c etait ca. Truc tout bete, mais je pensais que c etait utile seulement si le boot se lancait pas. A voir donc. 

Merci de votre aide. Je testerais cette méthode si ça fonctionne toujours pas. 

Je ne met pas encore en resolu, on sais jamais 😝

  • Plusser (+1) 1
Link to post
  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

On est bien d'accord ... Il faudrait que tu repasses en 1909 et voir ce qui se passe (x64) https://community.lecrabeinfo.net/files/category/14-windows-10/ 

D'accord merci. Je vais monter l'iso et je vous tiens au courant 

C'est ce que j'ai fais.  J'ai boot avec Rufus une cle pour Windows 1909 (Après le long téléchargement d'1h de l'iso, bienvenue a la campagne 😂).  Pour le moment, windows se lance correctemen

Posted Images

Le 10/07/2020 à 11:29, Gagadu87 a dit :

 

J'ai une amd. 

Bon, j'ai réinstallé Windows, le pc c est encore éteint cette fois ci en plein milieu. 

Ceci apres avoir reussi a installer un driver (un amd mais pas de la CG) Le pc a freeze les premières fois au démarrage,la résolution automatique de windows a "corrige" le problème. Le pc c est allume, a freeze et le meme probleme au démarrage ressurgit. 

Quoi que je fasse, le pc ne demarre plus après.... 

J en peux plus.... 

bonjour à tous,

Je ne sais pas si je post au bon endroit, si jamais veuillez m'en excuser.

Je suis désespéré quant à mon ordi portable 

easynoteLS icore5 2410M

V 64bits

AMD HD radeon 6650M 2go VRAM 

Double disque 2x640Go

6go Ram DDR3.

Voilà en résumé:

Je possédais Windows 7 ultimate édition qui était stable.

Après mûre reflexion et avis de proches, je me laisse tenter par win 10 que je télécharge via Microsoft.

Après avoir créer une boot flash USB win 10 via l application Microsoft dédiée, je démarre la 1ère installation sur mon système.

Tout se passe à merveille jusqu'au démarrage win10.

Je rentre ma 🔑 produit achetée pour enregistrer mon Windows, télécharge les mises à jour,

Puis il est nécessaire de rebooter pour l application de ces dernières.

1er plantage bluescreen (pj photos)

Je tente toute la panoplie de restauration possible, 

Impossible de revenir sur le bureau.

J'ai tenter :

sans échec-> Impossible de démarrer 

Réparation-> Impossible 

Réinitialisation-> Impossible 

Point de restauration-> Impossible 

Du coup j'ai recommencé le tout 4x (Installation win10)

Toujours idem.

 

Je me dit ras le bol de Windows!!! je vais essayer Linux mint 20 cinnamon !!

Ok je repars sur une boot usb Linux 

Installation correcte, bureau Linux sympa, propre, je télécharge les paquets mises à jour en Installation auto, 

1er redémarrage, plantage!!! 

Idem je recommance en mode récupération, boot depuis usb, réparation et tout 

Idem nada que dalle il veut rien savoir.

Du coup je me dit qu'il s'agit des pilotes AMD qui foutent le bordel donc

J'installe via le site AMD les derniers pilotes graphiques pour la AMD radeon HD 6650M

Je les installes indépendamment des autres, via la console linux selon les instructions du site,

Redémarrage dans l'espoir que ça se termine,

Que nenni !!!

Freeze écran et blocage pc.

4x tenté la réinstallation linux, idem.

Je me dit linux ce n'est pas une Installation automatique pour les pilotes, j'ai du me planter quelque part, je vais encore une fois installer réinstaller win 10 mais cette fois je télécharge l'application catalyst AMD pour les pilotes de carte graphique) avant de faire les mises à jour et redémarrer.

L'installation se lance, l écran scintille lors du changement d affiche, puis bluescreen comme auparavant lors des premières Installation win10.

Je précise qu'à chaque fois les disques durs ont été formatés, même intervertis, utilisés indépendamment.

L'affiche optimale de la carte 1600x900 était stable jusqu'au redémarrage après MAJ sur chaque système d'exploitation, win 10 et Linux.

J'émets l'hypothèse que la carte graphique est cuite mais n'en suis pas sûr....

Là je suis au point de rupture psychologique et pense à la masse qui est à la cave pour réparer l'ordinateur.

si quelqu'un aurait une idée 💡 ça serait super cool.

Merci à vous.

Bonne journée.

Rodolphe 

 

Ps dernières photos sous linux mint20

 

 

20200710_211326.jpg

20200707_214901.jpg

20200707_170902.jpg

20200708_204524.jpg

20200710_205322.jpg

20200710_205418.jpg

20200712_025827.jpg

20200712_030553.jpg

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...