Jump to content

Probleme demarrage windows après reinstallation


Recommended Posts

il y a 5 minutes, calisto06 a dit :

C'est clair que si le driver ne s'installe pas on tombe sur une panne matérielle ….

si elle décroche encore avec la version 1809 oui ...

je vise la CG

  • J'aime 1
Link to post
  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

On est bien d'accord ... Il faudrait que tu repasses en 1909 et voir ce qui se passe (x64) https://community.lecrabeinfo.net/files/category/14-windows-10/ 

D'accord merci. Je vais monter l'iso et je vous tiens au courant 

C'est ce que j'ai fais.  J'ai boot avec Rufus une cle pour Windows 1909 (Après le long téléchargement d'1h de l'iso, bienvenue a la campagne 😂).  Pour le moment, windows se lance correctemen

Posted Images

Update :

J'ai mis a jour windows 1909, qui est resté Windows 1909. Il n a donc pas fait la maj majeure. 

J'ai réussi par je ne sais quel miracle a installer le pilote de CG!!! J'ai donc créé un point de restauration Windows. J'ai deja le pilote principal, le pilote de son a fait planté, j essaye les autres pilotes et si eux marche et pas celui de son c'est pas grave je resterais comme ca.

Sinon je testerais la version 1809 si vraiment je vois qu en jeu c'est injouable. 

Je ne comprends pas pourquoi j'ai ces problèmes alors qu'avant je n'avais aucun problème vis a vis des drivers x) 

  • J'aime 1
Link to post
il y a 2 minutes, Gagadu87 a dit :

Je ne comprends pas pourquoi j'ai ces problèmes alors qu'avant je n'avais aucun problème vis a vis des drivers x) 

si vous n'avez fait aucune mise a jours, ni changer de version etc. Et que tout allait bien ...

si vous n'avez pas vraiment installer des choses importante qui modifierai des DLL importante au systeme etc.

je soupçonne un élément vieillissant et qui commence a laché

Link to post

Je soupçonne le ssd d'être en cause. 

J ai du réinstaller Windows (une des restauration systeme n ayant pas suffit a le deplanter), encore le 1909, et j ai pas reussi a réinstaller le pilote de CG dessus. Enfin si. Mais j ai galèrer en essayant plusieurs fois. Tout ca pour que quand je me decide a rebrancher le hdd de nouveau hop le démarrage replante (et bien sur maintenant meme debranche je sois incapable de le relancer) . Je vais quand même essayer windows 1809, mais je pense que le probleme viens du ssd. 

Comment passer plusieurs jours sur un pc x) 

  • Plusser (+1) 1
Link to post
il y a 15 minutes, Gagadu87 a dit :

Je soupçonne le ssd d'être en cause. 

J ai du réinstaller Windows (une des restauration systeme n ayant pas suffit a le deplanter), encore le 1909, et j ai pas reussi a réinstaller le pilote de CG dessus. Enfin si. Mais j ai galèrer en essayant plusieurs fois. Tout ca pour que quand je me decide a rebrancher le hdd de nouveau hop le démarrage replante (et bien sur maintenant meme debranche je sois incapable de le relancer) . Je vais quand même essayer windows 1809, mais je pense que le probleme viens du ssd. 

Comment passer plusieurs jours sur un pc x) 

il y a un outils pour cela :

crystal disk info 

https://crystalmark.info/en/software/crystaldiskinfo/

crystaldiskinfo-screenshot.png

tentez le une fois ...

  • J'aime 1
Link to post
il y a 4 minutes, Gagadu87 a dit :

Et "inconnu" pour le ssd. 

Soit il arrive vraiment pas a déterminer l'etat de sante du ssd. Soit... Rip petit ssd. 

difficile a dire ... on joue de mal chance là ...

inconnu :

"Inconnu" (qui Cela signifie simplement que les informations SMART n'ont pas pu être obtenues.

 

Link to post

on peut voir avec Sea tools,

ou un programme universelle ou celui de la marque du SSD :

https://www.seagate.com/it/it/support/kb/my-solid-state-drive-may-be-defective-how-can-i-test-it-005706en/

en français toujours mieux arf ...

https://www.seagate.com/fr/fr/support/kb/my-solid-state-drive-may-be-defective-how-can-i-test-it-005706en/

Edited by Delta
Link to post
il y a 7 minutes, Gagadu87 a dit :

J'essaye avec celui de la marque du ssd "kingston ssd manager". 

Ok ca marche. Il est healthy 

15944024490005015065862209977989.jpg

bon... on avance, c'est pas lui non plus donc ...

il n'y as plus qu'as regarder avec 1809..

mais cela devient intriguant :frustrated-boromir:

Link to post
il y a 6 minutes, Delta a dit :

bon... on avance, c'est pas lui non plus donc ...

il n'y as plus qu'as regarder avec 1809..

mais cela devient intriguant :frustrated-boromir:

J'ai un ami qui va arriver avec ces propres barrettes de ram. Cela permettra d'être bien certains que cela ne vienne pas de là. 

Et si avec la version 1809 ça marche toujours pas, effectivement la je me poserais aussi des questions 😂

Il resterait plus rien en fait. Ca peux pas etre l'alim, ni le processeur... La carte mere? Et encore ca aussi ca me parait bizarre. 

Link to post
il y a 25 minutes, calisto06 a dit :

Et les deux barrettes ram ont étés testées une par une ? 

Oui , j'ai réussi à installer windows en les mettant toutes seules.
Mais mon ami arrive avec les siennes qui marchent correctement. On sera vite fixé à ce niveau la

  • J'aime 1
Link to post
à l’instant, Gagadu87 a dit :

Mais mon ami arrive avec les siennes qui marchent correctement

Mais elles sont compatibles avec ton appareil ? 

Il faudra donner leurs références à @Delta 

il y a 1 minute, Gagadu87 a dit :

Oui , j'ai réussi à installer windows en les mettant toutes seules.

:bourdon-est-ce-que-tu-baises:....toutes seules ....

Link to post
Il y a 3 heures, calisto06 a dit :

Mais elles sont compatibles avec ton appareil ? 

Il faudra donner leurs références à @Delta 

:bourdon-est-ce-que-tu-baises:....toutes seules ....

Nan mais 😂 Une part une je veux dire ! 

J'ai pas réussi à installer tout les pilotes. Mais, ça marche vraiment bien avec les jeux. Je mettrai a jour plus tard windows en version 2004 hein ! 

J'ai par exemple le pilote ethernet qui est impossible a mettre à jour (il fait planter windows et demande une réinstallation complète). Et d'autres dont je me sers pas (pilote bluetooth... Voila quoi !) 

J'ai réussi avec la version 1909 au final. J'avais tester deux pilotes de CG, les deux plantais. Mon pote m a fait essayer un autre, il a marche nickel (des fois on s'obstine sans comprendre la c etait le cas, juste parce que j avais réussi l installation à un moment je reessayais betement. Peut etre que j ai eu de la chance avec celui la je sais pas je testerais pas 😂). Et sans utiliser son ssd ni ses barrettes. 

Et honnêtement meme sans certains pilotes je joue tres correctement a mes jeux (j ai juste tester le plus gros, COD warzone). Donc bon. Je reste comme ca pour le moment. 

Merci beaucoup pour votre aide et votre patience ! 

Link to post

J'avais mis le sujet en résolu. Jusqu'à ce que ce matin, alors qu'hier soir ça fonctionnais très bien,le pc ne s'allume de nouveau plus. Impossible de réinstaller ce eueuejhzlslu de driver de CG.... Retour au point de départ ! 

Je pars sur l'installation sur un autre ssd pour voir

 

Link to post
Posted (edited)

Nouveau ssd. En windows 1809.

Ca plante quand même. C'est donc pas le ssd. Pas la ram. Avant les drivers fonctionnait entre eux... Je sais pas, je desespere

 

Edited by Gagadu87
Link to post
il y a 2 minutes, calisto06 a dit :

Tu as testé le pc en fonctionnement en mode sans échec ? tu peux le faire tourner un peu et voir ce qui se passe 

D'accord je vais tester. 

Il faut que je fasse quoi dessus ? Parce que lancer, sans pilotes, le pc fonctionne bien

Link to post
il y a 16 minutes, calisto06 a dit :

redémarre en mode normal et vois ce qui se passe 

 

Deux fois, pendant le DL d'un driver ou iso de boot windows, le pc c est eteint tout seul. Mais je pense avoir oublié ces fois la de désactiver la maj auto de Windows. 

Je viens d essayer de mettre en 2004. Pendant la maj windows update (tentative volontaire) , le pc a planté. Je rallume, freeze au démarrage. Je rallume. Et la, sans faire de récupération windows ou quoi que ce soit. Windows se lance. J ai eu un message du style "Le périphérique pci e nécessite un redemarrage". 

Windows met a jour les drivers via update, jusque la rien de nouveau, mais je viens tout juste de tilter que le coup du " s allume plus, se rallume, me met ce message" etait deja arrive. Je sais pas si cela a un lien.

J avais une semaine de vacances, je viens de passer 5j sur ce fichu pc qui commence a m enerver au plus haut point. 

Link to post

Et la le pc viens de planter pendant la maj windows. Et viens de demarrer en mode sans echec. 

Honnêtement je sais pas quoi faire. Le pc est stable sans drivers. Mais alors des l'installation de ceux ci, une maj, soit ça passe, soit ca passe pas. Et quoi qu il arrive le probleme ressurgit a un moment (hier, un driver fonctionne et s installe ok, le lendemain le pc est plante, meme manip, meme version de windows, le driver ne s installe plus,.. Puis apres plusieurs tentatives du meme driver, des fois, il veut bien s installer) 

Je suis désemparé. Je vais laisser le mode sans échec tourner cette nuit, pour voir si le pc crash ou non. Mais je vois vraiment pas d ou peut venir le probleme ? Le gpu ? La carte mere ? 

Link to post

yop là,

question bête !

un de votre potto a pas un pc et donc une CM qui peut accueillir votre petit monde...

le SSD et les ram et pourquoi pas CG et faire une installation...

si cela marche on a le coupable

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...