Aller au contenu
IBEN57

Impossible de démarrer TAILS sur support USB

Messages recommandés

Bonjour,

Désolé de revenir vers vous sur ce site mais je me trouve dans l'impossibilité de devenir meilleur que je ne suis aujourd'hui sur le plan informatique. J'ai d'ailleurs pas réussi à arranger mon problème de Kali Linux. D'ailleurs si quelqu'un peut m'aider pour Kali Linux sur VM, n'hésitez pas à visiter mon ancien Topic.

 

Bref, Je voudrais aujourd'hui installer TAILS sur mon PC. J'ai visité le site de TAILS et je pense avoir téléchargé le software sur un support USB (Clé USB quoi..) et je n'arrive pas à redémarrer mon PC avec ce système d'exploitation qu'ii se redémarre à la place de Windows. J'appuie comme je peux sur les boutons indiqués mais rien ne se passe. Si quelqu'un veut plus de précisions sur ce que j'ai fait ou sur ce qu'il se passe ou s'est passé ou encore que j'ai fait sur mon PC je répondrai sans aucun problème.

 

Je possède comme ordinateur un Lenovo, et j'ai essayé tous les boutons qu'ils conseillent sur le site lors du redémarrage. Aucun résultat

Peut-être je dois configurer le BOIS, mais comment? Je ne sais pas.

Hésitez pas à me donner toute indication, toute information sera le bienvenue. J’espère sincèrement que vous pourriez m'aider.

 

Je suis un noob, je me jugez pas svp :D   

Je précise également que tout ce que j'essaye de faire en informatique est fait dans l'unique but de satisfaire ma curiosité et d'apprendre plus, je ne transgresserai pas la loi et je ne ferai jamais rien de mal.

Cordialement,

IBEN57

 

 

Partager ce message


Lien à poster
il y a 31 minutes, IBEN57 a dit :

Peut-être je dois configurer le BOIS, mais comment? Je ne sais pas.

Bonjour @IBEN57 oui c'est ça ça se passe au niveau du bios et également du démarrage rapide que tu peux dans un premier temps désactiver https://www.pcastuces.com/pratique/astuces/5344.htm  puisqu' activé  le PC démarre directement sur le système sans passer par l’écran du bios (pas d'options de touches bios affichées) 

Ensuite il faut connaitre le modèle du PC car il y a une procédure qu'il faut connaitre pour booter sur USB (Sur mon ACER par ex il a fallu mettre un mot de passe pour pouvoir activer l'option du bootmenu et donc ,par là même avoir le choix du périphérique de boot) 

De plus pour booter sur un clé tail il doit falloir activer l'option CSM afin de pouvoir booter sur un périphérique non UEFI (verifier si le bios est légacy ou UEFI ) 

Un exemple ici https://support.lenovo.com/fr/fr/solutions/ht500207#step1

@Anon142 qui a posté un tuto Tail sur son blog https://community.lecrabeinfo.net/blogs/entry/45-mettre-en-place-tails-depuis-windows/ te donnera surement aussi des recommandations :biggrin:

Modifié par calisto06
  • Plusser (+1) 1

Partager ce message


Lien à poster

Salut,

Tu as téléchargé l'iso de Tails mais la déplacer sur la clé usb n'est pas la chose à faire. Tu dois créer une clé usb d'installation bootable. Je te suggère d'utiliser le logiciel Linux Live Créator ou Lili. 
Tu choisis par étape : ta clé usb, ton image et tu flash. Elle sera ainsi prête à l'emploi.

Je suppose que tu as appuyé sur le bouton que Lenovo conseille, le bouton Novo ? Rien de nouveau ?
Il est peut-être également nécessaire d'appuyer sur FN en même temps qu'une Fkey (fn+f12) au moment du boot.

As-tu jeté un œil à cette page https://support.lenovo.com/fr/fr/solutions/ht500207 ?

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 10 minutes, Zoxy a dit :

Tu as téléchargé l'iso de Tails mais la déplacer sur la clé usb n'est pas la chose à faire

Oui c'est ça ....je supposait que tu avais crée la clé bootable ...:wacko: pas que tu avais juste copié l'iso .

Partager ce message


Lien à poster

Salut

Ayé, je deviens déjà célèbre ! :dicaprio:

Il y a 17 heures, IBEN57 a dit :

Je possède comme ordinateur un Lenovo

Il faut désactiver l'optimisation du démarrage pour Windows :
https://support.lenovo.com/fr/fr/solutions/ht500207
Et c'est tout, pas forcément besoin de passer en Legacy. TAILS boot aussi en UEFI.

Après en faisant F12 au démarrage, tu devrais avoir un "USB flash drive" dans la liste du boot menu.

Il y a 17 heures, calisto06 a dit :

De plus pour booter sur un clé tail il doit falloir activer l'option CSM afin de pouvoir booter sur un périphérique non UEFI (verifier si le bios est légacy ou UEFI )

Je crois pas, normalement c'est compatible UEFI/CSM.

Partager ce message


Lien à poster
Il y a 4 heures, Anon142 a dit :

TAILS boot aussi en UEFI

Merci pour l'info  :chuck-norris:

Je vais voir ça moi même ....et je te dirais si en UEFI c'est OK .

Test effectué  Secure Boot désactivé boote bien en UEFI 

Modifié par calisto06
test effectué

Partager ce message


Lien à poster
Il y a 9 heures, Zoxy a dit :

Salut,

Tu as téléchargé l'iso de Tails mais la déplacer sur la clé usb n'est pas la chose à faire. Tu dois créer une clé usb d'installation bootable. Je te suggère d'utiliser le logiciel Linux Live Créator ou Lili. 
Tu choisis par étape : ta clé usb, ton image et tu flash. Elle sera ainsi prête à l'emploi.

Je suppose que tu as appuyé sur le bouton que Lenovo conseille, le bouton Novo ? Rien de nouveau ?
Il est peut-être également nécessaire d'appuyer sur FN en même temps qu'une Fkey (fn+f12) au moment du boot.

As-tu jeté un œil à cette page https://support.lenovo.com/fr/fr/solutions/ht500207 ?

Bonsoir,

J'ai accédé au "Boot Menu" et je dois faire quoi maintenant pour activer TAILS? Sur quoi dois-je cliquer?

Merci de votre réponse et otre patience.

 

Partager ce message


Lien à poster

Vois tu ta clé USB sur le menu de boot ? Il faut l'enficher avant d'ouvrir le bootmenu après avoir désactivé le sécure boot dans le bios .

Partager ce message


Lien à poster
il y a 35 minutes, IBEN57 a dit :

J'ai accédé au "Boot Menu" et je dois faire quoi maintenant pour activer TAILS? Sur quoi dois-je cliquer?

👇👇 ici

Il y a 5 heures, Anon142 a dit :

tu devrais avoir un "USB flash drive" dans la liste du boot menu.

  • J'aime 1

Partager ce message


Lien à poster

Bonjour,

 

Je tiens à vous remercier pour votre aide! Contre toute attente de ma part, le logiciel à marché, j'avais simplement omis de déverrouiller l’accès pour le BOOT avec les clés USB.

J'ai pu me connecter avec TAILS et j'ai également pu m'en servir deux ou trois fois. Maintenant je suis libre de l'utiliser et de découvrir ce magnifique outil.

Si j'ai un problème, j'hésiterai pas à revenir vers vous.

Je vous demande également pardon pour le retard entre le dernier message et celui là, j'avais du travail à côté.

 

Que le Ciel vous bénisse!!!

Cordialement,

IBEN57

  • J'aime 1

Partager ce message


Lien à poster

@IBEN57 si tu pense que le sujet est clos tu peux marquer comme résolu en cliquant en haut de ton topic .

Partager ce message


Lien à poster
Il y a 1 heure, calisto06 a dit :

@IBEN57 si tu pense que le sujet est clos tu peux marquer comme résolu en cliquant en haut de ton topic .

Salut, je pense pas encore marquer ce sujet clos car il est possible que je poste de nouveaux messages là dessus suite à un éventuel problème donc pour l'instant je le laisse comme ça.

Merci du conseil et pour tout le reste!!

Cordialement,

IBEN57

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...