meridian-shaft Jump to content
Forums

Encore un problème de téléphone!


Solved

Recommended Posts

Bonjour,

Cela fait quelques temps que je ne suis plus le forum mais j'aurais malgré tout besoin des connaissances des spécialistes Xiaomi.

Suite à une mise à jour hier, sans raison, mon téléphone (REDMI NOTE 4X) juste après le lancement de l'OS mais avant le code PIN m'a demandé par sécurité de valider mon compte MIUI qui lui est lié. Mais ceci sans pouvoir taper mon code pin pour déverrouiller la sim ni avoir de clavier qui apparait pour pouvoir taper la clé Wifi, à cause d'un écran qui verrouille l'accès (J'espère que vous me suivez...), donc pas de réseau.

Ne pouvant rien faire, j'ai décidé de formater la partition système via le TWRP pour réinstaller l'OS par la suite, comme j'ai par le passé utiliser cette méthode plusieurs fois. Sauf que, aucune ROM quelle qu'elle soit ne s'installe, le message d'erreur étant soit"zip corrompu" soit plantage et redémarrage du TWRP.

Voilà, explication terminée,si quelqu'un a une idée,je prends car là je n'y arrive plus.

Merci d'avance.

 

Link to comment
il y a 43 minutes, zelandonii a dit :

Bonjour,

Cela fait quelques temps que je ne suis plus le forum mais j'aurais malgré tout besoin des connaissances des spécialistes Xiaomi.

bonjour @zelandonii comment vas tu potto...

alors pour ta question la moi pas pouvoir t'aider mais moi faire appelle dring dring a @Le Crabe qui lui tout a fait capable de te répondre

latest?cb=20161009183018

Link to comment

Salut @zelandonii,

C'est moi ou tu as tout le temps des problèmes avec ton téléphone ? :yo-dawg:

Je suis à toi dans 15min, le temps de terminer un truc.

Mais là comme ça au vu de ce que tu décris je pense qu'il s'agit d'une corruption de mémoire. Si AUCUNE archive ne peut être flashé c'est même sûr que c'est ça.

Ressaie de faire un FULL wipe pour voir.

  • Ahah 1
Link to comment
Il y a 2 heures, zelandonii a dit :

D'habitude c'est celui de ma femme, mais je me suis dit qu'il était temps que je bidouille sur le mien car elle allait finir par me tomber dessus...:biggrin:

Oui je vois. On prend d'abord les risques sur le téléphone des autres ! :biggrin:

Tu as bien raison d'installer LineAge OS en tout cas ! MIUI c'est vraiment nul. Leur surcouche est énorme !

Essaie l'outil de réparation de TWRP :

Wipe --> Advanced Wipe --> Repair or Change File System --> Repair File System

Edited by Mreve
Link to comment
Il y a 16 heures, zelandonii a dit :

Téléphone réparé les amis :fist-pump-baby:, Lineageos 15.1 installé mais j'en appelle à @Mreve

le maître du flashage de ROM car "service google play plante" même après l'installation de Gapps. Ai-je oublié quelque chose?

Tu as bien installé les Gapps correspondants à ta version de LineageOS ? Voir ici : https://wiki.lineageos.org/gapps.html

Link to comment
Il y a 19 heures, zelandonii a dit :

Téléphone réparé les amis :fist-pump-baby:, Lineageos 15.1 installé [...]

Super ! :c_happy:
Comment tu as fait du coup ?

En fait tu as quel téléphone ? Le Note 4 Snapdragon ou le Note 4 Mediatek ?
 

Il y a 19 heures, zelandonii a dit :

j'en appelle à @Mreve

le maître du flashage de ROM car "service google play plante" même après l'installation de Gapps. Ai-je oublié quelque chose?

C'est bizarre que tu dises ça car tu peux très bien installer LineageOS sans les GApps.

Tu as installé quels Gapps ? Essaie avec ARM64 --> Android 8.1 --> pico (https://opengapps.org/)

Tu n'as pas voulu installer LineageOS 16 pour profiter d'Android PIE ?

Au pire, tu veux pas tester LineAgeOS dégooglisé ? Quelles sont les applis qui te forcent à avoir les Googles Services ?

Tu sais que tu peux installer MicroG (open-source) à la place des Gapps :wink:

Edited by Mreve
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...