meridian-shaft Jump to content
Forums

l'ordinateur ne s'arrête pas


Recommended Posts

Après une "longue" période d'inutilisation (mise en veille, inutilisation puis réactivation) l'ordinateur ne s'arrête plus : l'écran indique "arrêt" mais visiblement l'ordinateur ne s'arrête pas et je force l'arrêt avec le bouton physique marche/arrêt. Bien sûr, cela ne me rassure pas ... et me demande si cela n'est pas "déconseillé".

J'ai cherché sur plusieurs forum (dont celui-ci) et n'ai pas trouvé de solutions (les solutions indiquées et essayées : paramètres d'alimentation, bouton virtuel d'arrêt ...). J'ai comme l'impression que c'est un programme qui empêche l'arrêt ou un driver "incompatible ... Ce qui est "remarquable" et qui devrait peut-être donner une piste, c'est que le phénomène ne se produit pas si j'éteins l'ordinateur après une courte période d'utilisation.

Autre indication (?) : j'utilise firefox et thunderbird qui, de temps en temps, "ne répondent" plus ... Y a-t-il un lien ?

Merci d'avance pour toute suggestion ...

Link to comment

Bonjour,

Quels sont la marque et le modèle exact du PC ?
Quel est l'antivirus ?
Quelle est la version de W10 exacte (commande winver)

Effectue une détection automatique des pilotes sur TousLesDrivers.com, onglet MES DRIVERS
http://www.touslesdrivers.com/ et poste le lien (pas les copies d’écran) du rapport de détection.

Poste ces copies d’écran
1- liste des applications obtenues par le chemin Panneau de configuration > Programmes
> Programmes et fonctionnalités
2- onglet Démarrage du Gestionnaire des tâches.

Exécute ces utilitaires
http://aka.ms/diag_power10
http://aka.ms/diag_device

Pense à faire un retour complet sur chaque point.

Link to comment
Il y a 3 heures, etimey a dit :

Après une "longue" période d'inutilisation (mise en veille, inutilisation puis réactivation)

yop là,

c'est peut être que votre pc sais "perdu" ...

une fois que les DD s’arrête il sais plus trop bien ou il est.

un simple test a faire c'est désactivé votre veille et vos arrêts de DD si cela continue il faudra voir plus loin sinon vous avez trouvé le pourquoi du comment ;) 

Link to comment

Réponse à Firebird :

Marque du PC : DELL

Modèle : Inspiron 3847

Processeur : Intel Core i5-4460 3,20 GHz

Système d’exploitation : Windows 10 famille 64 bits (10.0 version 17134)

(ou par autre source : Version 1803 (version du système d’exploitation 17134.165?))

Mémoire RAM installée : 8 Go

BIOS : A08

version DirectX : 12

Antivus : suite de sécurité orange (Kasperski)

résultat de http://www.touslesdrivers.com/

https://www.touslesdrivers.com/index.php?v_page=31&v_id=vKBH8DQvo57b6XOp

liste des programmes : voir capture programme.jpg

démarrage : voir demarrage.jpg

résultat diagpower : voir extinction

résultat diagdevice : pas de problème (mais avant cela : plantage de firefox ... après clic sur  http://aka.ms/diag_device firefox ne répond pas !)

Voilà ... j'ai essayé d'être complet ...

 

Question à Delta :

désactiver veille : je sais faire

arrêt des DD : comment fait-on ?

Allez ... on y croit ! et déjà merci pour vos réponses

 

Capture programme.JPG

demarrage.JPG

extinction.JPG

Edited by Delta
petite remise en page
Link to comment
il y a une heure, etimey a dit :

Question à Delta :

désactiver veille : je sais faire

arrêt des DD : comment fait-on ?

alors pour ce faire 

  • vous cliquer droit sur le logo windows en bas a gauche
  • vous cliquer sur rechercher
  • vous taper dans la zone de recherche "alimentation"
  • des options vont s'afficher cliquer sur modifier le  mode de gestion alimentation.
  • une page s'ouvre et là vous cliquer sur : modifier les paramètres d'alimentation avancé
  • une petite page s'ouvre et la vous chercher l'option disque dur. Vous cliquer sur le petit + un sous menu s'ouvre et affiche arrêter les disque dur après : vous cliquer sur le petit +
  • le sous menu s'ouvre et là  :

sur batterie : 
sur secteur : 

  • vous descendez le chiffre ex de 10 vous le descendez a 0 et encore après il est marquer jamais.
  • vous mettez jamais sur batterie et jamais sur secteur.
  • vous faite appliquer puis ok
  • vous fermé tout, l’opération est terminé.

si vous désirez remettre vos disque dur en stop après x temps vous refaite l’opération ci dessus.

++

Edited by Delta
Link to comment

Bonjour,

C'est moi qui ai  demandé ces écrans. @Delta tu ne lis pas les messages avant  de répondre ? lol

Trop de choses dans le démarrage et plein de programmes inutiles, à commencer par Bonjour.

Je conseille aussi de désinstaller complètement Kaspersky et d'activer Windows Defender. iCloud, iTunes, normal que le pc ne s'éteigne pas avec ces usines à gaz.
Les pilotes sont corrects.

  • Ahah 1
Link to comment

Merci pour l'examen de ma réponse.

Je vais faire le ménage dans le démarrage ...

Ne peut-on pas installer Kasperski et laisser Windows Defender activé ? N'est-ce pas préférable ?

Je reste surpris par le commentaire " normal que le pc ne s'éteigne pas avec ces usines à gaz " puisque le phénomène  d'arrêt incorrect du PC ne se produit que depuis ... une des dernières mises à jour de windows 10 ... J'avais ces usines à gaz avant et le PC s'éteignait sans histoire ...

Grâce à vos conseils j'ai mis à jour plusieurs pilotes : peut-être le problème est-il réglé ; hier, le PC s'est éteint correctement ... mais est-ce définitif ? L'avenir nous le dira peut-être.

J'aime bien la "signature" : "on va y arriver" avec les photos !

 

Link to comment

Hello,

Si la maj des pilotes a réglé le souci tant mieux.

Sinon, je te conseille de désinstaller Kaspesky définitivement. Les antivirus tiers gênent énormément Windows , encore plus sous la dernière version et je recommande VIVEMENT de les supprimer, Kaspersky est un des antivirus tiers à gros problèmes, certains en posent moins. Ne me demande pas lesquels, car je les déconseille quand même.

Link to comment
il y a 2 minutes, mandy22 a dit :

Un seul antivirus , ils fonctionnent mal ensemble,   c'est soit Kaspersky soit Defender pas les deux ensemble.

Sous W, il n'est plus vraiment possible de désactiver complètement Windows Defender, donc deux antivirus es possible, mais c'est une plaie. D'où mon conseil, voir message précdent

Link to comment
Il y a 23 heures, Firebird a dit :

Sous W10, il n'est plus vraiment possible de désactiver complètement Windows Defender, donc deux antivirus es possible, mais c'est une plaie. D'où mon conseil, voir message précdent

Je corrige mon précédent post, mon clavier est gourmand de chiffres, ou plutôt j'avoue je désactive souvent le pavé numérique par erreur avec mes grosses mains pleines de doigts. lol

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...