meridian-shaft Jump to content
Forums

windows 7 starter pré-installé


Solved

Recommended Posts

il y a 4 minutes, Delta a dit :

vous avez bien contrôler tout le chemin complet ...

car si il vas vous le mettre ailleurs, vous avez certainement pas tout a fait créé le bon chemin

++

d'accord, deja est ce le chemin de serva que je dois mettre ou celui de mon dossier creer??

Link to comment

Salut ! :c_happy:

Désolé pour le retard de réponse… C'est vrai qu'un forum d'entraide, ça n'est pas aussi pénard qu'une intervention d'assistance en contrôle à distance.
Mais on y est presque… Zen ! :c_wink:

Au fait ! Pas besoin de machine virtuelle. Le type dans la vidéo en utilise une, juste pour la démonstration.
Toi, c'est une machine physique que tu as, c'est pour ça qu'on a besoin de la connecter.

Il y a 19 heures, stef7 a dit :

tout se passe bien lorsqu'il faut creer ce repertoire dit uployed par le monsieur ou sont destinés à aller les iso sauf que lorsque je quitte serva la sauvegarde des fichiers se fait en dedors de ce dossier uployed alors que j'indique clairement la destination souhaitée

Euh… Je ne me souviens pas avoir entendu ou lu ce nom de dossier dans la vidéo.

Concrètement, tu as lancé Serva, puis tu es allé configurer les paramètres TFTP et DHCP, c'est ça ?
Est-ce que tu en es à cette étape ? Est-ce que les dossiers WIA_*** sont apparus ?

Si ça n'est pas le cas, il faut revoir les réglages. Peux-tu faire une capture d'écran de l'onglet TFTP ?

Link to comment
Il y a 1 heure, Le PoissonClown a dit :

Salut ! :c_happy:

Désolé pour le retard de réponse… C'est vrai qu'un forum d'entraide, ça n'est pas aussi pénard qu'une intervention d'assistance en contrôle à distance.
Mais on y est presque… Zen ! :c_wink:

Au fait ! Pas besoin de machine virtuelle. Le type dans la vidéo en utilise une, juste pour la démonstration.
Toi, c'est une machine physique que tu as, c'est pour ça qu'on a besoin de la connecter.

Euh… Je ne me souviens pas avoir entendu ou lu ce nom de dossier dans la vidéo.

Concrètement, tu as lancé Serva, puis tu es allé configurer les paramètres TFTP et DHCP, c'est ça ?
Est-ce que tu en es à cette étape ? Est-ce que les dossiers WIA_*** sont apparus ?

Si ça n'est pas le cas, il faut revoir les réglages. Peux-tu faire une capture d'écran de l'onglet TFTP ?

Bonjour le dossier qu'a creer le monsieur est diployed je me suis tromper en ecrivant j'arrive bien a configurer TFTP et DHCP et indiquer le chemin dans TFTP simplement mon probleme est maintenant lors des autorisations et partage vers la fin de la manoeuvre un message s'affiche, le suivant ...ci dessous c'est la que ca coince pour l'histoire du chemin incorect ou mauvais positionnement du dossier cela je gere aparemment. Merci de votre patience a tous. :) De plus les fichiers apparents apres configurations sont dans son dossier diployed mais moi ils vont à côter.

P_20180628_231836.jpg

P_20180628_231846.jpg

Edited by stef7
Link to comment
il y a 7 minutes, Le PoissonClown a dit :

Ok, c'est juste un souci de partage.

Si tu fais un clic droit sur Ordinateur, pour cliquer sur Gérer, et que tu vas dans Dossiers partagés, puis Partages, est-ce que tu peux supprimer le partage WIA_WDS_SHARE qui est resté en mémoire ?

Sinon, redémarres le PC, je suppose que ça partira vu que le dossier est supprimé…

D'accord je ferai ca et si non lorque j'extrait au depart serva avec winrar pour decompresser les fichiers de serva ils sont separés hor quand le monsieur fait le decompressage cela lui creer un dossier avec les fichiers al'interieur moi je suis obliger de creer un dossier copier et coller les fichiers de serva telechargés dans le dossier manuellement cela peut etre la cause de l'echec...? 

Edited by stef7
Link to comment
il y a 3 minutes, stef7 a dit :

D'accord je ferai ca et si non lorque j'extrait au depart serva avec winrar pour decompresser les fichiers de serva ils sont separés hor quand le monsieur fait le decompressage cela lui creer un dossier avec les fichiers al'interieur moi je suis obliger de creer un dossier copier et coller les fichiers de serva telechargés dans le dossier manuellement cela peut etre la cause de l'echec...? 

Non, je ne pense pas : ça revient au même.

Link to comment
il y a 4 minutes, Le PoissonClown a dit :

Non, je ne pense pas : ça revient au même.

D'accord dans un dossier precis ou sans dossier ca ne change rien, peute etre juste une qestion d'ordre dans les dossiers (menage) alors? Bon j'effectue la manipulation dimanche et comme d'abitude je vous tiens informer. Derniere chose le monsieur dans autorisation et partage selectionne un compte deployed je crois qu'il va rechercher a un moment donner mais pour ma part choisir administrateurs est suffisants?

Edited by stef7
Link to comment
il y a 6 minutes, stef7 a dit :

Derniere chose le monsieur dans autorisation et partage selectionne un compte deployed je crois qu'il va rechercher a un moment donner mais pour ma part choisir administrateurs est suffisants?

Je n'en sais rien, personnellement j'essayerais avec mon nom d'utilisateur (cliquer sur "Vérifier les noms" avant de valider, ça évite les fautes de frappe).

Link to comment
Le 29/06/2018 à 19:25, Le PoissonClown a dit :

Je n'en sais rien, personnellement j'essayerais avec mon nom d'utilisateur (cliquer sur "Vérifier les noms" avant de valider, ça évite les fautes de frappe).

bonjour, j'ai terminer la configuration, comment puis je faire un test de boot à présent svp? Le PoissonClown

Edited by stef7
Link to comment

Sur le pc qui ne demarre pas non bien evidemment, je n'ai que l'option de boot disque dur enabled disabled je peux pas modifier l'ordre de demarage puisque j'ai plus que le disque dur. Sur le pc qui fonctionne sur machine virtuel ca fonctionne. Merci

 

Edited by stef7
Link to comment

@Le PoissonClown et si ont tentait d'installer Windows sur ce disque dur via un pc en ordre ...

et de le re mettre dans le pc en question !

avec un peut de chance le pc boot dessus et il fera peut être une réparation car il vas dire que c'est pas la même carte mère qui est informé etc mais bon je pense que c'est peut être jouable !

 

++

Link to comment
Il y a 18 heures, Delta a dit :

@Le PoissonClown et si ont tentait d'installer Windows sur ce disque dur via un pc en ordre ...

et de le re mettre dans le pc en question !

avec un peut de chance le pc boot dessus et il fera peut être une réparation car il vas dire que c'est pas la même carte mère qui est informé etc mais bon je pense que c'est peut être jouable !

++

Oui, c'est une idée… :c_happy:

Par contre, pour ça il faut démonter le disque dur, le connecter sur l'autre PC, puis déconnecter l'autre DD par sécurité avant de faire l'install.

@stef7 Est-ce que ça te dis de faire cette opération ?

Link to comment

D'accord mais si je demonte le disque dur du pc en fonction il ne le sera plus pour installer windows sur l'autre...? ESTce que mon pc sera compatible avec disque dur du pc qui demare pas?comment on fait pour :

1- desactiver disque dur.

2- connecter le deuxieme au pc en fonction?

merci

Edited by stef7
Link to comment

J'explique l'idée :

Nous avons 1 PC fonctionnel, et 1 PC en panne.

  1. On démonte le disque dur du PC en panne,
  2. On vérifie qu'on a bien un support d'installation de Windows 7 qui démarre sur le PC fonctionnel,
  3. On éteint le PC fonctionnel et on démonte son disque dur pour brancher celui du PC en panne.
  4. Ensuite on démarre sur le support d'installation pour installer Windows sur le DD du PC en panne,
  5. Puis une fois fini, on remonte les disques durs à leurs emplacements d'origine,
  6. Puis sur le PC en panne, on tente de réparer l'installation de Windows.

Est-ce plus clair ?

  • J'aime 1
Link to comment
il y a 4 minutes, Le PoissonClown a dit :

J'explique l'idée :

Nous avons 1 PC fonctionnel, et 1 PC en panne.

  1. On démonte le disque dur du PC en panne,
  2. On vérifie qu'on a bien un support d'installation de Windows 7 qui démarre sur le PC fonctionnel,
  3. On éteint le PC fonctionnel et on démonte son disque dur pour brancher celui du PC en panne.
  4. Ensuite on démarre sur le support d'installation pour installer Windows sur le DD du PC en panne,
  5. Puis une fois fini, on remonte les disques durs à leurs emplacements d'origine,
  6. Puis sur le PC en panne, on tente de réparer l'installation de Windows.

Est-ce plus clair ?

Parfait merci mais si j'enleve mon disque dur en fonction je vai pouvoir acceder a boot tout de meme? Je veux dire par la le pc fonctionnera sans son DD principal?

Edited by stef7
Link to comment
il y a 3 minutes, stef7 a dit :

Parfait merci mais si j'enleve mon disque dur en fonction je vai pouvoir acceder a boot tout de meme?

Oui. Le boot est géré par le BIOS, donc si tu as branché le support d'installation (CD ou clé USB), tu peux démarrer dessus sans disque dur (ou avec un disque dur vierge de branché).

Mais avant de le débrancher, il va falloir tester le démarrage sur le support d'installation sinon ce serait un peu hasardeux. :c_wink:

Edited by Le PoissonClown
Link to comment
il y a 13 minutes, Le PoissonClown a dit :

Oui. Le boot est géré par le BIOS, donc si tu as branché le support d'installation (CD ou clé USB), tu peux démarrer dessus sans disque dur (ou avec un disque dur vierge de branché).

Mais avant de le débrancher, il va falloir tester le démarrage sur le support d'installation sinon ce serait un peu hasardeux. :c_wink:

D'accord je savais pas lindependance. Oui la cle fonctionne depuis le pc e' fonction deja essayer

Edited by stef7
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...