meridian-shaft Jump to content
Forums

Impossible de démarrer sur clef USB bootable


Recommended Posts

Bonjour,

J'ai un ASUS X205TAW sous Windows 10 32 bits, et je voudrais réinstaller Windows en mode UEFI 64 Bits. (J'ai fais toutes les vérifications avant)

Alors j'ai suivi votre tutoriel à la lettre pour créer ma clef d'installation, pas de soucis !
Je suis arrivée jusqu'à l'étape de désactivation du secure boot, et c'est juste après que ça bloque : je n'ai aucune ligne me permettant d'activer le mode boot en UEFI. La seule chose que je puisse faire c'est mettre le mode boot UEFI en première place (ordre de bootage). Je me suis alors dis que c'étais suffisant, et j'ai donc essayer de redémarrer sur la clef usb mais dans le menu démarrage je ne trouve pas ma clef USB. J'ai bien un mode "UEFI" mais lorsque j'essaye de redémarrer avec Windows démarre normalement. J'ai alors voulu installer Windows en BIOS normal mais dans mon menu bios je n'ai pas de ligne FAST BOOT et LAUNCH CSM ... Je ne comprends pas ou est-ce que ça cloche et je ne sais absolument pas quoi faire.

Merci d'avance :)

 

(Je ne m'y connais pas particulièrement en informatique donc je vous mets les photo pour être plus claire)

34934453_1665223016929808_4754579683444523008_n.jpg

34984304_1665222953596481_2447911563768627200_n.jpg

35026683_1665223063596470_6231984017349017600_n.jpg

35049833_1665223026929807_487688060377497600_n.jpg

35065765_1665222920263151_7067332324374872064_n.jpg

35114548_1665222886929821_1484414768503586816_n.jpg

35147391_1665222876929822_2045650987024121856_n.jpg

Edited by Mymsn
Link to comment

@Mymsn Bonjour,

Pour booter sur la clé UEFI pas besoin de désactiver le sécure boot. Remets tes réglages comme ils étaient et regarde si tu ne trouves pas dans le bootmenu (qui n'est pas le UEFI) de ton PC (ça doit etre une touche ou une combinaison de touches) l'option pour booter de la clé (laisse la branchée) https://forum.pcastuces.com/comment_acceder_au_boot_menu_ou_et_au_bios_uefi_differentes_marques_de_pc-f4s85637.htm 

Chaque Carte Mère a des options de réglages qui peuvent etre présentées de manières différentes ou ne pas exister .

Essaye avec le bootmenu et si ça ne va pas poste des captures écran des différents onglets de ton UEFI .

Link to comment
il y a 11 minutes, calisto06 a dit :

@Mymsn Bonjour,

Pour booter sur la clé UEFI pas besoin de désactiver le sécure boot. Remets tes réglages comme ils étaient et regarde si tu ne trouves pas dans le bootmenu (qui n'est pas le UEFI) de ton PC (ça doit etre une touche ou une combinaison de touches) l'option pour booter de la clé (laisse la branchée) https://forum.pcastuces.com/comment_acceder_au_boot_menu_ou_et_au_bios_uefi_differentes_marques_de_pc-f4s85637.htm 

Chaque Carte Mère a des options de réglages qui peuvent etre présentées de manières différentes ou ne pas exister .

Essaye avec le bootmenu et si ça ne va pas poste des captures écran des différents onglets de ton UEFI .

Bonjour,

C'est de ce menu dont tu parles ? 

J'ai remis mes réglages comme ils étaient et j'ai essayé de redémarrer mais je n'y arrive toujours pas, la seule autre option qui apparaît est celle la : UEFI : Generic-SD/MMC qui, je pense, ne correspond même pas à ma clef USB. Dans tout les cas même en redémarrant sur ça, Windows démarre normalement. 

35026683_1665223063596470_6231984017349017600_n.thumb.jpg.8e07f1a5ba43aa90c85ae4d60c417bf8.jpg

Link to comment

bonjour,

je vois que vous aviez windows 10 32 bits, et vous desirez remettre win en 64 bits.

ce pc est normalement concu pour W8.1 est ce que vous l'avez recu avec W8.1.

j'ai egallement controlé votre caracteristique et vous possedez un proco :

Intel Atom 23735F Quad-core 1,33 GHz

Technologies avancées

mais je demande comment vous vous êtes retrouvé avec un 32 bits ? ?

Link to comment
il y a 9 minutes, Delta a dit :

bonjour,

je vois que vous aviez windows 10 32 bits, et vous desirez remettre win en 64 bits.

ce pc est normalement concu pour W8.1 est ce que vous l'avez recu avec W8.1.

j'ai egallement controlé votre caracteristique et vous possedez un proco :

Intel Atom 23735F Quad-core 1,33 GHz

Technologies avancées

mais je demande comment vous vous êtes retrouvé avec un 32 bits ? ?

Bonjour,

Pour vous dire la vérité je n'en ai aucune idée, c'est une chose à laquelle je n'ai jamais vraiment fait attention jusqu’à très récemment. Il me semble que je l'ai acheté sous Windows 8 en effet (W8.1 je ne pourrais vous dire) avec la possibilité d'installer Windows 10 juste après. Je pense avoir toujours été en 32 bits.

Et il y a quelque mois j'ai voulu effectuer la nouvelle maj de Windows (celle d'avril je crois) mais il y avait un gros beug et je n'avais plus de son avec la nouvelle maj et j'ai du rétrograder vers l'ancienne version. (ça n'a surement aucun interêt et rien avoir mais bon mdr)

Link to comment
il y a 3 minutes, Mymsn a dit :

je l'ai acheté sous Windows 8 en effet (W8.1 je ne pourrais vous dire)

en fait 8.1 est suite a une mise a jours de Windows 8, il est resté ensuite que 8.1 jusqu'as l'arriver de W10 ;)

il y a 4 minutes, Mymsn a dit :

Je pense avoir toujours été en 32 bits

c'est bizarre car vous avez un processeur 64 bits. ?

est ce que la clés est bien configurer dans Rufus?

un petit lien vers Rufus

https://rufus.akeo.ie/

 

++

Link to comment

Et la clé USB on la voit quelque part dans UEFI bootoptions  , et quand tu vas dans USB configuration tu vois quoi ? La difficulté étant de trouver comment booter de cette clé avec ce PC (il me semble avoir déjà eu des cas difficiles de ce genre) ?

Bon essaye voir de désactiver le fastboot pour voir si on retrouve le boot sur clé https://community.lecrabeinfo.net/topic/6730-astuce-entrer-dans-uefi-malgré-le-fastboot/ 

J'espère que cette option de boot sur clé est prévue pour ce bios : sinon on va etre un peu à court d'idées.

Sinon après avoir désactivé le sppedboot j'ai trouvé le tutoriel Asus pour ce boot sur clé mais il faut que tu regarde si tu as les mêmes options https://www.asus.com/fr/support/FAQ/1013017/

(normalement pas besoin de désactiver ce secureboot pour booter d'une clé UEFI w10)

Edited by calisto06
Link to comment
il y a 2 minutes, Delta a dit :

en fait 8.1 est suite a une mise a jours de Windows 8, il est resté ensuite que 8.1 jusqu'as l'arriver de W10 ;)

c'est bizarre car vous avez un processeur 64 bits. ?

est ce que la clés est bien configurer dans Rufus?

un petit lien vers Rufus

https://rufus.akeo.ie/

 

++

Ah daccord très bien. 

C'est bizarre mais cela arrive souvent qu'un ordinateur sois en 32 bits bien qu'il ai une capacité de 64 non? d'après ce que j'ai vu dans les forum.

et oui la clef est normalement bien configurer !

Link to comment
il y a 10 minutes, Mymsn a dit :

C'est bizarre mais cela arrive souvent qu'un ordinateur sois en 32 bits bien qu'il ai une capacité de 64 non? d'après ce que j'ai vu dans les forum.

non je ne pense pas que cela arrive souvent, sauf si ont veut vraiment du 32bits...

vous avez encore accès au pc pour une ou deux opération de contrôle .. ( elle seront simple, et affecteront pas votre système )

en fait aller sur :

  • gestion des disque donc cliquer droit sur le drapeau windows,
  • puis gestion du disque. et là vous y verrez vos disque dur,
  • un petit carré indiquera dedans : 

disque 0

disque 1 a voir le nombre...

et la vous cliquer droit dessus puis propriété et ensuite sur volume et regarder se qui y est inscrit.

 

et voir si vos disque dur sont en :

  • mode table de partition GUID ( GPT )

ou

  • en mode table de partition secteur de démarrage principal ( MBR )

++

Link to comment
il y a 14 minutes, calisto06 a dit :

Et la clé USB on la voit quelque part dans UEFI bootoptions  , et quand tu vas dans USB configuration tu vois quoi ? La difficulté étant de trouver comment booter de cette clé avec ce PC (il me semble avoir déjà eu des cas difficiles de ce genre) ?

Bon essaye voir de désactiver le fastboot pour voir si on retrouve le boot sur clé https://community.lecrabeinfo.net/topic/6730-astuce-entrer-dans-uefi-malgré-le-fastboot/ 

J'espère que cette option de boot sur clé est prévue pour ce bios : sinon on va etre un peu à court d'idées.

Non, la clef USB n’apparaît nul part :/ Et voici ce qui apparaît dans USB configuration, tout est grisé je ne peux rien faire 34962378_1665270256925084_5506816954498809856_n.thumb.jpg.9238b72d0ea775bd53bc912b60fdba96.jpg

 

J'ai essayer de désactiver le fastboot via ta technique ça ne marche pas. Lorsque j'éteint en restant appuyé sur la touche majuscule, quand je rallume ça démarre normalement. J'ai également essayé de redémarrer en restant appuyé sur la touche, j’atterris dans le menu de redémarrage avancé et là j'ai beau choisir n'importe quelle option, UEFI ; generic SD ou removable device mon pc redémarrera toujours normalement ! 

Moi aussi, je commence à penser qu'il n'y a pas de solutions!

Est-il possible que la version de mon bios ne soit pas la bonne ou qqlch comme ça?

Link to comment
il y a 12 minutes, Delta a dit :

non je ne pense pas que cela arrive souvent, sauf si ont veut vraiment du 32bits...

vous avez encore accès au pc pour une ou deux opération de contrôle .. ( elle seront simple, et affecteront pas votre système )

en fait aller sur :

  • gestion des disque donc cliquer droit sur le drapeau windows,
  • puis gestion du disque. et là vous y verrez vos disque dur,
  • un petit carré indiquera dedans : 

disque 0

disque 1 a voir le nombre...

et la vous cliquer droit dessus puis propriété et ensuite sur volume et regarder se qui y est inscrit.

 

et voir si vos disque dur sont en :

  • mode table de partition GUID ( GPT )

ou

  • en mode table de partition secteur de démarrage principal ( MBR )

++

35062756_1665279563590820_7480392218428047360_n.thumb.jpg.d2253c0a1bba089d69133b1d9b19c7d1.jpg

 

Et j'avais vérifié avant de faire la clef USB, mes disques dur sont en mode table de partition GPT

35076951_1665282806923829_417656183369760768_n.jpg

Edited by Mymsn
Link to comment
il y a 1 minute, Delta a dit :

ce qui veut dire que vous avez une version 64 bits depuis le début !!!! ET que votre bios était déjà en mode UEFI

 

+

 

 

35058192_1665285096923600_547870142856429568_n.thumb.jpg.ba196ec9ee3cc4e192565cfd2e8d350b.jpg

Vous m'avez perdue...

Il y a bien écrit que mon système d'exploitation est en 32 bits, et non en 64 bits ? et le problème n'est pas de savoir si mon bios est en mode UEFI, je le sais déjà ? C'est de savoir comment démarrer sur clef USB.

Link to comment
il y a 2 minutes, carmen a dit :

@Mymsn, petite question : je vois une clé 14G, probablement celle de W10 . Comment tu as fait pour mettre l'ISO W10 sur une clé FAT32 ? je m'y suis cassé les dents dessus une fois ....

Euh bah j'ai télécharger l'ISO et après j'ai pu le mettre sur ma clef via le logiciel Rufus ( https://rufus.akeo.ie/ ) et je n'ai eu aucun problème. J'ai suivis ce tutoriel là : https://lecrabeinfo.net/creer-une-cle-usb-dinstallation-uefi-de-windows-10-8-ou-7.html, ça répondra à ta question surement bcp mieux que moi.

 

Link to comment
il y a 5 minutes, calisto06 a dit :

@Mymsn Regarde mon précédent post si tu arrives à trouver ce fichu boot USB quelque part avec les manipulations .

J'ai vu et répondu à ton précédent post, je ne le trouve nul part ça me rends folle !

Et pour ce qui est de ton lien Asus, j'ai voulu essayer comme ça au tt début mais comme j'ai écris dans mon premier post, je ne trouve ni l'option Fastboot ni l'option Launch CSM donc impossible de faire cette manipulation

Link to comment
il y a 2 minutes, calisto06 a dit :

@Yves B. Le pb c'est qu'on a pas le boot usb en vue . @Mymsn et l'option de désactiver comme dit dans le tuto le speedboot ça ne change rien ? 

Il répondait à une autre question, pas à moi! Et le truc c'est que je n'ai même pas l'option pour désactiver le speedboot comme tu peux le voir dans les photos, à moins que je sois vraiment aveugle ou qu'elle soit cachée

Link to comment
il y a 6 minutes, Mymsn a dit :

désactiver le speedboot comme tu peux le voir dans les photos, à moins que je sois vraiment aveugle ou qu'elle soit cachée

il ne saurai pas y être et non, vous n’êtes pas aveugle ... car cela n'existe pas... c'est FastBoot

?

 

++

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...