meridian-shaft Jump to content
Forums

Le pointeur de la souris à disparu sous Windows 10


Recommended Posts

Bonjour, 
Il y a quelques jours après avoir remis en route mon PC sous Windows 10, le pointeur de la souris a totalement disparu de l'écran comme si elle était débranchée.
J'ai essayé la souris sur un autre PC : elle fonctionne très bien.
Je n'ai plus que le clavier avec TAB SHIFT et les flèches comme moyen de sélection ce qui n'est pas vraiment top.
Le gestionnaire de périphérique semble bien reconnaître la souris mais il y a un petit "?"  sur l'icone Souris HID.
Quand je débranche puis rebranche la souris sur un autre port usb, un message "USB receiver est prêt à l'emploi" s'affiche quelques secondes mais rien ne change. Mon clavier est également en usb et marche heureusement très bien, il est bien vu en tant que clavier PIH dans le gestionnaire de périphériques mais aussi dans Mouse en tant que souris qui a aussi a un petit "?"  sur l'icone Souris HID.
Je sais que le PC a fait une mise à jour de W10 dernièrement.
J'ai lancé une restauration : sans résultat et je voudrais éviter de faire une réinitialisation car perdre mes installations ne m'arrangerait pas du tout.
Si vous avez une petite idée de mon problème, merci d'avance pour votre aide.

 

 

 

Link to comment

Bonsoir @knarf45

Avez essayer de desinstaller le pilote du pavé tactile et/ou redemmarrer pour voir comment le pc réagit? Si oui je vous propose daller sur le site du constructeur de votre pc pour telecharger le pilote de votre pavé tactile. Si possible, dites nous les config de votre pc.

Tiens nous au courant de levolution de ton pb.  cordialement.                                                                                   @Bjunior

Link to comment

Salut ! :c_happy:

Parfois, c'est juste que tu es en mode de projection étendu : l'écran est étendu sur la droite, et tu ne vois rien sur ce second écran, où le pointeur s'est sauvé. Essayes le raccourci [Windows]+[P] et choisis "moniteur uniquement".

Sinon, tu n'as pas du tout de moyen de naviguer sur ton PC, d'après ce que je comprends… Si ce tuto peut te dépanner en attendant une solution :

As-tu pu tester une autre souris ?

Link to comment

Bonjour, 
Mon PC est de type bureau, j'ai essayé plusieurs autres souris sans succès sur tous les ports USB du PC. Le raccourci [Windows]+[P] n'apporte pas de solution non plus.
Je pense qu'il doit manquer, suite à la mise à jour de W10,   1 ou plusieurs fichiers pour "Mouse"  puisque dans le gestionnaire de périphériques, dans Mouse puis souris, il a un petit 
"?"  sur l'icone Souris HID correspondant à la souris que je branche sur un port USB. 
Si quelqu'un sait comment on peut récupérer le(s) fichiers manquants ?
Merci d'avance de vous intéresser à mon problème.

Link to comment

Rebonjour, 
Le mode sans échec ne change rien :  pas de souris --> symptômes identiques.

Voici ce qu'il y a dans les propriétés de Souris HID : 
- 05/05/2018 09:10:15  Périphérique non migré  ((l'appareil HID\VID_046D&PID ... n'a pas été migré à cause d'une correspondance partielle ou ambiguë))
- 05/05/2018 09:10:15  Périphérique configuré (msmouse.inf)  ((l'appareil HID\VID_046D&PID ... à été configuré))
- 05/05/2018 09:10:20  Périphérique démarré (mouhid)  ((Le périphérique HID\VID_046D&PID ... à été démarré))

Si cela peut aider 
Merci

Link to comment
Le ‎01‎/‎05‎/‎2018 à 09:20, knarf45 a dit :

J'ai essayé la souris sur un autre PC : elle fonctionne très bien

et l'inverse ? c'est à dire en essayant un autre mulot fonctionnel sur le PC allergique

sinon est ce que les pilotes sont à jour ?

et quel est le modèle de la bécane ?! :P 

 

@+

Edited by [email protected]
Link to comment

salut

Il y a 1 heure, knarf45 a dit :

Asus P5C Q9300

arf je ne trouve rien avec cette ref.... ce n'est pas cette machine XP tout de même !!?

https://www.asus.com/FR/supportonly/P5CR-VMC/HelpDesk/

 

et as tu cet utilitaire live update ou un truc dans le genre pour vérifier si la machine est à jour ?

https://www.asus.com/fr/support/faq/1009776/

 

aussi sur cette page tu peux faire une recherche par numéro de série

https://www.asus.com/support/Download-Center/

 

et La 1803 ne passe pas donc ? :P 

sinon tu peux essayer de réinitialiser W10 :) 

Edited by [email protected]
Link to comment

Bonjour,

la MàJ 1803 s'est arrêtée avec le message :

"nous n'avons pas pu installer windows 10
0xC1900101-0x20017 l'installation a échoué dans la phase SAFE_OS avec uns erreur lors de l'opérateur BOOT"

Il reste 20Go sur le SSD ce qui devrait suffire pour la MàJ
Mon PC est un assemblage avec CM Asus P5QC - processeur Intel Q9300 - Ram 4Go - Radeon 6450.

Je pense que la dernière MàJ (en avril dernier) imposée par W10 lors de son démarrage a viré ou modifié des lignes sur la gestion de "Mouse" et le système ne le voit pas.

Réinitialiser W10 ne m'arrangerait pas du tout car perdre toutes mes install, les remettre (si je les retrouve), les MàJ diverses (réseau, imprimante, hdd ... ) 

Je ne sais pas quelle version de W10 il y a actuellement sur mon PC ni comment la retrouver avec seulement le clavier comme interface.

Merci pour votre aide.

Link to comment
il y a une heure, knarf45 a dit :

"nous n'avons pas pu installer windows 10
0xC1900101-0x20017 l'installation a échoué dans la phase SAFE_OS avec uns erreur lors de l'opérateur BOOT"

si il ne reste que 20 Go de libre, je referais un test en libérant avant de l'espace ! :P tape clean en recherche et valides nettoyage2disk puis clic sur le bouton nettoyer les fichiers système

ensuite coche tout ..

tu peux aussi vérifier l'état du disque et sa défragmentation depuis l'onglet outils des propriétés du disque sys

et aussi faire un sfc /scannow en ligne de commande admin

il y a une heure, knarf45 a dit :

Je ne sais pas quelle version de W10 il y a actuellement sur mon PC ni comment la retrouver avec seulement le clavier comme interface.

tape winver en recherche

et la machine était livrée avec W10 d'origine ?

pour finir, as tu un port USB embarqué sur le clavier ?

ed pour la ref de la machine et son modèle, tape msinfo en recherche et valide Informations système

puis donne nous les infos en résumé stp

@+

Edited by [email protected]
Link to comment

Nettoyage disk fait : reste 35Go libres sur 222Go  
Normalement un Hdd type SSD ne peut ou doit pas être défragmenté ?
Origine W7 avec passage à W10 gratuitement et qui a bien fonctionné jusqu'à avril dernier.
Winver indique version 1709.
Scannow dit qu'il a trouvé des fichiers endommagés et qu'il les a réparé, mais n'a changé après un redémarrage du PC.

 

Ah oui j'oubliais : j'ai débranché le clavier usb pour ne laisser que la souris usb : rien de mieux

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...