meridian-shaft Jump to content
Forums

Raccourci url ne fonctionne pas rectangle blanc


Solved

Recommended Posts

Bonjour

depuis qq jours mes raccourcis URL sur le bureau sont devenus blancs et ne fonctionnent plus , dans propriété du raccourci j'ai remarqué que le volet "Document Web n’apparaît plus et c'est celui ou il y a l'adresse url.

pour info: j'ai passé Malwerbytes= rien j'ai passé ADWcleaner =Rien, j'ai passé  analyse profonde de Defender durée 11h 7700 000 fichiers analysés rien, j'ai utilisé le fichier seven_ink.reg sans effet, enfin j'ai réinstallé windows 10 et toujours pareil.

merci de votre aide

Pauléa

icone url.jpg

Link to comment

Bonjour à tous

@paulea Pour une raison "inconnue" vos raccourcis bureau ouvrant une page web sont devenus "inopérants" et il va donc falloir les récréer, ce qui peu s'avérer fastidieux si vous en avez créer un grand nombre.

il y a une heure, paulea a dit :

dans propriété du raccourci j'ai remarqué que le volet "Document Web n’apparaît plus

Quand vous créer un raccourci, c'est évident cet onglet est absent.
5aa407fcc2cf9_RACOURCIWEBBUREAU001.jpg.19cc9a5be5465487e857c83c93a802ff.jpg

5aa4082e7452d_RACOURCIWEBBUREAU002.jpg.3caf913b8f069cfaf55d34d500391c48.jpg

Il n’apparait que le raccourci vers la page web créé, ça va de soit

5aa4090135fc9_RACOURCIWEBBUREAU003.jpg.f6a47f08f9cc2a1d0a7ad5ba8d63896f.jpg

5aa409633ba12_RACOURCIWEBBUREAU004.jpg.9260f648325546ba0216d4bc7784efcf.jpg

Cordialement
Kristobal

 

  • J'aime 1
Link to comment

Merci pour la réponse peut etre n'ai je pas été assez clair.

les 2 captures (sur la meme photo) viennent de 2 PC différents l'un qui fonctionne la 1ere et l'autre qui a le probleme, je sais créer un raccourci et mon probleme n'est pas là,c'est une fois créé qu'il y a le probleme. justement une fois créé il n'affice pas le volet "document web"

merci quand meme.

Pauléa

Link to comment

Bonjour, 

L'onglet "document web" n'apparaît pas simplement parce que l'adresse de raccourci n'est pas en format URL.
Vous avez du supprimer par erreur le dossier qui contenait les liens.

Essayer de créer un nouveau raccourci sur une page web quelconque , celle ci par exemple = https://lecrabeinfo.net/

Dans les propriétés du raccourci vous devriez voir réapparaître l'onglet porté disparu !

Tenez nous informé !

MateLeot.

Link to comment

Merci mateLeot pour ta réponse, 

quand je créé un raccourci url je fais un copier/coller de l'adresse , je vais sur le bureau et je fais nouveau/raccourci et je colle l'adresse, il n'y a donc pas d'ambiguité sur ma façon de créer un raccourci.  d'ailleurs sur ma 1ere capture la 1ere photo a été créée comme cela avec un autre ordi et la 2eme également sur celui qui ne fonctionne pas.

j'ajoute que tous mes favoris ont perdus leur icones, et ne fonctionnent plus non plus.

Merci

Pauléa

Link to comment

salut 

 

Il y a 3 heures, paulea a dit :

quand je créé un raccourci url je fais un copier/coller de l'adresse , je vais sur le bureau et je fais nouveau/raccourci et je colle l'adresse,

oh drôle de façon de créer un favoris ! :risitas-lunettes:

Il y a 3 heures, paulea a dit :

j'ajoute que tous mes favoris ont perdus leur icones, et ne fonctionnent plus non plus.

s'ils ont perdu leur icones d'origine c'est qu'ils ne sont plus associés à ton navigateur préféré !

clic droit sur un raccourci concerné et ouvrir avec pis tu vas chercher ton navigateur et tu coches ...

 

@+

 

  • J'aime 1
Link to comment
Il y a 10 heures, [email protected] a dit :

salut 

 

oh drôle de façon de créer un favoris ! :risitas-lunettes:

s'ils ont perdu leur icones d'origine c'est qu'ils ne sont plus associés à ton navigateur préféré !

clic droit sur un raccourci concerné et ouvrir avec pis tu vas chercher ton navigateur et tu coches ...

 

@+

 

Bonjour

il ne faut pas confondre raccourci et favoris et pour un raccourci je ne vois pas de meilleur façon de faire,

pour ce qui d'associer les icones aux applications ou meme aux extensions de fichier comme en l occurence .Html bien sur que j'ai déja vérifier,

mon probleme je crois n'a pas une simple solution, je pense plus apres avoir éliminé la possibilité d'un virus apres toutes analyses citées dans mon 1er sujet, qu'il s'agit d'un probleme dans un registre.

merci de votre compréhension

Pauléa

Link to comment
Il y a 3 heures, paulea a dit :

il ne faut pas confondre raccourci et favoris et pour un raccourci je ne vois pas de meilleur façon de faire,

ok mais moi je pense que cette façon de procéder n'est pas vraiment la bonne en aboutissant sur ce genre de pb d'association ensuite ...

et si c'est pour "synchroniser" les favoris entre navigateurs/machines il y a de meilleures solutions :) 

 

Il y a 17 heures, paulea a dit :

j'ajoute que tous mes favoris ont perdus leur icones, et ne fonctionnent plus non plus.

 mais tu ne nous avais pas dit par quelles icônes ont il été remplacé ... un rectangle blanc ?

 

 

Il y a 2 heures, paulea a dit :

>>Parametres/Applications/Applications par défaut/ et tout en bas de page choisir les applications par type de fichier aller jusqu'a .URL et associer un navigateur dans la liste proposée.

il me semble que la version ouvrir avec est plus rapide et tout aussi efficace ... :P

bon surf 

 

 

Edited by [email protected]
Link to comment
  • 1 year later...
il y a 16 minutes, Zen a dit :

Pour moi, il a suffit de réinitialiser les paramètres par défaut et tout remettre (pb avec internet qui s'immisce un peu trop ...).

Bonjour,

et oui encore le même membre, pas de bonjour, relance un topic avec mention résolu et une recommandation et post datant du 11mars 2018 donc post déserté depuis bien longtemps.

Merci à bientôt

 

note de modération :

avant votre troisième post, allez lire la charte et les règles d'usage sur le forum. Merci.

les règles

la FAQ

 

 

  • Ahah 1
Link to comment

Pas vraiment déserté, puisque quand on recherche une réponse, la plus simple et efficace peut toujours aider et dans le temps, j'en suis la preuve VIVANTE...,Si vous avez mieux en réserve, voir ce qui est cité plus haut sans intérêt pour moi. Pas de sarcasmes , merci Bonjour pas "niet" pour tout le monde. OK

Link to comment
il y a 1 minute, Zen a dit :

j'en suis la preuve VIVANTE

:maitre-capello:

il y a 2 minutes, Zen a dit :

Si vous avez mieux en réserve, voir ce qui est cité plus haut sans intérêt pour moi. Pas de sarcasmes , merci Bonjour pas "niet" pour tout le monde. OK

Si les règles et la charte du forum et ses règles de courtoisie ne vous plaise pas, il y a toujours le forum blabla des 12 -15 ans aussi

ici : http://www.jeuxvideo.com/forums/0-15-0-1-0-1-0-blabla-moins-de-15-ans.htm

 

 

Link to comment
il y a 5 minutes, Zen a dit :

Pas vraiment déserté, puisque quand on recherche une réponse, la plus simple et efficace peut toujours aider et dans le temps, j'en suis la preuve VIVANTE...,Si vous avez mieux en réserve, voir ce qui est cité plus haut sans intérêt pour moi. Pas de sarcasmes , merci Bonjour pas "niet" pour tout le monde. OK

Donc j'imagine que quand tu arrives quelque part tu ne dis pas bonjour ….c'est le minimum y compris sur un forum entre gens civilisés 

Link to comment

C'est bien de dire "bonjour" mais c'est mieux de respecter les gens je ne mets pas de vernis sur de la crasse ..et excusez moi, je ne voulais pas dire que ce qui était écris plus haut ne valait rien, mais seulement réinitialiser c'est tout cela m'a suffit et que cela m'a été utile, tout de même. Bien le bonsoir à tout le monde ..

  • Moinsser (-1) 1
Link to comment

J'ai "conforté" une réponse satisfaisante "réinitialisation", et je ne vous insulte pas, je dis bonjour : à la caissière par ex, pourquoi vous êtes aussi agressif et méchant, en faire tout un plat, pour un bonjour,  bonjour grand homme AMIRAL. Si vous êtes un modérateur vous cherchez les histoires. Et je ne suis pas une gamine qui passe son temps à narguer, vous allez encore continuer longtemps. Moi, simple matelot je vais vous oubliez ADIEU

Link to comment
il y a 35 minutes, Zen a dit :

je dis bonjour : à la caissière par ex

Et donc ??? Pas ici alors ?? Tu penses que sur le forum ce sont des robots qui répondent ? pour ta gouverne je suis une fille et j'aime bien ,ainsi que tous les habitués du forum , que les gens qui passent ici pour poster soient un minimum courtois : le "bonjour" étant le minimum .

 

  • Plusser (+1) 1
Link to comment

Et allez !  Encore un pugilat futile Hors Sujet !!!!

Oui, les règles de politesse ne sont pas faites pour les chiens. Oui la bonne orthographe devrait être de gigueur partout. Oui le bien parler est à rechercher en permannce!

Je suis adepte de tout çà et je le revendique !

Mais putain, arretez ces pugilats qui ne font pas avancer le schmilblic!

Vous leur faites la réflection et si çà s'envenime ... STOP! Blacklistage !!! Un point c'est out.

J'ai cru comprendre qu'ici c'était un forum d'entraide !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...