meridian-shaft Jump to content
Forums

affichage bloqué


Recommended Posts

bonjour

Gros problème avec mon ordinateur... après quelques minutes de non utilisation, mon écran est bloqué, que ce soit une page internet ou autres, tout est figé, je ne peux même plus bouger le curseur de ma souris

Du coup je suis dans l'obligation de l'éteindre et de le rallumer avec le bouton de l'unité centrale

Je suis sous Windows 10 et j'ai 2 disques durs: un normal et un SSD

Est un problème de disques dur ou autres choses svp ?

Merci d'avance pour vos réponses

Cordialement

Link to comment

salut,

Le ‎04‎/‎02‎/‎2018 à 14:04, robins a dit :

Est un problème de disques dur ou autres choses svp ?

impossible à savoir sans un minimum d'info

Le ‎04‎/‎02‎/‎2018 à 14:04, robins a dit :

après quelques minutes de non utilisation, mon écran est bloqué, que ce soit une page internet ou autres, tout est figé, je ne peux même plus bouger le curseur de ma souris

avant le freeze, donc dès l'ouverture de session, reboot la machine en appuyant sur la touche maj pour accéder aux options de démarrage avancées.

https://lecrabeinfo.net/acceder-aux-options-de-demarrage-avancees-de-windows-10.html

ensuite essayes de restaurer la machine à un état antérieur à ce bug

@+

Link to comment

Bonjour

Mon ordinateur a ce probleme depuis un certain moment déja

ce bug a commencé quelques temps après la mise en place d'un disque dur SSD

pour la restauration, windows me propose qu'un seul point de restauration ( juste 1 journée avant l'allumage de mon ordinateur)

il n'y a pas d'autres points de restauration

 

Link to comment

hello

Il y a 3 heures, robins a dit :

ce bug a commencé quelques temps après la mise en place d'un disque dur SSD

tu as fait un clonage du HDD ou une clean install ?

mais débranches le HDD et essayes un chkdsk /f /r en ligne de commandes toujours depuis les options de démarrage avancées

et ensuite un sfc /scannow histoire de vérifier l'intégrité du SSD et des fichiers système

 

@+

Link to comment

glop ! tout est ok

il y a une heure, robins a dit :

Très nul en informatique, je vais essayer de te suivre...  ;-)

je trouve que tu te débrouilles plutôt pas mal ;) 

 

mais tu as testé en débranchant le HDD aussi ? :P 

et peux tu nous en dire plus sur cette machine ? marque & modèle + année UEFI

pour vérifier aussi si tous les drivers sont à jour notamment la CG

 

Le ‎04‎/‎02‎/‎2018 à 14:04, robins a dit :

après quelques minutes de non utilisation, mon écran est bloqué, que ce soit une page internet ou autres, tout est figé

peut être le départ de la mise en veille qui bug ? as tu essayé de vérifier cela ? en la désactivant par ex

mais quelle version de W10 as tu ? tapes winver dans le champ de recherche et fais nous une copie d'écran stp

 

il y a une heure, robins a dit :

J'ai fait un clonage du disque dur

mais comme le freeze est apparu à ce moment:c_lol: je pense aussi que tu devras peut être passer par la case clean install

pour bien faire !

https://lecrabeinfo.net/installer-windows-7-8-10-mode-uefi.html

 

@+

Edited by [email protected]
Link to comment

Bonjour [email protected]

- oui j'ai essayé avec le disque dur débranché

- en ce qui concerne la machine, il s'agit d'un ordinateur "monté" , et tous les drivers sont à jour

- le blocage se fait bien avant la mise en veille, mais je vais quand meme le tester....

- résultat winver: 

2018-02-10_1953

 

- Pour Windows, j'ai fait une mise à jour vers win 10 suite à Windows 8.1 gratuitement

résultat pour le clear install:

https://www.screencast.com/t/90YUYMJA

 

 

Est ce que ce problème peut être dû à une très forte baisse du débit d'internet ?

Link to comment

hello Robins

il y a 45 minutes, robins a dit :

- résultat winver: 

2018-02-10_1953

 

- Pour Windows, j'ai fait une mise à jour vers win 10 suite à Windows 8.1 gratuitement

ok donc tu es bien à la dernière version en date de W10 cad la 1709

mais issue d'un upgrade de W8.1

si tous les drivers sont à jour, je te conseille donc pour éliminer un pb de soft une clean install ou au minimum une réinitialisation

tu peux aussi démarrer en mode sans échec et patienter en attendant le retour de ce bug

aussi as tu désinstallé/réinstallé le driver vidéo ?

il y a 49 minutes, robins a dit :

 

Est ce que ce problème peut être dû à une très forte baisse du débit d'internet ?

c'est peut être la réciproque qui est vraie !:kermit:

mais tu peux faire aussi un scan MBAM en [email protected] le test en mode sans échec

en cochant en plus les rootkits dans les paramètres de détection

+ https://www.eset.com/fr/home/products/online-scanner/

 

@+

Link to comment

Salut [email protected]

Je vais essayé de le réinitialiser, ce sera plus simple, il y a eu des trucs bizarres avec malwerbytes et le scanner

J'ai tout supprimé, on verra bien maintenant !!!

En tout cas, un grand merci pour ton aide et ta patience pour un débutant comme moi

Tes explications étaient limpides et claires :-)

A bientôt peut être

Bonne continuation et bonne année avec du retard ;-)

 

 

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...