meridian-shaft Jump to content
Forums

souris qui ne s'éteint pas


Solved

Recommended Posts

Bonjour, mon souci du jour est le suivant.J'ai changé de souris/clavier. A l’arrêt de l'ordi, ce combo restait allumé. j'ai donc désactivé le démarrage rapide de windows,

maintenant le clavier s'éteint bien, mais pas la souris.

P.S: référence de ma carte mère: ASUSTeK COMPUTER INC. M5A97 LE R2.0 (Socket 942)

      O.S : windows 10 famille 64 bits version 1709

Merci à ceux qui se pencheront sur mon problème

Link to comment
Il y a 1 heure, safami a dit :

He ... Je ne connais pas les BIOS ASUS, mais je vais faire quelques recherche pour t'aider et te guider ;)

Je te tiens au jus demain, si je ne répond pas, relance moi ^^

Couillon que je suis !!
Ce n'est pas dans le BIOS mais dans la les paramètre de configuration et d'alimentation (merci @Delta).
Je regarde ce soir pour te guider ;)

  • J'aime 1
  • Perplexe 1
Link to comment

Yop là

deux autres piste :

une consiste a aller dans les propriété et allez autorisé le système a désactivé le périphérique quand ont ne l'utilise pas.

la deuxième, est de voir si ont a pas autorisé au périphérique usb de pouvoir charger des appareils genre téléphone ou gps ou autre qui se raccorde en USB pour le chargement. Cela peut être deux pistes car entre W7 et W10 il y a quand même pas mal de changement

 

;)

 

 

  • J'aime 2
Link to comment

Merci beaucoup @safami & @Delta de l'aide que vous voulez bien m'accorder.

Jusqu'a maintenant, j'ai exploré les pistes suivantes :

1/ j'ai autorisé l'extinction des périphériques USB via le  gestionnaire de périphérique = résultat néant.

2/ j'ai désactivé le démarrage rapide de windows (conseil de google, qui n'est plus mon ami) = résultat neant

3/ j'ai tenté de modifier les paramètres du bios enfin de l'UEFI, j'ai bidouillé un truc en rapport avec l'"USB", et la, la seule chose constatée est la disparition de l'action du bouton démarrer = restauration à une date ultérieure, via restauration système pour retrouver une action normale.

Donc la seule solution trouve a cette heure est d'avoir branché ma souris sur un hub USB avec un bouton off.

¨P.S : ma souris fait partie d'un combo souris/clavier rétroéclairé et avec le clavier je n'ai aucun souci (les deux sont en USB)

voila le topo. Merci encore pour le temps que vous passez sur mon problème.Décidément, vous êtes des aides précieuses.

à plus de vous lire, amicalement didi

 

Link to comment

Bonsoir,

Ton problème m'intéresse personnellement car j'ai également un clavier qui reste allumé en permanence, et cela fait un moment que j'essaie de trouver une solution pour qu'il s'eteigne quand j'éteins le PC. Le pire, c'est que quand il est rétro éclairé en bleu je peux l'éteindre complètement, mais pas en rouge, et quand j' éteins le PC il repasse obligatoirement en rouge.:risitas-euh:

Edited by zelandonii
Link to comment
Il y a 7 heures, safami a dit :

Couillon que je suis !!
Ce n'est pas dans le BIOS mais dans la les paramètre de configuration et d'alimentation (merci @Delta).
Je regarde ce soir pour te guider ;)

nan nan pas tant que ça puisque tout se passe PC OFF !:spongebob: donc forcément Windows n'a rien à voir

@DeeDee salut

as tu testé de changer de port USB PC off ?

mais c'est bien ça un hub USB avec un inter !

et le clavier n'est pas équipé d'un port USB pour brancher le mulot ? combo

NB : port bleu USB 3

port jaune = charge USB en mode off même si ton mulot n'a pas besoin de charge !

sinon je pense qu'il doit y avoir un para dans le BIOS en correspondance pour désactiver l'alimentation USB PC OFF

bonne continuation dans tes recherches

cordialement

TiTi

 

 

  • J'aime 1
Link to comment

yop

@safami, il faut voir aussi si comme sur bcp de pc actuel il n'y pas le boitier alim qui reste constamment alimenter entre "  " car sur certains boitier alim, il n'y as plus le bouton On/Off qui neutralise complètement le circuit d'alim

@didishnikov sur ton alim, tu as encore un bouton ou pas ? si tu as un bouton passe le en mode Off.

si tu as pas de bouton On/Off, retire une fois le cordon alim et normalement là tout se coupe.. tu aura trouver ton problème. Attendre 1 a 2 min le temps que tout les composant se vide

 

tient nous au jus

Edited by Delta
Link to comment

Bonjour à tous, et merci.

- @zelandonii, j'espère que mon souci s'il est réglé, résoudra le tien :c_wink:

- @TiTi, J'ai regardé, mon clavier n'a pas de port USB. Je n'ai pas essayé de changé de port PC "off", je vais explorer cette piste.

En ce qui concerne la couleur des ports face arrière, ils sont tous blanc à l’exception de 2 port USB 3 qui sont bleu.

Je pense de plus en plus à un réglage au niveau du BIOS/UEFI mais comme à ce niveau je suis une quiche, je vais attendre des pistes.

- @Delta, mon alimentation a bien un bouton "off", mais comme avec l'age on devient fainéant, ça me fait ch**r de couper à chaque fois (d’où l'utilisation de mon hub avec arrêt intégré à portée de main). Compte sur moi pour tenir informé tout l'aquarium de mes avancées .

Pour l'instant, week oblige tout va rester comme ça, début de semaine prochaine, je suis en recup, je vais avoir plus de temps pour tester vos astuces. :c_happy: si d'autres idées vous traversent la tête n’hésitez pas, je suis preneur.

a bientôt de vous lire . Amicalement Didi.

Link to comment

Bonjour les "possions" et crustacés, reprenons:

@TiTi, j'ai essayé tous les ports USB, PC éteint ,l'un après l'autre et cette p****n (oups, pardon !)chère souris reste illuminée       tel   un sapin de noël.

je me suis farci tous les ports USB du gestionnaire de périphérique, pour voir si l'ordi pouvais les arrêter , la aussi tout est ok.

Il me reste deux possibilité, une manip dans l' UEFI, à ce propos est-il possible de basculer UEFI vs BIOS, j'aurai peut-être plus de réglages possible ?

la deuxième, offrir à cette satanée souris un dernier voyage dans un beau camion de la sitom.

Vos avis seront les bienvenus ,bonne et agréable journée à tous

Link to comment
il y a 11 minutes, safami a dit :

@Firebird, tu sais où est caché le paramètre d'alimentation des ports USB dans W10 ?

Ne parles-tu pas plutôt du paramètre dans le gestionnaire de périphériques ?

Périphériques souris, onglet Options d'alimentation, Cocher Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie.

Que veux-tu faire dans le Bios ?? tu ne vas pas désactiver la souris par le bios.

Edited by Firebird
  • J'aime 1
Link to comment

je n'ai pas beaucoup le temps de répondre ici avant la nuit prochaine, je travaille. Si j'ai le temps, je réponds, sinon, d'autres le font. Je ne peux pas suivre le sujet en temps réel pour l'instant, je suis sur un projet urgent. :)

Regarde ici http://forums.cnetfrance.fr/topic/1215327-couper-alimentation-ports-usb-pc-eteint/

Edited by Firebird
Link to comment
Il y a 2 heures, Firebird a dit :

Vérifie quand même ce que j'ai indiqué plus haut

 

hello @Firebird, ne te presses pas pour répondre, je suis en wouacanches......J'ai fait tout ce qui était indiqué,(démarrage rapide, port usb éteint par win,les options souris via le gestionnaire de périph. etc etc.) je pense de plus en plus que cette foutue souris fait son max pour me faire, avec réussite, caguer.

Link to comment
Il y a 4 heures, safami a dit :

il y a un paramètre qui permet d'alimenter électriquement (ou non) les port USB lorsque l'ordi est éteint.

yop

comme je l'ai cité et comme l'as cité @Firebird

et j'ai cité aussi a voir l'alimentation car certaines alimentation ont un + constant qui alimente donc de façon constante le pc le fait de couper l'alim via l bouton si elle en possède un pourrai donné la soluce car si elle alimente constamment des circuits il y a peut de chose a faire...

 

++

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...