Jump to content
Site Communauté

Léger problème de WiFi sur mon PC


Recommended Posts

Bonjour,

 

Récemment à l'aide de votre forum j'ai résolu mon problème afin de créer un point de restauration.

Je reviens donc sur ce forum car je possède un léger problème avec ma carte WiFi.

 

En effet, je possède bien le WiFi, il fonctionne bien mais par moment, j'ai une perte de signale, qui peut durer entre 20 secondes et 1 minute (le logo WiFi ne possède plus que le rond en blanc, et tout le reste n'est pas illuminé).

Au début, j'ai cru à un problème de ma box Internet mais j'ai essayé de lancer une recherche Internet sur mon téléphone, lorsque je rencontrai ce problème (sur mon pc) et j'ai tout de même pu accéder au site en question.

Donc, le problème vient de mon PC.

 

J'aimerais donc savoir si parmi vous une personne pourrez m'aider à résoudre ce problème.

 

Cordialement,

Quentin

Link to comment

Salut @Quentin33,

Tu pourrais aussi vérifier via le « Gestionnaire de périphériques » la gestion de l'alimentation de ta carte réseau.

Tu cliques sur « Cartes réseau » et tu fais un clic droit sur ta carte, et tu cliques sur « Propriétés », ensuite tu sélectionnes l'onglet « Gestion de l'alimentation » pour décocher la case comme dans l'exemple ci-dessous :

pGx7R.png

Tiens nous informé :c_happy:

A+ :c_wink:

Edited by Yves B.
Link to comment

Bonjour,

Si le bug persiste 

Même s’il est à jour, télécharge et réinstalle le pilote de la carte Wi-Fi de ton PC depuis le site du fabricant de la carte ou du constructeur de ton PC.

 exécute ces utilitaires
http://aka.ms/diag_device Matériel et périphériques

http://aka.ms/diag_networking10 Connexion à Internet ou aux sites Web
Vois ces procédures

https://support.microsoft.com/fr-fr/help/10741/windows-10-fix-network-connection-issues

https://support.microsoft.com/fr-fr/help/4000432/windows-10-fix-wi-fi-problems

Edited by Firebird
  • J'aime 1
Link to comment

Bonjour, 

 

@Yves B. Lorsque je fais cette manipulation et que je décoche: Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie Alors, à chaque fois que je sors de veille mon ordinateur, il est déconnecté du WiFi de ma box Internet, et je dois à chaque fois me reconnecter. Comme c'est assez chiant de se reconnecter à chaque fois que je sors de veille, je préfère laisser activer cette option.

 

@Firebird Je ne sais pas comment mettre à jour le pilote de ma carte WiFi. Le pilote se trouvant sur le site constructeur de mon PC est pour Windows 8.1. Et je ne sais pas comment trouver mon pilote sur le site fabricant de la carte.

 

Voici mon pilote de la carte WiFi:

Nom: Qualcomm Atheros AR5BWB222 Wireless Network Adaptater

Fabricant: Qualcomm Atheros Communications Inc.

Emplacement: Emplacement PCI 2 (Bus PCI 13, périphérique 0, fonction 0)

Date du pilote: 26/03/2016

Version du pilote: 3.0.2.201

 

 

Link to comment

Salut @Quentin33,

Il y a 3 heures, Quentin33 a dit :

Lorsque je fais cette manipulation et que je décoche: Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie Alors, à chaque fois que je sors de veille mon ordinateur, il est déconnecté du WiFi de ma box Internet, et je dois à chaque fois me reconnecter.

Le fait de décocher cette case empêche ton ordinateur de couper le “ jus ” au périphérique de ta carte réseau. Ce qui ne devrait pas causer ces coupures. Alors le problème est ailleurs ... Beaucoup plus une mise à jour de pilote comme @Firebird te le suggère.... Ou un mystère de l'électronique ! O.o

A+ :c_wink:

 

  • J'aime 1
Link to comment
  • 3 weeks later...

@Quentin33 Bonjour, 

Alors le pilote de ta carte c'est quoi maintenant ? J'avais le même que toi avant que tu le changes pour une carte différente Qualcomm Atheros AR9485WB-EG Wireless Network . Chez moi les réglages de la carte wifi sont la case autoriser le PC à éteindre ce périphérique (alimentation) et il y a d'autre réglages dans les propriétés avancées de la carte  pour moi c'est comme ça : 

802.11 blue tooth High speed : enable

802.11b Preamble                   : Long & Short

Adhoc 11n                                :enable

Network adress                        :absente

Receive Buffers                        : 256

Scan Valid Interval                    :60

Transmit Buffers                       : 512

Vérifies si tu vois une anomalie (si tu changes un truc note ce que tu fais pour le remettre comme c'était avant)

 

  • J'aime 1
Link to comment

Bonjour @calisto06

 

Je viens de vérifier et je possède les mêmes options que vous.

Par contre, je possède en plus d'autres options tels que Wireless Mode Slection, avec les modes tels que a/b/g/n ; b only ; g only ; a only ; b/g...

 

Je ne sais pas si je dois changer la valeur actuelle qui est: a/b/g/n.

 

Ou sinon, si je réinstalle le pilote WiFi depuis le site constructeur, cela pourra peut-être résoudre le problème ? 

Link to comment

Non a,b,g,n c'est bien . Pour le pilote wifi oui tu peux tenter (fais un point de restauration avant) Si ça marche et que le PC est stable je te conseille même de désactiver l'installation automatique des pilotes w10 (tu peux mettre à jour manuellement)

https://lecrabeinfo.net/desactiver-installation-automatique-pilotes-drivers-composants-peripheriques-windows-update-windows-10.html 

Link to comment

Salut @Quentin33,

Tu pourrais essayer ceci : modifier le mode d'alimentation de ta carte réseau ???

Tu vas dans Paramètres==> Système ==> Alimentation et veille, et complètement à droite tu cliques sur « Paramètres d'alimentation supplémentaires »

e7a0P.png

 

Ensuite, dans la nouvelle fenêtre, tu cliques sur « Modifier les paramètres du mode »

dLVZO.png

 

Dans la nouvelle fenêtre, tu cliques sur « Modifier les paramètres d'alimentation avancés »

kgX7b.png

 

Et, dans une nouvelle petite fenêtre, tu déploies l'arborescence de « Paramètres des cartes sans fil », pour ensuite aller double-cliquer sur l'un des deux modes (Sur pile ou Sur secteur), et dans le menu déroulant, tu choisis le niveau désiré.

Une fois sélectionné, tu cliques sur « Appliquer » et ensuite sur « OK »

GpARK.png

Tiens nous au courant :c_happy:

A+:c_wink:

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...