Jump to content
Site Communauté

Utilitaires Intel


Recommended Posts

Bonjour,

Je fuis ces utilitaires comme la peste.
 C'est à moi de décider les maj sur mon pc pas un automate obtus.

Quel est ton système d'exploitation ?

L'exécutable doit être dans C:\Programmes ou C:\Program (x86)

Cherche-le > Clic droit > Envoyer vers> Bureau (réer un raccourci).

Tu peux aussi retrouver le programme par l'explorateur de fichiers ou la zone de recherche sur Windows.

Edited by Firebird
Link to comment

re

j'ai donc désinstaller l'outil proprement, ré installation en passant par ici   https://www.intel.fr/content/www/fr/fr/support/detect.html?iid=dc_iduu   mais l’icône ne s'installe pas et quand on lit les nouveautés de la dernière version https://www.intel.fr/content/www/fr/fr/support/topics/idsa-faq.html?_ga=2.267058758.999344900.1506268087-396141479.1506177554    il n'est nulle part mentionner que l’icône aurais disparu , un problème lié a Intel j'èspère que cela ne vient pas de mon système , je vous tient au courant 

Link to comment

Je viens de l'installer et je n'ai effectivement aucune icône sur le bureau.

Mais je peux retrouver le programme dans la liste du menu Démarrer :

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Intel Driver and Support Assistant


Ce logiciel ne veux pas qu'on désactive son lancement au démarrage ! Le vilain !
Je m'en vais te me le désinstaller en vitesse… :rambo:

  • Ahah 1
Link to comment
Il y a 9 heures, Le PoissonClown a dit :

 

Ce logiciel ne veux pas qu'on désactive son lancement au démarrage ! Le vilain !
Je m'en vais te me le désinstaller en vitesse… :rambo:

Je n'utilise jamais ce genre d'outil de même que les utilitaires constructeur.
Sir mon pc, j'ai moins de 45 Go occupés sur le disque système.

Tous les inutilitaires et les cochonciels constructeur : poubelle fissa

  • J'aime 1
Link to comment

Salut !

Il y a 19 heures, Le PoissonClown a dit :

Ce logiciel ne veux pas qu'on désactive son lancement au démarrage ! Le vilain !

C'est une des raisons pour laquelle je l'ai désinstallé.

Et il y a Intel Proset pour le WiFi, qui “ crashait ”, au moins une fois par semaine ! O.o

Lui aussi, Bye Bye ! 

Et depuis, le WiFi géré par Windows ne s'en porte que mieux... Aucun “ crash ” depuis ! :c_satisfied:

A+ :c_wink:

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...