meridian-shaft Jump to content
Forums

Install Windows 7 sur Acer ES 15


Solved

Recommended Posts

Bonjour,

J'ai un soucis avec l'installation en windows 7 UEFI sur un PC ACER ES 15. En effet, malgres toutes les manipulation faites rien ne passe. 

J'ai bien suivi les tutoriaux du crabe pour effectuer l’opération et au mieux, il y a un redémarrage avec marqué windows et puis ça freeze.

Il s'avère que dans le BIOS du PC on peu désactiver le mode secure au démarrage .... par contre au niveau de la selection UEFI , seule UEFI est disponible.

Si quelqu'un a une idée ... je suis super preneur.

Pour info, j'ai même tenté le début d'une installation sur un autre PC et une fois le disque dur installer, le mettre dans l'ordi et ça n'a même pas booter dessus.

Merci pour votre aide.

N'hésitez pas si vous avez besoin d'autres informations.

 

Link to comment

Bonjour @SuperBebertet bienvenu sur ce forum

Il y a 5 heures, SuperBebert a dit :

les tutoriaux du crabe pour effectuer l’opération

Donc vous avez du suivi les méthodes décrites dans ces tutos :

Créer un clé d'installation UEFI
Installer Windows 7 en mode UEFI

Etes vous certain que votre disque dur utilise la table de partionnement GPT indispensable pour installer Windows en mode UEFI ?

Cordialement
Kristobal

Link to comment

Bonjour Capitaine KRISTOBAL,

Tout d'abord toutes mes excuses pour ce temps de réponse  (j'ai eu un souci technique).

Pour la création de la clé, j'ai effectivement suivi le tutoriel "Créer une clé d'installation UEFI" et donc pour être précis:

  • La carte est bien en mode UEFI
  • Le secureBoot est bien désactivé
  • Le boot  est bien en UEFI puisque c'est la seule option
  • Le disque dure est bien en GPT (opération effectué avec GParted)
  • J'ai télécharger une image ISO avec "Windows ISO Downloader" : une Image 64 et une image 32 bits.
  • Au niveau du démarrage, j'arrive ensuite à booter sur la clé donc ça doit être bon.
  • ..... et là c'est le drame puisque ça boot bien sur la clé. "Starting windows" apparait et ça freeze.

Je me permet d'ajouter les différents screenshot montrant les differentes options du Bios.

Merci

 

20170525_064806.jpg

20170525_064818.jpg

20170525_064824.jpg

20170525_064907.jpg

20170525_065729.jpg

Link to comment

Bonjour @SuperBebert

A première vue les paramétrages du BIOS UEFI semblent corrects pour une installation de Windows en mode UEFI.

L'écran Starting Windows s'affiche au moment du redémarrage de Windows après la finalisation de l'installation qui se déroule sans soucis, et vous avez accès à la fenêtre où l'installateur vous demande de choisir sur quelle partition installer le système ; c'est bien ça ?

Cordialement
Kristobal

Link to comment

En fait, le problème vient de là puisque, c'est des le premier démarrage que ça freeze. C'est à dire lorsque ça boot pour la première fois sur la clé généré a partir de rufus et avant la moindre installation et le moindre accès a quelques écran que ce soit.

@KRISTOBAL merci pour le suivi

Edited by SuperBebert
formule de politesse
Link to comment

OK, je suppose que vous avez testé l'installation à partir de tout les ports US; Il arrive parfois que l'installation ne soit pas possible à partir d'un port USB3 mais il y a un message spécifique ( driver absent....) à ce problème; mais apparement ce n'est pas le cas pour vous.

Personnellement j'essaierai de télécharger une nouvelle fois l'iSO puis de la monter avec RUFUS sur la clé USB ou la graver sur DVD et de reprendre le processus d'installation à partir de cette nouvelle ISO.

 

  • Plusser (+1) 1
Link to comment

Bonjour,

Je plussoie la piste de @KRISTOBAL, il arrive parfois que le fichier .iso soit corrompu durant le téléchargement.

Note : si vous voulez un .iso complet il existe une version propre (non-trafiquée) qui intègre toutes les mises-à-jour jusqu'à janvier 2017 :
https://sospc.name/windows-7-sp1-janvier-2017-goof/
Cela évite le bug de Windows Update et l'attente interminable des mises-à-jour suivant le SP1.

Link to comment

Merci pour vos réponses. Cependant, j'ai essayé avec plusieurs ISO différents (ceux de MicroSoft , ceux généré à partir de mes DVD etc ...).

Je penche pour le problème d'USB3 soulevé par @KRISTOBAL qui plus est ... il semble qu'on en soit à la version 1.10 du bios du coup, je vais aussi tenter une MAJ à ce niveau là.

Je vous tiens au courant. :-D

Link to comment

Bonjour @SuperBebert

Si vous disposez d'un lecteur de CD DVD

  • Essayez d'installer Wndows 7 à partir d'un DVD sur lequel vous aurez gravé l'image ISO
  • Essayez de réparer Windows avec un disque de réparation système. Vous pouvez le créer à partir d'un autre ordinateur sous condition que l'architecture de son processeur soit identique à celle du processeur de l'ordinateur sur lequel il sera utilisé : 32 ou 64 bits. Regardez ce tuto du crabe

Cordialement
Kristobal

 

 

 

 

 

 

 

Link to comment

En fait comme je l'indiquais des le début, j'ai déjà effectué cette manipulation  avec des disques d'installations et du coup, après régénération d'un DVD de récupération au moyen d'un Win7 64 bits externe et la machine ne boot même pas dessus alors que c'est une 64 bits aussi.

Vraisemblablement c'est parce que c'est un DVD avec un MBR et non pas EFI.

Je me suis arrangé avec une autre solution par manque de temps .

Dans tous les cas merci à @KRISTOBAL et @Le poisson Clown pour votre aide.

Link to comment

Bonjour @SuperBebert

Il y a 4 heures, SuperBebert a dit :

Je me suis arrangé avec une autre solution par manque de temps .

Donc problème résolu ? Une autre solution, oui mais laquelle ? Frustrant de ne pas savoir:(

Merci de bien vouloir prendre le temps de la détailler à la communauté; essentiel le retour d'info et l'échange sur un forum d'entraide pour permettre à la communauté d'enrichir ses connaissances.

Je pourrais profiter de votre retour d'expérience; et d'autres également.:D

Bonne journée

Kristobal

 

 

Link to comment

Bonjour @Kristobal

Vous avez tout à fait raison de demander la solution et veuillez m'excuser pour ce manque de tacts. 9_9

En effet, celui-ci n'est du qu'a solution trouvé qui me plonge aussi bien dans la facilité que  dans la honte .... :$

J'ai acheté une autre machine déjà en windows 7. Configuration qui se trouve encore un peu partout sur le net.

Voila, l'avancé du jour vient du fait que nous avons essayé (tous ensemble) de passer un ACER ES 15 en Windows 7 et que SuperBebert n'est pas arrivé au bout du challenge.

Merci à tous pour votre réactivité et à vos idées dans tous les cas.

Bonne fin de journée

  • Plusser (+1) 1
Link to comment

Bonjour @SuperBebert

Je vous remercie pour votre retour d'info, inutile de vous excuser.

je regrette que vous ayez "résolu" le problème d'une façon disons aussi "définitive".

Je considère que sur ce forum, malgré notre bonne volonté, nous n'avons pas réussi à vous aider à résoudre votre problème. Frustrant !

Une dernière question : Qu'elle était le système d'exploitation initialement installé avant la tentative ratée d'installation de Windows 7. Si l'OS était Windows 7 vous avez donc procédé à une réinstallation, pour quelles raisons ?

Cordialement
Kristobal

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...