meridian-shaft Jump to content
Forums

Redo Backup


Recommended Posts

Bonjour,

J'ai utilisé Redo Backup avec Windows 7, sans problème.

Je viens de passer à Windows 10 et Redo Backup ne fonctionne pas, il plante après la page d'accueil, j'ai un écran avec des vagues jaunâtres, je dois couper l'alimentation du PC pour revenir à un état normal.

Quelqu'un peut-il me dépanner ?

Merci et bonne journée. 

Link to comment

Slt. dudon :c_wink:

Ben oui, jusque win 7 la table de partition des DD était en "mbr" et actuellement pour W8 et 10 tu es en "gpt" donc pour Redo c'est du chinois :D il ne reconnait pas "gpt"...

Beaucoup d'utilitaires sympa se sont arrêté à Win7, encore un sale coup de Microsoft... :c_evil:

Edited by Roger1
  • Plusser (+1) 1
Link to comment
Il y a 16 heures, Roger1 a dit :

Slt. dudon :c_wink:

Ben oui, jusque win 7 la table de partition des DD était en "mbr" et actuellement pour W8 et 10 tu es en "gpt" donc pour Redo c'est du chinois :D il ne reconnait pas "gpt"...

Beaucoup d'utilitaires sympa se sont arrêté à Win7, encore un sale coup de Microsoft... :c_evil:

 

Link to comment

Merci pour les infos sur Redo Backup.

Bien sûr j'ai utilisé Windows, mais j'aurais préféré RB pour sa simplicité d'utilisation et surtout son indépendance à windows.

Peut être, on peut toujours rêver, qu'une version sortira pour W10. 

Bonne journée.

Link to comment

J'ai trouvé la solution que j'avais sous les yeux sans m'en apercevoir.

Il faut lancer le logiciel en "SAFE MODE", à part la transformation du clavier QWERTY en AZERTY, que je n'ai pas réussi, c'est secondaire, tous le reste est O.K.

Affaire réglée, merci à tous les contributeurs sur ce sujet, qui n'aurait jamais dû voir le jour. 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...