Jump to content
Site Communauté

scroll vertical sur le site ne fonctionne plus


Recommended Posts

Salut,

En complément de @Le PoissonClown, j'ajouterai la même demande concernant les add-ons de type gestion des cookies qui peuvent poser ce genre de dysfonctionnement en "figeant" la page. Je note d'ailleurs depuis quelques jours que la demande d'autorisation d'utilisation des cookies de notre site revient lors de ma première connexion quotidienne, malgré ma personnalisation et acceptation du strict minimum.

  • J'aime 1
Link to comment
Le 13/05/2022 à 16:04, Le PoissonClown a dit :

Bobetanjour,

Utilisez-vous un bloqueur de pub sous Chrome ? Il m'arrive quelque fois de tomber sur un site qui affiche un encadré en "overlay" (surcouche), et le bloqueur de pub masque l'encadré publicitaire, sans rétablir le scroll.

Bonjour,

oui j'utilise ScriptSafe depuis toujours  En le désinstallant, le pb persiste. 

Ce problème est apparu depuis quelques jours après une maj windows. Je suis sur le programme Windows Insider canal Beta

Édition    Windows 11 Professionnel
Version    22H2
Installé le    ‎14/‎05/‎2022
Build du système d’exploitation    22621.1
Expérience    Windows Feature Experience Pack 1000.22632.1000.0

Rapport de cause à effet ?
 

  • Plusser (+1) 1
Link to comment

Possible, mais vu que sous Edge c'est OK alors que c'est le même moteur de rendu, ça paraît étrange.

Je n'ai pas pensé à demander si c'était juste sur lecrabeinfo.net ou vraiment sur tous les sites ?

il y a 32 minutes, Vmax80 a dit :

oui j'utilise ScriptSafe depuis toujours  En le désinstallant, le pb persiste. 

Même en faisant Ctrl+F5 pour remettre à zéro le cache du navigateur ?

Link to comment
il y a 25 minutes, Vmax80 a dit :

que sur le Crabe :-)

Mais en vidant le cache c'est ok maintenant

Donc je suppose que ScriptSafe bloquait un contenu du site. Je vais tester l'extension pour voir, parce que je ne vois aucune règle qui bloquerait ou débloquerait le scroll dans le code du site. D'ailleurs, on peut scroller sans problème y compris à l'affichage de l'encadré overlay de gestion des cookies.

Link to comment
il y a une heure, Le PoissonClown a dit :

Donc je suppose que ScriptSafe bloquait un contenu du site. Je vais tester l'extension pour voir

Testé, y compris après rafraichissement complet du cache, et redémarrage du navigateur (Brave, qui est basé sur Chromium), et je n'ai aucun souci de scroll sur le site.

On ne saura peut-être jamais d'où ce bug venait. :c_embarrassed:

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...