meridian-shaft Jump to content
Forums

sauvegardes non identiques sur W10 et sur W11 ?


Recommended Posts

Bonjour toutes et tous,

J'ai W10 à jour sur mon SSD Nvme. J'ai fait une image disque de ce SSD pour le restaurer sur un second SSD SATA dans ma tour. Puis j'ai MAJ ce dernier vers W11 avec l'ISO correspondant.

J'ai donc W10 et W11 qui fonctionnent très bien l'un et l'autre sur leurs disques respectifs.

Je démarre sous W10 et je joue à mon jeux FORZA Motorsport 7 je gagne la course belge :

.

c1.gif.f94f38dc6adaedc3adea7e2d4f0fa075.gif

........... J'ai bien la coche et les 300 Sp, j'ai donc gagné cette course et c'est enregistré. TVB.......

----------------------------------------------------------------------

.

Je quitte W10 et j'ouvre W11 pour jouer au même jeu, et je constate que :

c2.gif.57792e508fc3e2eb895077a736cb746b.gif

Il me montre clairement que la course que j'ai finie sous W10 n'est pas courue sous W11.

Etant donné que dans les options il n'y a rien de noté sur l'emplacement des sauvegardes, je pense qu'elles sont sur les serveurs Microsoft puisque c'est un jeu de chez eux.

(peut être mon compte Xboxlive chez eux ?)

Je ne comprends pas pourquoi W11 ne trouve pas mon jeu à jour quand je le lance.

Si vous avez une idée sur le soucis.....je suis preneur. 

Bonne journée

  

Link to comment

Dans les options je n'ai rien :

a1.thumb.gif.d8de2cd217eebc96bbe4c358b6053f4b.gif 

dans le répertoire du jeu je ne vois rien qui se termine en .sav.

a3.gif.e40f1bb1e6ba534a9ec91f6c54ab5eb7.gif

J'ai déjà eu plusieurs fois cette erreur, est ce que ça pourrait correspondre à quelque chose ?

 a2.gif.b96c38768ef093e16854420c2873a4a3.gif

EDIT : viens de trouver ça, je vais essayer :

a4.gif.149208791ef972da79d6fb2548f9103b.gif 

 

Bon je pense que je vais laisser tomber mes recherches, car je ne trouve rien. Le jour ou je me déciderais à passer sur W11 définitivement je pourrais simplement refaire les courses déjà faites ou même réinitialiser le jeu pour repartir de zéro.

Merci pour ton aide

Bonne fin de journée

 

 

Edited by jojo89
Rajout paragraphe
Link to comment
Il y a 1 heure, jojo89 a dit :

Si tu repasses dans le coin, que me conseilles tu de désinstaller,  tout ?

.a5.gif.989ea10b095869daa22809ba0bbeede9.gif

merci

 

Tu en utilises ?

il y a 58 minutes, jojo89 a dit :

Bon information importante.

Je viens d'essayer un autre jeu non Microsoft et j'ai strictement le même problème. Ce que j'ai fait sous W10 ne se retrouve pas sous W11.

Vous avez dit bizarre ?

Quel jeu ? Et dans le sens inverse ? W11 vers W10, quel résultat ?

  • J'aime 2
Link to comment

merci encore.

Tu me demande ce que j'utilise....euh je ne les lance pas mais je sais qu'ils sont là car de temps en temps j'ai un message me disant que "machin" est en ligne. etc mais très peu souvent.

L'autre jeu que j'ai essayé, et oui encore de la course, c'est project cars 3.

Mais oui, je n'ai pas fait l'inverse, je tenterais ça demain matin et je te dirais.

à+   

  • J'aime 1
Link to comment

Bonjour,

Test effectué dans l'autre sens. Je démarre sous W11 et je vais ensuite sur W10. Et bien c'est exactement le même problème, l'avancée dans le jeu sous W11 ne se retrouve pas quand je le redémarre sous W10.

Pour moi c'est totalement incompréhensible, je lance bien le même exécutable au démarrage ???????

Pour voir, j'ai fait un sfc /scannow sous les 2 OS et pas d'erreurs signalées.......

Bon dimanche à tlm.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...