meridian-shaft Jump to content
Forums

Aide avec Diskpart.


Recommended Posts

il y a 1 minute, Tulburite a dit :

Bonjour @flo2pac, oui il faudrait essayer de décocher (si possible) ta carte nvidia et utiliser celle de chez intel pour voir si tu as des soucis avec ta machine

Le problème est survenu quand j’ai lancé Photoshop après l’avoir réinstallé de nouveau. Tu penses que Photoshop utilise NVIDIA ? Sinon vu que c’est un pc de gamer, je peux essayer de lancer un jeu pour voir car il utilisera NVIDIA. Parce que là il tourne à l’heure où je t’écris. Je te redis ça dans quelques minutes

Link to comment
il y a 2 minutes, flo2pac a dit :

Le problème est survenu quand j’ai lancé Photoshop après l’avoir réinstallé de nouveau. Tu penses que Photoshop utilise NVIDIA ? Sinon vu que c’est un pc de gamer, je peux essayer de lancer un jeu pour voir car il utilisera NVIDIA. Parce que là il tourne à l’heure où je t’écris. Je te redis ça dans quelques minutes

Certainement que Photoshop utilise ta carte nvidia, peut-être pas par défaut mais le but d'avoir une carte graphique plus performante c'est de pouvoir l'utiliser avec des applications qui demandent des ressources graphique justement

Link to comment
il y a 6 minutes, Tulburite a dit :

Certainement que Photoshop utilise ta carte nvidia, peut-être pas par défaut mais le but d'avoir une carte graphique plus performante c'est de pouvoir l'utiliser avec des applications qui demandent des ressources graphique justement

D’accord donc je vais la désactiver alors par le gestionnaire de périphérique c’est bon ?

Je ne dois plus rien faire après ? Racheter une carte graphique ?

 

Edited by flo2pac
Link to comment
il y a 2 minutes, flo2pac a dit :

D’accord donc je vais la désactiver alors par le gestionnaire de périphérique c’est bon ?

Je ne dois plus rien faire après ? Racheter une carte graphique ?

 

Oui tu peux la désactiver via le gestionnaire de périphérique pour tester ta machine, mais si tu arrêtes ton ordinateur et au redémarrage Windows va réactiver ta nvidia automatiquement. Tu ne va pas pouvoir changer ta carte graphique comme ça c'est un portable et en général ce genre de composant est soudé sur la carte mère. Mais pour commencer, désactive ta nvidia et teste ton ordinateur pour voir son comportement

Link to comment
à l’instant, Tulburite a dit :

Oui tu peux la désactiver via le gestionnaire de périphérique pour tester ta machine, mais si tu arrêtes ton ordinateur et au redémarrage Windows va réactiver ta nvidia automatiquement. Tu ne va pas pouvoir changer ta carte graphique comme ça c'est un portable et en général ce genre de composant est soudé sur la carte mère. Mais pour commencer, désactive ta nvidia et teste ton ordinateur pour voir son comportement

Ah d’accord parce que je l’avais désactivé puis redémarré l’ordinateur et il est resté sur « désactivé » quand je suis allé voir tout de suite après (photo).

D’accord ah oui en effet compliqué sur un portable je comprends. J’arrêterais les jeux. Le mieux serait peut être de carrément supprimer NVIDIA non ?

image.jpg

Link to comment
il y a 24 minutes, Tulburite a dit :

Etrange, mais si ta nvidia ne se réactive pas tant mieux ... :dry: et teste ta machine même avec Photoshop ou d'autre application qui demandent de la ressource .. et pourquoi pas un jeu 

J'ai essayé en lançant photoshop puis après un jeu Steam et ça fonctionne. Bon la qualité des jeux est médiocre forcément je m'y attendais mais aucun plantage au final.

Link to comment
il y a 2 minutes, flo2pac a dit :

J'ai essayé en lançant photoshop puis après un jeu Steam et ça fonctionne. Bon la qualité des jeux est médiocre forcément je m'y attendais mais aucun plantage au final.

Pour être certain que ton problème vient que de ta nvidia, il faudrait tester ta machine avec les softs que @Delta avait proposé et de pouvoir vraiment cibler le souci de ta machine

Link to comment
il y a une heure, Tulburite a dit :

Et « Geeks3D Furmark » faut le laisser tourner combien de temps ? Car il affiche actuellement FPS:10 (min:8, max:12, avg:10)

Tu arrives au bout ? autrement je peux taguer @Delta qui connaît très bien ces logiciels et qui pourra te guider mieux que moi dans cette procédure

se sont les image par seconde que le HD 4600 peut donner ...

pour le CPU stress je vais dire 20 min est suffisant ..

je remarque qu'il n'as pas tester la gtx

Link to comment
il y a 3 minutes, Delta a dit :

se sont les image par seconde que le HD 4600 peut donner ...

pour le CPU stress je vais dire 20 min est suffisant ..

je remarque qu'il n'as pas tester la gtx

Non je pense que le problème vient de la gtx et que sa machine plantait directement, donc par analogie je lui ai fait tester le toute sauf la nvidia

Edited by Tulburite
  • J'aime 1
Link to comment
il y a 19 minutes, Tulburite a dit :

Non je pense que le problème vient de la gtx et que sa machine plantait directement, donc par analogie je lui ai fait tester le toute sauf la nvidia

Je testerai demain pour une durée de 20 minutes alors et je vous enverrais le résultat à tous les deux.

Edited by flo2pac
Link to comment
il y a 1 minute, Delta a dit :

hello,

on ne vois pas les température mais il a résister 20 min on peut donc dire que CPU est logiquement ok. et sa partie graphique aussi

 

Donc on se dirige vraiment du côté de la CG nvidia en fin de vie, ce qui serait intéressant c’est de supprimer tout les drivers nvidia que ton système à et de réinstaller des nouveaux 

  • J'aime 1
Link to comment
à l’instant, Tulburite a dit :

Donc on se dirige vraiment du côté de la CG nvidia en fin de vie, ce qui serait intéressant c’est de supprimer tout les drivers nvidia que ton système à et de réinstaller des nouveaux 

en effet, et voir pour mettre un anciens plus en en phase avec l'age de sa CG.

donc de ne pas chercher a mettre le dernier driver en date :c_satisfied:

il a quelle age ce pc ?

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...