meridian-shaft Jump to content
Forums

Supprimer mot passe sortie veille Win10 v1909


Recommended Posts

Salut,

Depuis quelques jours, le mot de passe sortie de veille a été réactivé sans action de ma part (Windows 10 v1909). J’ai mis l’option sur « jamais » dans les options de connexions et j’ai entré la ligne de commande :

powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 1

(PC fixe) via « exécuter » mais Windows continue de me le demander à chaque sortie de veille.

Une idée peut-être ?

Merci d’avance

Gaultier

Edited by Go6s
Link to comment

Salut @Go6s,

Si les suggestions plus haut non pas fonctionné, tu ouvres les « Paramètres => Personnalisation => Écran de verrouillage », et à droite, tu descends et cliques sur « Paramètres de l’écran de veille ».yVLvD.png

Ce qui ouvrira la fenêtre ci-dessous, et tu décoches la case « À la reprise, demander l’ouverture de session ».

 Nrak7.png

Ça devrait faire la “job” !

A+ :wink:

Edited by Yves B.
Link to comment

salut,

Ce tuto fonctionnait autrefois, mais plus maintenant !

J'ai testé les options 1 et 3 en vain (je n'ai pas l'option 2 dans les options d'alimentation) [ordi fait-maison]

Je n'ai pas d'écran de veille, mais de toute façon j'ai bien décoché l'option reprise.

En fait ça fonctionnait très bien jusqu'il y a 4-5 jours, et depuis j'ai essayé divers tutos mais rien à faire, j'ai toujours le mot de passe au réveil, et c'est ennuyeux car ça m"arrive plusieurs fois par jour.

Je répète que ça s'est fait sans la moindre action de ma part, une mise à jour silencieuse de MS j'imagine !

 

Edited by Go6s
Link to comment

Salut @Go6s,

Ton erreur est peut-être là :

Le 26/04/2020 à 17:53, Go6s a dit :

powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 1

Pour désactiver la demande du mot de passe, la commande est :

powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 0

D’après ce que j’ai trouvé sur ce site : https://www.tenforums.com/tutorials/11129-turn-off-require-sign-wakeup-windows-10-a.html.

Tiens nous au courant :smile:

A+ :wink:

Link to comment

Salut @Go6s,

Le 26/04/2020 à 17:53, Go6s a dit :

via « exécuter » mais Windows continue de me le demander à chaque sortie de veille.

Il faut utiliser « l’Invite de commandes (Admin) » pour exécuter cette commande, et être dans une session Administrateur.

Clic-droit sur « Démarrer (logo Windows) », et clic-gauche sur « Invite de commandes (Admin) ».

EAV45.png

A+ :wink:

Link to comment

Salut @Go6s,

Il y a 14 heures, Go6s a dit :

(je n'ai pas l'option 2 dans les options d'alimentation)

Pour retrouver l’option dans tes options d’alimentation, tu ouvres « l’Invite de commandes (Admin) », et tu entre la commande suivante :

powercfg -attributes SUB_NONE 0E796BDB-100D-47D6-A2D5-F7D2DAA51F51 -ATTRIB_HIDE

Pour ne plus l’avoir (paramètre par défaut) :

powercfg -attributes SUB_NONE 0E796BDB-100D-47D6-A2D5-F7D2DAA51F51 +ATTRIB_HIDE

Voilà !

A+ :wink:

  • J'aime 1
Link to comment

D'abord merci pour votre aide, mais rien n'y fait.

J'ai testé l'autre ligne de commande, j'ai réussi aussi à récupérer l'option dans les options d'alim mais il me demande toujours un mot de passe au réveil.

J'ai bien l'impression que MS a forcé cette feature récemment...

edit: je n'ai pas Invite de commandes (Admin) mais Powershell (admin)

Edited by Go6s
Link to comment

Salut @Go6s,

Est-ce que tu as vérifié l’existence de cette clé dans l’Éditeur du Registre :

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Power\PowerSettings\0e796bdb-100d-47d6-a2d5-f7d2daa51f51

Avec la Valeur ACSettingIndex (DWORD (32 bits)) qui a bien « 0 » comme Donnée ?

7Lown.png

Sur la capture, elle est à « 1 », parce que le mot de passe est requis pour ré-ouvrir la session sur mon “laptop” (raison pour laquelle j’ai « DCSettingIndex » en plus.), donc : 1 = Activé   , et : 0 = Désactivé

Tu peux créer une clé en copiant/collant le code ci-dessous dans le Bloc-notes, la nommée (capture d’écran ci-dessous) en terminant par « .reg », et choisir « Tous les fichiers (*.*) », et l’enregistrer sur le Bureau , et avant de la fusionner, n’oublie pas de créer un point de restauration.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Power\PowerSettings\0e796bdb-100d-47d6-a2d5-f7d2daa51f51]
"ACSettingIndex"=dword:00000000

xk3ZW.png Si tu fais la manipulation, tiens nous informé :smile:

A+ :wink:         

P.S.: Si tu crées cette clé, elle aura préséance sur toutes les autres méthodes pour supprimer la demande du mot de passe à la sortie de veille.

Edited by Yves B.
  • Plusser (+1) 1
Link to comment

Bonjour Yves,

Je n'ai plus de souci depuis la restauration, d'où ma réponse tardive.

C'est tout de même étrange, mais bon ça fonctionne !

Etonnament je n'ai aucun dossier POWER dans HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft...

Mais qu'importe, tant que ça fonctionne, c'est tout ce que je lui demande !

Merci encore

Edited by Go6s
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...