meridian-shaft Jump to content
Forums

bsod usbehci.sys


Solved

Recommended Posts

bonjour 

voilà depuis quelques temps j'ai des freeze sur mon ordi et des ecrans bleue

aprés plusieurs recherches infructuantes, j'ai fait une réinstal propre de mon systéme mais toujours les même problémes

j'ai donc suivie les conseil de crabe info sur les bsod et donc installer bleurscreenview pour voir les fichiers dmp

et utilisé WINDBG pour le fichier MEMORY.

il s'avére pour le rapport bleuescreenview que le fichier USBPORT.SYS pose probléme et plus précisément USBEHCI.SYS pour WINDBG

165362632_rapportordiAnnotation2020-04-19.png.86be4fb951933ed26426d219e551d44c.png

 

610983537_ecranbleueAnnotationwindbg.exe2020-04-19.thumb.png.fd58e9dddd2f44d6d2b0a71b7b0829c1.png

bien sur j'ai testé ma ram au moins 10 fois mis les pilotes a jours 

j'ai fait aussi SFC  /SCANNOW sans détecté erreur

testé mon ordi avec HOT CPU TESTER sans rien signalé

il est a signalé que mon ordi fonctionne normalement en mode sans echec 

donc si vous aviez une petite idée ou une piste a exploré.

merci

rapport bluescreenview 20-04-2020.txt

Edited by pascalou666
Link to comment

bon fait le test avec un clavier filaire usb + souris ps/2 (trouvé au fond du placard)

freeze au bout 20 minutes

puis essai juste avec la souris ps/2 et pour l'instant ça tourne depuis 2 h 30

ça résout pas mon probléme car je savais que cela ce passé du coté des port usb  

je ne sais toujours pas quoi faire ou tenté

Link to comment

ok je vais faire ça 

par contre j'ai eu quand meme un bsod malgré que rien n'était branché en usb et le rapport de  bleurscreenview

cible dxgmms1.sys +42659

WINDBG me donne un memory corruption.

je suis déboussolé, demain je vais installer seven en dual boot, car c sur seven que j'avais monter mon ordi qui fonctionné trés bien, j'ai aussi commander des nouvelles barrettes de ram.

merci en tout cas pour ces pistes 

Link to comment

oui les deux disque un ssd 500 go et un disque pata 1 to on été tester no probléme .

avec crystaldisk info mais pas portable, je ne sais si cela change grand chose, mais ça coute rien d'essayé

je me demande si tout cela ne viens pas de ma carte mére ?

bon là je vais chercher mes nouvelles ram en tout cas on sera fixé de ce coté là  

Link to comment
Il y a 3 heures, pascalou666 a dit :

par contre je viens de passé crystaldisk info en mode portable et il m'a trouvé deux erreur disk 

Fais un test complémentaire de surface avec MPW https://www.minitool.fr/aide-pw/test-surface-disque.html l'outil ici http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?lid=1991 Décocher les options dont vous ne voulez pas
 

Link to comment

bon voilà aprés changement des deux barrettes ram et deconnection de mon deuxiéme DD

j'ai fait tourné mon ordi 7 heures d'affilés avec connection internet par wifi en faisant tourner 2 vidéos

verdict pas de freeze ni de BSOD.

je refait le test demain avec mon deuxiéme DD connecté .

si c effectivement mais 2 barrettes qui posées probléme je n'explique pas que mentest ne l'ai pas detecté  .

je ferais aussi un test de surface pour mon 2éme DD.

merci en tout cas pour ces pistes, j'ai appris plein de chose 

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...