meridian-shaft Jump to content
Forums

Une touche de mon clavier ne fonctionne plus


Solved

Recommended Posts

Bonsoir,

Depuis 2-3 mois, la touche point/suppr du pavé numérique de mon clavier ne fonctionne plus. Voici ce que j'ai déjà tenté :

J'ai essayé de brancher mon clavier sur plusieurs autres ports USB.

J'ai essayé de désinstaller le pilote du clavier et de redémarrer l'ordinateur.

J'ai essayé de mettre à jour le pilote du clavier.

J'ai essayé de changer la langue du clavier puis de remettre en AZERTY.

J'ai aussi pu observer que :

Lorsque j'utilise le clavier visuel, cette même touche ne fonctionne pas non plus.

Le seul moment où cette touche FONCTIONNE, c'est lorsque je suis sur une machine virtuel (virtual box).

Je suis sous Windows 10 1909 et il est à jour.

Mon clavier https://eu.coolermaster.com/fr/service/support/masterkeys-lite-l-combo-rgb/

Merci d'avance pour votre aide.

Link to comment

Bonsoir @calisto06. Merci pour ta réponse. Voilà où j'en suis :

Je me suis connecté avec le compte Administrateur de mon poste et la touche fonctionne.

Le compte sur lequel j'ai le problème (le seul que j'utilise, c'est un ordi perso chez moi) est également dans le groupe Administrateur.

Lorsque je fais une modification quelconque (ex : changer le nom) du compte qui pose problème, que je sauvegarde, que je me déconnecte et puis que je me reconnecte, la touche fonctionne bien.

Mais lorsque je me re-déconnecte ou que je redémarre l'ordinateur, et que je me reconnecte au compte la touche cesse de fonctionner à nouveau. Je suis alors obligé de refaire une modification (que j'annule juste après) puis de me reconnecter au compte pour avoir accès à cette touche.

Au moment d'entrer mon mot de passe de session, la touche fonctionne encore, mais dès que je suis connecté elle ne fonctionne plus.

J'ai aussi créé un autre compte, que j'ai également mis dans le groupe Administrateur, et je n'ai aucun problème avec celui-ci. Cependant ça m'ennuirais de l'utiliser comme mon principal car j'ai plein de modification à faire, éléments de personnalisation, etc...

Merci d'avance pour vos réponse. :smile:

Link to comment

Donc c'est au niveau de ton compte qu'il y a un soucis .

Si tu souhaite récupérer ton profil facilement et le réinstaller sur le nouveau compte qui fonctionne il y a un logiciel qui peut te permettre la manipulation de migration de profil (en espérant que ce n'est pas un logiciel que tu dois réinstaller qui soit à l'origine du bug) 

https://answers.microsoft.com/fr-fr/windows/forum/all/tutoriel-sur-le-remplacement-dun-compte/9d628c2a-ac11-4028-a24b-27406d134bbe 

Il faut bien vérifier que tu disposes de la place suffisante sur le lecteur ou tu compte transférer le profil de ton premier compte sur le deuxième compte fonctionnel (le profil à déplacer peut être stocké dans un premier temps sur un support externe ) 

  • J'aime 1
Link to comment

Merci pour ta réponse.

Mais j'ai un peu la flemme de faire toute cette manipulation juste pour une touche de clavier :c_coldsweat:. Je l’essaierais peut être un jour.

J'ai quand même remarqué une chose, lorsque je me connecte d'abord au compte Admin, puis (sans me déconnecter) que je me connecte à mon compte principal en parallèle, la touche fonctionne. De plus, si je me déconnecte du compte Admin sans me déconnecter du compte principal et que je reviens sur le compte principal, la touche fonctionne toujours. Par contre, si je me déconnecte de mon compte principal puis que je m'y reconnecte (sans d'abord me connecter au compte Admin) la touche ne fonctionnera plus.

Je ne sais pas si c'est bien clair. :c_satisfied:

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...