Aller au contenu
Lulu1912

perdu mot de passe windows 8 / impossible entree dans le boot menu sans "system password"

Messages recommandés

Bonjour les crabes, merci pour votre site! j'ai perdu le mot de passe de mon compte local (qui est aussi le seul et unique compte admin) sous Windows 8. J'ai suivi la procédure numéro 3 de l'article avec Rescatux. J'ai la clé avec l'iso. Problème, sur mon Lenovo Yoga j'arrive à aller sur la page qui me propose le bios setup et le boot menu mais : le BIOS setup n'est accessible qu'avec un "system password" donc impossible de demander l'ordre de priorité de démarrage pour booter sur la clé ET le BOOT MENU ne me propose que la partition Windows du disque dur. Je fais quoi?

Partager ce message


Lien à poster

Alors ça y est, ma clé est repérée dans le boot menu!!! Mais elle est bloquée par la politique de sécurité

Partager ce message


Lien à poster

bonjour @Lulu1912

vous devez créer un pasword supervisor pour accéder au menu avancé du bios 😉

ne l'oubliez pas,

quand cela sera fait vous pourrez aller faire vos opérations.

+

 

Partager ce message


Lien à poster

Bonjour @Lulu1912

Les fabricants proposent tous ou presque une solution pour contourner le mdp bios, BackDoor même pour certains, un exemple pour Lenovo :

https://www.cocosenor.com/articles/computer/3-ways-to-unlock-bios-password-on-lenovo-thinkpad-laptop.html

En anglais, pas compliqué même pour les anglophobes 🙈🙉🙊

Partager ce message


Lien à poster
Il y a 21 heures, Lulu1912 a dit :

le BIOS setup n'est accessible qu'avec un "system password" donc impossible de demander l'ordre de priorité de démarrage pour booter sur la clé ET le BOOT MENU ne me propose que la partition Windows du disque dur.

bonjour @Manco

le membre ne veut pas supprimer ou contourné mais créer un password pour le menu Bios avancé

c'est totalement différent d'un contournement.

 

Partager ce message


Lien à poster

@Delta

Oups désolé, j'avais cru comprendre qu'il ne pouvait pas accéder au boot menu du bios faute de mdp 🤐

Partager ce message


Lien à poster
il y a 1 minute, Manco a dit :

@Delta

Oups désolé, j'avais cru comprendre qu'il ne pouvait pas accéder au boot menu du bios faute de mdp 🤐

😉 je suis en train de me demander si c'est pas vous qui avez raison ... 😄

je pense que le membre s'explique mal, soit il parvient pas a rentrer dans le bios a cause d'un mdp, soit il parvient pas a rentrer dans les menus avancé.

je pense qu'il vas falloir attendre le retour du membre 😉

Partager ce message


Lien à poster

@Delta @Manco

 

Bonjour Delta et Manco, oui vous l'aurez compris je ne m'y connais pas trop mais essaye d'être débrouillarde! 

En fait comme je l'ai dit je n'arrivais pas à voir ma clé pour le boot dans le boot menu. Donc je me suis dit "il faut que tu ailles dans le bios setup", ce qui était bloqué par un system password. Donc effectivement j'ai vu des techniques pour le back door mais je voulais eviter.

Puis finalement, en utilisant la méthode n°3 de l'article du Crabe Info, ma clé est apparue dans le boot menu. J'ai donc booté sur la clé et l'ordi m'a dit que j'enfreignais les règles de la politique de sécurité. Soit j'ai mal créé l'ISO sur ma clé soit cette méthode ne marche pas avec mon Lenovo Yoga. Je penche plutôt pour la première option 😉 !

J'ai donc essayé la méthode n°2 pour accéder au gestionnaire des comptes utilisateurs. Reproblème : je ne vois pas ma clé dans le boot menu. Une fois mon ordi a mentionné sous le logo "Réparation automatique en cours". Je l'ai laissé tourner toute la nuit et c'en était toujours au même point!!

Voilà, je sais pas si c'est clair. Merci pour vos conseils et n'hésitez pas à me répondre à nouveau

Partager ce message


Lien à poster
il y a une heure, Lulu1912 a dit :

J'ai donc booté sur la clé et l'ordi m'a dit que j'enfreignais les règles de la politique de sécurité. Soit j'ai mal créé l'ISO sur ma clé soit cette méthode ne marche pas avec mon Lenovo Yoga. Je penche plutôt pour la première option 😉 !

yop là, 😉

c'est surtout le secure boot qui est activé .

c'est un microprogramme dans le bios qui vous bloque et qui vous interdit d'installer un autre système d'exploitation que celui qui est a l'origine.

 

Partager ce message


Lien à poster

@Delta

merci pour la réponse! Du coup, je peux pas utiliser la méthode 3 si j'ai bien compris???? Je suis pas une calée en informatique lol

Avec la méthode 2, la clé n'apparaît pas dans le boot menu 😕 .

Je pensais même (lu quelque part) à déclipser la pile du BIOS (ou à bouger le cavalier s'il y en a un). Je risque quoi? Y'a peut-être moins invasif, non?

Partager ce message


Lien à poster
à l’instant, Lulu1912 a dit :

Je pensais même (lu quelque part) à déclipser la pile du BIOS (ou à bouger le cavalier s'il y en a un). Je risque quoi? Y'a peut-être moins invasif, non?

si vous retirer la pile, vous perdez l'heure la date etc. la pile ne donne une alimentation que pendant le pc sous batterie ou sur secteur mais quand il est éteint, et il permet a certains éléments d’être continuellement sous tension ( tension V très minime )

le faite de déplacer le jumper faire un reset plus ou moins pareil que pour la batterie mais la il permet vraiment de shunter donc vidé l’énergie du pc

les risques pas grand chose. Maintenant donné nous le modèle et la marque exacte, sous le pc vous devriez avoir une fiche signalétique. Ont vas voir si il y a pas moyen de retrouver le code défaut constructeur. Si bien entendu, c'est eux qui en ont mis un 😉

Partager ce message


Lien à poster
il y a 4 minutes, Delta a dit :

si vous retirer la pile, vous perdez l'heure la date etc. la pile ne donne une alimentation que pendant le pc sous batterie ou sur secteur mais quand il est éteint, et il permet a certains éléments d’être continuellement sous tension ( tension V très minime )

le faite de déplacer le jumper faire un reset plus ou moins pareil que pour la batterie mais la il permet vraiment de shunter donc vidé l’énergie du pc

les risques pas grand chose. Maintenant donné nous le modèle et la marque exacte, sous le pc vous devriez avoir une fiche signalétique. Ont vas voir si il y a pas moyen de retrouver le code défaut constructeur. Si bien entendu, c'est eux qui en ont mis un 😉

Ben j'espère bien que c'est le constructeur qui en a mis un! C'est pas moi en tous cas... je vous envoie la photo que j'ai prise

IMG_6857.JPG

Partager ce message


Lien à poster

est ce que vous accédez au bios! ou alors en voulant vous rendre au bios il y a un petit rectangle qui vous demande un mot de passe.

 

Partager ce message


Lien à poster
Il y a 2 heures, Delta a dit :

est ce que vous accédez au bios! ou alors en voulant vous rendre au bios il y a un petit rectangle qui vous demande un mot de passe.

 

Il y a effectivement un petit rectangle qui s'appelle  "system password" et me demande de rentrer le "system password"

Partager ce message


Lien à poster

ouai et bien il faudra en effet soit démonté et shunter " reset " ou trouver le mot de passe bios

vous l'avez reçu nouveau ce pc

Partager ce message


Lien à poster
il y a 1 minute, Delta a dit :

ouai et bien il faudra en effet soit démonté et shunter " reset " ou trouver le mot de passe bios

vous l'avez reçu nouveau ce pc

ok merci! non pas du tout! pas neuf mais d'occasion! 

Partager ce message


Lien à poster
il y a une heure, Lulu1912 a dit :

ok merci! non pas du tout! pas neuf mais d'occasion! 

le précédent utilisateur aurai mis un password donc ...

Partager ce message


Lien à poster
Il y a 15 heures, Delta a dit :

le précédent utilisateur aurai mis un password donc ...

Ok, ça me paraît bizarre mais c'est la seule solution envisageable....

Merci de votre aide

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Derniers messages

    • Bonjour, j'ai acheté en 2016 un ordinateur portable 13' dell inspiron avec 4 Go RAM et 32 Go en Disque dur Windows 7  J'ai migré vers Windows 10 lorsque Mirosoft windows l'a proposé. Or aujourd'hui le système occupe tout l'espace (reste 500Mo de disponible) et je ne peux plus rien télécharger (je n'ai que la pack office et adobe reader d'installés). Un informaticien m'a dit que le disque supporté ne se changeait pas. Je ne sais pas si le mieux est de restaurer windows 7 si la machine l'a gardé ou de réinstaller windows 10. J'aimerai avoir votre opinion
    • Bonjour J'utilise W10 depuis janvier 2019, installation sur un PC neuf, en W10 Pro 1809. En mars, après un redémarrage matinal j'ai découvert que j'avais validé, sans l'avoir voulu, la mise à jour en 1919 (18363.900) (ça faisait plusieurs jours que j'avais un message permanent me demandant de la réaliser). J'ai rapidement découvert que j'avais perdu la propriété des dossiers sauf le dossier Téléchargements et le Bureau. J'ai cherché sur le Oueb, j'ai trouvé des infos, des tutos que j'ai suivi. Depuis c'est mieux, je peux enregistrer des documents dans le dossier document ou images. Mais les fichiers existants Libre Office ne sont pas ouvrables, sauf en lecture seule, idem pour Calibre, pareil avec un ou deux dossiers d'images. Que puis je faire pour revenir à une situation normale, dans laquelle je suis le propriétaire de l'ensemble des documents contenus dans mes dossiers ?   Question subsidiaire, je viens du monde Apple, et il y existe Onyx, un utilitaire de maintenance, à lancer qui vérifie et répare les propriétés des fichiers, qui efface les dossiers et fichiers temporaires ... quel(s) utilitaire(s) à conseiller pour Windows 10 ? Merci
    • J'ai oublié de préciser, j'ai également dépoussiéré l'intérieur du PC, en vain...
    • Salut à tous! Jusqu'à dimanche dernier, tout roulait sans pb sur mon pc. Et puis, d'un coup alors que je jouait (utilisation principale de mon pc), freeze de l'écran, tout gris, plus moyen de faire quoi que ce soit sur l'ordi, alt+tab, alt+ctrl+suppr, rien à faire, obligé de faire un reset sauvage du pc. Les pilotes graphiques n'étaient pas complètement à jour donc j'ai update. Cela a semblé résoudre le pb sur le moment. Le lendemain, rebelotte, et plusieurs fois de suite. Les crashs n'ont pas forcément lieu pendant le jeu, parfois juste en navigation internet, mais ils semblent tout de même plus fréquent en jeu. Ils semblent assez aléatoires cependant. Une journée sans aucun parfois, alors que le lendemain, le pc sera quasi inutilisable... J'ai formaté le pc, le problème demeure. Parfois, j'ai droit juste à un freeze qui dure 3-4 secondes puis retour à la normale avec le message suivant : "Le pilote d'affichage ne répondait plus et a été récupéré. Le pilote d'affichage AMD driver ne répondait plus." Mes recherches sur le net concernant ce message m'ont conduit à désactiver l'accélération matérielle de Chrome. De nouveau, cela a semblé résoudre le pb puis rebelotte qqes temps plus tard... Je suis sur windows 7, je vais tenter de passer à windows 10 en me disant qu'il y a peut etre des conflits entre seven et des pilotes graphiques peut etre trop récents... Mais je désespère un peu. J'ai du mal à déterminer si le souci est logiciel ou matériel et donc que ma CG serait morte. Mais peut-être que je me gourre complètement et que le pb n'est pas graphique mais plutot carte mère? Processeur? Le freeze qui récupère et le crash complet du pc sont peut-être deux choses différentes? Quels sont tes avis chère comunautée?  Ma config : Processeur : Intel Core I5 4440 Carte mère : Gigabyte GA-B85M-HD3 Ram : 8 Go Gskill PC 12800 Carte Graphique : Sapphire Radeon R9 280X Dual X OC  Un grand merci d'avance! @+
    • Votre post date un peu, mais j'ai exactement le même problème que Valérie, et je me fiche de Whatsapp, mais le souci c'est que c'est un des symptômes seulement. Je n'ai plus accès à mes fichiers photos, vidéos et autres, j'ai racheté une carte sd idem, j'ai débogué et essayé de récupérer par Recuva, j'ai passé la carte sd de "stockage par défaut" à "stockage externe", puis je l'ai éjectée, la seule chose qui reste à faire est de réinitialiser le téléphone, mais je vais me laisser le temps de faire le deuil de tous ces fichiers … Dommage j'étais enchantée de mon Jerry2, je venais de découvrir le timelapse et les capacités de l'appareil photo. :'( J'aimerais aussi me passer de WhatsApp, mais si j'ai sacrifié à cette appli (et refusé Messenger, donc dégoûtée), c'est parce que c'est le seul moyen de communication directe avec ma sœur à l'étranger, et je suis déjà assez marginale pour le reste, je ne vais pas aussi me couper de ça.
    • @Phil PETIT Bonjour , merci de passer ton post en résolu si tu pense avoir terminé 
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...