Jump to content

Protection recovery désactivée : pb ???


carmen

Recommended Posts

  • Replies 73
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

merci Mon Amiral Sniper  en fait cet outil est impressionnant  ! il est en train de ressortir les mdp de tous les SSID par lesquels l'ordi est passé, les sites d'achats, les forums...  sans parle

Fin mot de l'histoire :  1. WinDef détecte RECALL comme un renifleur de mots de passe (faux positif, merci @calisto06), c'est une menace grave pour lui et il le place en quarantaine => WinDef

oui @calisto06, c'est ce que je comptais faire, en effet : vérifier l'état général, réparer les bobos physiques et ensuite le vitaminer un peu  pour les accidents de l'âge (capot et cache), j'ai

Posted Images

Ah ! Mince ! Je vois mal comment cacher E:\ que ce soit via les stratégies de groupe ou via le registre. C'est soit on masque E:\ et les autres lecteurs suivants, soit on ne masque rien. :c_tongue:

Edited by Le PoissonClown
Je dis des bêtises
Link to post

il y a eu une manœuvre x ou y car je n'ai jamais vu mon system recovery apparaitre sauf quand je procède a une sauvegarde AOMEI

et encore system recovery, j'en ai pas ... mais il y a des partoche qui sont apparente uniquement avec AOMEI sinon je les vois jamais

++

Edited by Delta
Link to post

Ah non, en fait, c'est possible !

Voici comment faire :

Copier ce script, l'enregistrer dans Bloc-Notes sous la forme « "nom.reg" », par exemple « "masquerE.reg" » (bien encadrer avec les guillemets, sinon l'extension .reg ne sera pas appliquée.

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Window\CurrentVersion\Policies\Explorer]
"NoDrives"=dword:00000008

Puis lancer le script, valider la fusion dans le registre, fermer la session et la rouvrir (ou redémarrer). Normalement c'est bon.

(source)

Edited by Le PoissonClown
source
Link to post

bon, la bonne nouvelle c'est que tout paraît normal, pas de catastrophe 

la mauvaise, c'est que (E:) est là ! il s’accroche !!! 

 

je refais la manip

en fait, je n'ai pas eu d'option 'fusion' : après le general warning "attention, ce fichier peut endommager blabla ... voulez-vous continuer", je clique sur oui et il répond 'la clé ... a bien été ajoutée au registre".  Et c'est tout, 

 

 

Merci du .reg @Le PoissonClown, je sens que je vais devoir passer au grill du registre ...  :c_crying:

Edited by carmen
  • Triste 1
Link to post

Bonsoir à tous, 

je reprends ce fil car la situation s'aggrave : non seulement je n'ai pas encore réussi à cacher le lecteur E (system recovery), mais en plus j'ai découvert, en voulant faire tous les outils/images de récupération et autres assurances vie, que la sauvegarde est impossible car elle est paramétrée pour se faire sur ce même lecteur, ce que Windows refuse!  Grosse croix rouge !!! 

autre pb : au démarrage, une ligne apparaît rapidement avant l'écran Windows,  évoquant une erreur de fichier manquant. J'ai lancé une vérification Windows => rien trouvé ; ensuite un chk disk avec réparation du C/ et cela tourne depuis environ 1heure, bloqué à 16%. 

 

je peux attendre, pas de souci, je peux même perdre les fichiers de données, mais tout cela ne sent pas bon .... 

 

des idées pour désempêtrer cet ordi ? 

Link to post
Il y a 17 heures, carmen a dit :

j'ai découvert, en voulant faire tous les outils/images de récupération et autres assurances vie, que la sauvegarde est impossible car elle est paramétrée pour se faire sur ce même lecteur, ce que Windows refuse!  Grosse croix rouge !!! 

Euh… Suffit de modifier les paramètres ! Parce que là, c'est sûr que Windows aura du mal à sauvegarder sur une partition Recovery. 9_9

Il y a 17 heures, carmen a dit :

autre pb : au démarrage, une ligne apparaît rapidement avant l'écran Windows,  évoquant une erreur de fichier manquant.

Quel est le nom du fichier ?

C'est sûr que ça sent pas bon pour le disque dur… Il est vieux ?

Link to post

Bonsoir @Le PoissonClown et merci du retour. 

 

En effet, le dd est vieillot (2011 - ST9320325AS 320 Go, W8 upgradé W10). Fort heureusement il ne s'agit que d'un portable que j'essaie de remettre en état, pas d'enjeu important. D'ailleurs, @Delta suggérait un astucieux remplacement SSD avec ajout de RAM (4 à 8go), pour repartir sur de bonnes bases. 

 

L'erreur est    IOLORGDF32 Program Not Found Skip Autocheck, apparemment connue dans la communauté Sony Vaio, et avec qq indices de réponse chez MS Community

 https://answers.microsoft.com/en-us/windows/forum/windows_10-files/iolorgdf32-program-not-found-skip-autocheck/8e175ac3-70ff-498c-9121-113fd4a897cb 

 

mais surtout dans ce post http://community.sony.com/t5/VAIO-Software-Other-Operating/iolorgdf32-programs-not-found-Skipping-AUTOCKECS-Massage-on/td-p/51407

 

je n'ai rien fait pour l'instant ... 

Link to post

Et bien j'ai du être absente longtemps car là je suis un peu perdue dans le sujet .....j'en étais à capitaine flamme...

Carmen écoute @Delta les SSD c'est pas trop cher (pour ce PC si tu t'en sers d'appoint 256 g suffiront) et une barrette de 4 g ram (si tu dois choisir entre les deux c'est le SSD) et comme ça tu installeras tout à neuf : pas de soucis de partitions etc ....

  • J'aime 1
  • Ahah 1
Link to post

ravie de te revoir @calisto06 !

oui, je vais faire cela, j'attendais simplement de récupérer un châssis neuf (normalement cette semaine) pour remettre le pc en état (capot, cache, ...) et ensuite faire monter le SSD et la mémoire. Entretemps je m'amusais un peu, pour apprendre quoi ... 

 

Mais, plus je lis les posts de ce forum plus je me dis que ce qui est né pour être en W7 ou W8 ne pourra jamais parfaitement fonctionner en W10, surtout dans les vieilles machines comme la mienne (pilotes, puissance, BIOS/UEFI, et j'en passe) : un 44 qui fait un régime draconien ne sera jamais un 38, cela restera un 44 qui a perdu du poids, prêt à en reprendre au premier écart, pour reprendre un post que j'ai lu .... 

 

 

 

 

Link to post

Alors sur ce sujet je ne te rejoins pas forcément : Mon PC principal est un SONY VAIO SVE1719 auquel j'ai change le HDD pour un SSD et ajouté 8g de RAM et pour le moment (touche du bois il a passé toutes les maj W10) 

J'ai eu un peu de mal à récupérer tous les pilotes du matériel sur le site SONY mais avec quelques utilitaires et de la recherche j'ai trouvé : pour l'heure j'ai d'ailleurs désactivé leur maj .Et j'ai retapé un vieux Dell Latitude (32b) et une tour  Optiplex(vista de base et W10 64b ) et ils tournent avec . Donc c'est pas forcement un matériel neuf qui peut tourner avec : c'est au cas par cas .

 

Link to post

un sony 17' ! magnifique !

alors @calisto06,   tu sauras certainement être de bon conseil lorsque je reprendrai en main deux autres sony, un de 2011 avec W7 et le dernier, de 2014, en W8.1 (c'est mon principal, l'outil de travail , fait lecteur récup et image syst aujourd'hui, merci à vous pour les bons conseils!)

Link to post

Et oui c'est bien mais pas tres mobile 17"  .Dis moi tes deux autres PC tu les garde W7 et W8.1 ? N'oublies pas que tu peux encore migrer mais au 31/12 ce sera fini https://www.microsoft.com/fr-fr/accessibility/windows10upgrade

Si tu fait la migration Il faut que tu recupere tes cles de licence w7 et 8.1 avec OEMKey http://neosmart.net/OemKey/   c cc

Tu dois meme pouvoir apres avoir migre en W10 reinstaller w7 et w8.1 sur les PC d'origine en dualboot avec W10 de la migration. Le soucis risque d'etre les pilotes car en ce moment c'est le festival des bugs pilotes avec W10. Mais tu feras des images systemes avant de bricoler et des supports bootables w7 et w8.1 je te conseille meme pour les supports bootables de les faire au cas ou tu devrais reparer .Ces cles se font suivant ton modele de bios pour les reglages rufus . Tu peux recuperer les Iso sur le site microsoft https://lecrabeinfo.net/telecharger-iso-de-windows-7-8-1-et-10-gratuitement.html 

 

Link to post

à vrai dire je me suis donnée beaucoup beaucoup de mal pour ne pas les passer en W10 !

 

depuis 2 ans j'ai désactivé WU et je parcours les KB une à une pour trier les MAJ et la télémétrie (excellent site pour cela, https://www.askwoody.com/ ) ... je suis passé au travers du filet !

 

W7 est installé sur un 13,3' VPCSB1S1E     que je garde pour surfer uniquement, il faudra bientôt que je m'occupe de lui (clé récup, imag syst, un peu de scotch sur le capot et de ménage à l'intérieur  ...)

 

W8.1 est intallé sur un 15' de 2014,   SVF15N1C430B,  I7 4500U,   SSD 512, 12 g RAM.

C'est l'alter ego de mon cerveau, c'est ma mémoire transsubstantiée, mon gagne-pain. Il ne quitte jamais son poste. Il ne m'a jamais plantée  (1er bluescreen semaine dernière, mais pas eu le temps de m'en occuper encore), et j'y tiens  comme à la prunelle de mes yeux st_valentin_informatique002.gif.fccd99e92403844a808ac25879176b23.gif...  mieux, comme Delta à son GTqqchose  xD !

  • J'aime 1
Link to post

aucun de mes ordi - sauf le poste de travail  - n'a la puissance de supporter un dual boot, j'aurais dû prévoir cela à l'avance (et tomber sur ce forum avant !)

Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...