Jump to content
Site Communauté

Problème avec le Nvidia surround


Solved

Recommended Posts

Bonjour à tous,
J'ai un problème avec le Nvidia surround.
 

Config :
win 11, RTX 2070 super, Ryzen 9 3900x, 64Go de DDR4.
3 écrans : 1 écran 1920 75hz, 1 écran 1920 144hz, 1 écran 4k 60hz

Problème :
Je crée une surface surround sur mes 3 écrans de 5760*1080 en 60hz.
Je lance un jeu (par exemple Dishonored, ou un call of duty moderne...), au début tout se passe bien, j'ai le jeu sur les 3 écrans, parfait.
Mais après 5 à 10mn de jeu, l'affichage commence à faire n'importe quoi, comme si ça se désynchronisait, je sais pas trop...
Les 2 écrans des cotés ont du retard par rapport à celui du centre, et une ligne horizontale se forme à 1 quart en haut à peu près ou ce qui est au dessus de cette ligne est décalé par rapport à ce qui est en dessous.
La seule solution quand ça arrive, c'est de quitter le jeu, désactiver le surround, le réactiver et relancer le jeu. Et ça repart parfaitement pendant 5 à 10 mn...

Si quelqu'un sait d’où peut venir ce soucis ce serait vraiment cool parce que je bloque la...

Merci d'avance :)

Edited by Pandafox
Link to comment

(re) Bonjour a tous,
je n'ai toujours pas trouvé de solution mais par contre j'ai trouvé un moyen de corriger le problème. Quand il apparait, je fais un reset du pilote graphique avec le raccourcis windows WIN+CTRL+MAJ+B
Ça fait donc une réinitialisation du système graphique et les images se recalent comme il faut.
C'est déjà pas mal mais bon, j'avoue que si je pouvais éviter que le problème arrive n'importe quand en plein jeu ce serait plus agréable...
Si ça peut donner un indice aux spécialistes :)

Link to comment
  • 2 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...