Jump to content
Site Communauté

DNS_PROBE_FINISHED_NXDOMAIN sur certains sites en ethernet (wifi fontionne normalement)


Solved

Recommended Posts

Bonjour,

J'ai déménagé récemment et en ai profité pour changer de box : je suis passé de livebox 4 orange (ancien logement) à la 5 fibre dès mon emménagement.

J'ai rebranché mon premier PC fixe (en passant par CPL) tout fonctionne normalement.

J'ai rebranché mon PC portable (windows 7 familiale premium service pack 1) en WIFI tout fonctionne normalement.

Etant donné que mon bureau est trop éloigné de la box, je passe en CPL comme dans mon ancien logement où tout fonctionnait ainsi.

Par contre, si je désactive le wifi et passe par ethernet, je ne peux pas accéder à certains sites normalement ( le vôtre fonctionne actuellement puisque je vous écris depuis ce pc).

Mais pour d'autres réponse DNS_PROBE_FINISHED_NXDOMAIN.

par exemple lorsque j'essaye de me connecter sur https://espace-client.orange.fr/.

en outre, discord ne fonctionne plus, steam non plus, deezer et certainement beaucoup d'autres applications.

J'ai donc entrepris une série de tests :

- inverser les CPL des deux PC. ne change rien

- brancher le pc portable directement sur la box par câble (donc sans passer par cpl). ne change rien

- couper son parefeu windows, antivirus bitdefender, ne change rien non plus.

 en ouvrant centre réseaux et partage, je suis bien en réseau domestique, connexion au réseau local.

en parcourant votre forum sur d'autres problèmes de réseau j'ai essayer des choses , si ça peut aider ...

ping 192.168.0.2 : octets=32 temps<1ms TTL=128

 

ping 8.8.8.8 échec de la transmission. Défaillance générale.

j'ai cherché un peu partout sur la toile et je suis perdu, ne sais plus quoi faire.

Merci d'avance.

Link to comment

Lorsque j'ouvre le gestionnaire de périphériques, puis cartes réseau j'ai

killer e2200 Gigabit ethernet controller

clic droit > propriété

 

c'est écrit le meilleur pilote pour votre périphérique est déjà installé

propriétés>onglet pilote j'ai :

- détails du pilote

- mettre à jour le pilote 

- version précédente mais en gris clair je ne peux pas sélectionner

- désactiver

- désinstaller

 

Link to comment

Oui je pensais faire la même chose, mais avec de l'appréhension en fait et sans en être sûr. je te remercie de me réconforter en ce sens.  En fait c'est la meilleure chose à faire dans l'état actuel. Je vais tenter cela, en tous cas au pire je passe par le wifi (en posant le pc à côté de la box) qui fonctionne sans problème donc je ne risque pas de perdre la connexion internet pour avancer finalement. Merci je reviens vers toi dès que j'aurai essayé cette solution. Encore merci pour ton dévouement. 

  • J'aime 1
Link to comment

Donc, j'ai désinstallé le pilote via gestionnaire de périphérique (cf ci-dessus)

- Puis j'ai redémarré le pc.

- rien d'autre

- au redémarrage, steam se met à jour automatiquement.

-du coup j'essaye sur chrome les sites qui posaient problème, exemple https://espace-client.orange.fr/

tout à l'air de fonctionner sans rien faire de plus !

je viens de mettre les deux pc en réseau via steam... ça fonctionne également.

Un énorme merci à toi qui m'a enlevé une énorme épine du pied ! 

Je fais encore le tour de l'ensemble des logiciels et ne manquerai pas de marquer le sujet comme résolu dès lors, mais a priori tout semble être rentré dans l'ordre.

Encore 10000 merci pour tout!!! youpiiii 

 

Link to comment

Je confirme : tout est rentré dans l'ordre, simplement en désinstallant les pilotes de la carte ethernet puis reboot.

Je n'ai même pas eu à réinstaller quoi que ce soit.

Encore un énorme merci à toi et longue vie au crabe !

Peut-être à une prochaine fois dans des eaux plus calmes, qui-sait ? peut-être pourrais-je me rentre utile pour d'autres également à l'avenir ? Et comme disait mon très regretté papy Marcel...

"Un service en vaut un autre"

Très cordialement

Link to comment
il y a 20 minutes, Spinouille a dit :

Peut-être à une prochaine fois dans des eaux plus calmes, qui-sait ? peut-être pourrais-je me rentre utile pour d'autres également à l'avenir ? Et comme disait mon très regretté papy Marcel...

"Un service en vaut un autre"

Bien-sûr, cela fonctionne ainsi.

On aime que ça se passe comme ça avec les demandeurs ici. Je te laisse mettre le sujet en résolu.

A très bientôt !

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...