Jump to content
Site Communauté

Problème création de dossier


copiejoe

Recommended Posts

Bonjour,

Voici l'exposition de mon problème : 

Sur une Tour W10 Pro Mise à jour : Version 2004

Si je crée un dossier sur mon bureau que l'on va appeler TEST1, le dossier se crée.

En revanche, si je désire créer un sous dossier (ex : TEST2) dans ce dossier TEST1, il n'apparaît pas.

Sauf si je navigue ailleurs, quand je reviens dans le dossier TEST1, le sous dossier TEST2 est présent

Je pense qu'il y a un souci dans mon Registre.

Voici ce que j'ai déjà fait : 

  • J'ai réalisé un scan, nettoyer la base des registres avec Glary et Ccleaner.
  • J'ai tenté une restauration système à une date antérieur, cela n'a pas corrigé que le souci.

Cela n'a rien échangé.

Je pourrais réinstaller mon Système en conservant mes données mais je vais perdre mes logiciels installés (je n'ai plus forcément toutes les licences).

 

Quelqu'un aurait une solution?

D'avance, merci, 

CopieJoe.

Link to comment

Bonjour @copiejoe

il y a une opération de réparation à l'aide de l'iso (ou des fichiers contenus dans l'iso ) qui permet une réparation complète du registre en réinstallant le systeme par dessus lui meme 

Ca ne supprime ni les données ni les applications , par précaution sauvegarde tes données (de tout manière un disque systeme n'est pas une sauvegarde) 

Il faut s'assurer avant qu'il y a assez de place sur le disque pour un dossier qui peut faire jusqu'à une vingtaine de Go 

Il suffit d'aller récupérer l'iso de la meme version que celle installée (64 ou 32b et voir la version dans les paramètres , systeme) https://community.lecrabeinfo.net/files/category/14-windows-10/ , 

Une fois l'iso téléchargé (attention pas d'antivirus tiers : le désinstaller à l'aide de l'outil de l'éditeur , ni de suite de sécurité) il faut monter l'iso et cliquer sur le setup 

Ce peut être long suivant le type de disque : c'est une installation à part entière : le PC va redémarrer plusieurs fois 

Un conseil : si tu as des applications inutiles désinstalle les avant et si tu peux déplacer des données également ça ira plus vite (voir sauvegarde ) 

Il y a 2 heures, copiejoe a dit :

J'ai réalisé un scan, nettoyer la base des registres avec Glary et Ccleaner

Et après ça tu oublies ....ça peut être l'origine de tes problèmes , ou alors tu sauvegarde le registre ou tu créé un point de restauration avant 

Link to comment

Bonsoir Calisto06,

Merci pour ta réponse.

Pour le montage de l'iso, j'utilise un logiciel style daemontools?

Quand je lance l'exécutable, j'aurais une option de réparation du registre?

Car j'avais idée qu'en lançant l'iso de W10, je n'avais uniquement la possibilité de réinstaller W10 en gardant ou non mes fichiers.

Ce qui m'intéresse, c'est surtout garder mes logiciels installés.

Peux-tu me donner la procédure quand j'ai téléchargé l'ISO de mon W10?

 

D'avance, merci bien,

Copiejoe.

Link to comment

Windows contient un outil qui permet de monter les iso 

Il y a 7 heures, copiejoe a dit :

Quand je lance l'exécutable, j'aurais une option de réparation du registre

Tu auras une réinstallation du systeme par dessus lui meme ce qui est censé réparer le registre en gardant les logiciels et les données 

mise à niveau si tu ne change pas de version w10 inutile de démarrer en mode minimal .

Edited by calisto06
Link to comment

Bonjour Calisto06,

Quand tu dis "Windows a un outil pour monter l'iso", il y a un programme à lancer? Si oui lequel?

Ou en double cliquant sur l'Iso depuis une session Windows administrateur, l'install de Windows se lance?

Enfin, si je lance l'install en prenant l'option "garder mes fichiers" mes logiciels resteront?

 

D'avance, merci bien.

Bonne journée.

CopieJoe.

Link to comment

Merci Calisto06,

J'ai trouvé mon problème  :

Apparemment, mon compte utilisateur est corrompu.

En créant un autre compte, la création de dossier fonctionne de suite.

Il me faut donc copier tous les raccourcis programme de l'ancien compte vers le nouveau.

En revanche, pourquoi, je ne sais pas...quand je lance un logiciel qui a une licence, j'ai l'impression que le nouveau compte n'a pas la licence.

Est ce normal?

Aurais tu une solution?

Sinon, je pense que je vais réinstaller Windows comme tu me le conseillais.

A moins que tu aurais une solution pour le nouveau compte utilisateur qui serait plus rapide...

Bonne soirée et merci.

Copiejoe.

Link to comment

Bonsoir Calisto06,

Comme promis, voici quelques news concernant mon souci de création de dossier (il n'apparaît qu'après un rafraissement de la page).

Le montage et l'installation de W10 en conservant mes fichiers n'a rien donné (j'ai toujours le même problème).

Je vais donc essayer la copie du compte avec le logiciel que tu me conseilles et te tiens au courant.

Bonne soirée.

CopieJoe.

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...