Jump to content
Site Communauté

[info] Problèmes installation Build 18875


Recommended Posts

De nombreux insiders dont je fais partie avaient un grand mal à installer la Build 18875 depuis quelques jours.

Sur le hub de commentaires, petit à petit certains ont suggéré diverses manipulations, dont les classiques réinitialisations de Windows update, mais pour beaucoup, cela ne suffisait pas.

Il semblerait que la solution serait d'également stopper le service "Windows Search" et de le désactiver.

C'est en tous cas ce qui a fonctionné pour moi.

Voici donc un petit résumé de tout ce que j'ai dû faire pour arriver finalement à installer cette build récalcitrante :

* ouvrir "CMD" en tant qu'admin

* net stop wuauserv

* net stop bits

* effacer totalement tout ce qui se trouve dans le dossier : C:\Windows\SoftwareDistribution

(même si dans mon cas, certains fichiers "logs" n'ont pas pu être effacés)

* net start wuauserv

* net start bits

* ouvrir les services et rechercher "Windows Search", l'arrêter et dans les propriétés, le désactiver

( Après l'installation, vous pouvez éventuellement retourner dans les services pour le redémarrer, dans mon cas, il s'était relancé et remis en "Automatique(début différé)" )

* j'avais également désinstallé auparavant la version bêta de EDGE chromium qui pour certains posaient problème, mais lors de la tentative suivante, ça n'avait pas suffi, je le précise quand même…

Bon courage et bonne chance….

Capture.JPG

les plus observateurs pourront voir qu'il est toujours indiqué "Version 1903" alors que théoriquement, on devrait être en 1909 ou dans le genre....

Edited by philbisca
  • J'aime 2
  • Plusser (+1) 1
Link to comment
il y a 54 minutes, calisto06 a dit :

Renomme les en old si c'est ton pb

Merci, mais non, ça n'a pas été un problème, justement, c'est bien la raison pour laquelle je l'ai mentionné, car j'ai pu lire certains commentaires sur le Hub, dont certains étaient dans ce cas également, et se demandaient quoi faire...

Je crois qu'en fait, c'était parce qu'ils étaient utilisés dans WU, car quand j'ai relancé WU, il semblait être déjà lancé....

De plus, si le fichier était utilisé, je pense que je n'aurais pas non plus pu le renommer....

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...