meridian-shaft Jump to content
Forums

Win10 ne boot pas sur ssd


Recommended Posts

Bonjour,

Cela fait une petite semaine que j'écume les forums et tutos pour comprendre et résoudre le fait que win10 ne boot pas sur mon ssd nouvellement acheté :
- Je possède un Alienware Aurora R4, acheté en 2013-2014, légèrement upgrade matériellement (Carte Graphique et Ventirad)
- Le SSD est un Kingston A400 de 120GB
- Actuellement, ma tour se tourne sur un HDD lancé en UEFI
- Le SSD est bien configuré en GPT et j'ai pu installé Win10 avec la même clé bootable qui m'a servi sur un HDD la semaine dernière.

Le problème est que le SSD n'est reconnu dans le menu boot du bios qu'en Legacy mode (alors qu'il est bien en GPT) mais ne se lance pas (ni legacy, ni UEFI, hérité)

Je deviens fou à ne pas comprendre, pouvez vous m'aider ? :)


 

Link to comment
il y a 8 minutes, Milta a dit :

Le problème est que le SSD n'est reconnu dans le menu boot du bios qu'en Legacy mode

bonjour @Milta

vous avez déjà trouver le problème. Reste et le plus compliquer a ce que je peut lire, vous avez déjà fait du taf et il ne se règle pas.

il vas falloir absolument le faire reconnaitre UEFI pour utilisé le GPT.

avez vous déjà essayer de le formater en MBR pour qu'il puisse se lancé en MBR legacy

 

Link to comment

je revient un peut d'avoir été a la pèche au spécifications et votre pc accepte les SSD

ici :

Il est possible d'utiliser les configurations suivantes :

  • 4x disque dur 3,5 pouces SATA I/II/III
  • 4x disque dur SSD ou classique 2,5 pouces SATA I/II/III

est ce que vous pourriez nous donné des info sur la carte mère, avec speccy par exemple

onglet carte mère.

le mieux encore si vous en avez la possibilité c'est de reprendre les infos inscrite sur la carte mère.

il y a peut être une mise a jours bios pour faire reconnaitre votre SSD car je vois aussi qu'il n'est pas vraiment tout jeune, ont parle d'un cpu de l'ordre de la 4 eme génération

 

Link to comment

Merci pour cette réponse rapide @Delta

J'ai repassé mon SSD en MBR pour tenter une installation (a nouveau) de win10 qui n'a pas fonctionnée.
Sauf que la clé bootable était configurée, avec Rufus, pour du GPT... Ducoup je suis en train de refaire une clé pour un disque en MBR.

Par contre je n'ai aucune idée de quelles infos vous donner sur ma carte mère, j'installe speccy et reviens rapidement

Link to comment
il y a 4 minutes, Milta a dit :

Mais à terme, il serait préférable de basculer sur UEFI/GPT, non ?

c'est toujours mieux ...

maintenant il est tout a fait viable a long terme de resté en MBR.. j'ai un SSD de la même marque que vous même modèle même série sauf 240 go et il tourne ne MBR et ceci a vie il n'aura pas le choix car pas de UEFI sur la CM

il y a 5 minutes, Milta a dit :

je n'ai aucune idée de comment fonctionnent les MàJ de bios et de carte mère ahah

il faudra pour cela avoir le numéro de série et ou modèle etc de votre CM car le bios il ne faut pas se tromper

Link to comment
il y a 1 minute, Milta a dit :

Hello @mehdibleu

D'habitude il est en UEFI pour lancer mon HDD, mais je l'ai basculé en Legacy pour le SSD qui ne semble pas être reconnu en UEFI.

Il ne me semble pas qu'un mode UEFI+Legacy soit réellement disponible sur ma CM

ok alors tu vas desactiver l'uefi en le mettant sur "disabled" et tu vas laisser legacy bios "activé" , tu sauvegardes, tu redemarres en bootant sur la clé usb et tu me dis si le meme message apparait lorsque tu arrives à la fenetre des partitions.

Link to comment
il y a 3 minutes, Milta a dit :

Hello @mehdibleu

D'habitude il est en UEFI pour lancer mon HDD, mais je l'ai basculé en Legacy pour le SSD qui ne semble pas être reconnu en UEFI.

Il ne me semble pas qu'un mode UEFI+Legacy soit réellement disponible sur ma CM

Serial ATA 26 Nov 2015 Download
Serial ATA 26 Nov 2015 Download

voila se qui manque

vous devrez lancer cette installation quand vous serez invité a faire allouer.

donc l'encadré que vous avez montré vous faite charger un pilote vous installerez un de ses pilotes via une autre clé usb par exemple

Link to comment
à l’instant, Milta a dit :

@mehdibleu Le message d'erreur apparait en étant déjà en Legacy mode
 

tu es sûr que le mode legacy bios est le seul mode activé dans le bios ? il faut que le mode Legacy bios soit le seul mod activé dans le bios.

Donc tu te rends dans le bios et tu vérfie bien que legacy bios est activé et que l'UEFI est désactivé. Vérifie bien ensuite tu sauvegardes et tu redemarres en bootant de nouveau sur la clé usb et tu vois ce qui se passe.

En attendant fais ce que @Delta te propose plus haut pour voir si cela va donner un résultat.

Si cela ne donne rien, tu fais ce que je t'ai dit.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...