meridian-shaft Jump to content
Forums

vpn internet private PIA


Recommended Posts

Bonjour a tous,

j’espère être sur le bon sujet, voici mon problème j'ai depuis un an le VPN PIA et a chaque fois qu'il il ya une release et que je l'install cela pose toujours le même problème plus aucune connexions avec cet outil il me demande de faire une reinstall du tap driver et meme dans ce cas la connexions ne se fait pas.

il y a deux jours une nouvelle version V102 est apparue je l'ai téléchargé et puis installé mais la encore problème de réseau c'est le message qui apparait en fin d'installation.

et depuis impossible de faire fonctionné le PIA aucune version ne fonctionne.

quelqu'un pourrait t'il me renseigner sur le phénomène car même leurs supports me répondent a coté .

merci a vous

 

Link to comment

Salut @avoirenvie,

Je n’ai jamais utilisé PIA, par contre par le passé, j’ai déjà utilisé “TunnelBear”, et je n’ai jamais eu ce genre de soucis, la mise à jour se faisait par elle-même.

Et, présentement, j’utilise NordVPN depuis un bon p’tit bout de temps,et à chaque fois qu’il y a eu une mise à jour logiciel, aucun souci par la suite !

Peut-être que @Le Crabe pourrait t’aider ???

Bon courage :)

A+;)

  • J'aime 1
Link to comment

Bonjour, 

J'utilise PIA depuis longtemps également !

J'ai quelques fois eu le problème de réinstall driver mais sans grande conséquence !
Je suis passé a la dernière version ( j'adore sa nouvelle refonte graphique by the way )

Concernant ton problème, lances-tu bien le logiciel en administrateur ?

Cdlt, 

MateLeot ;)

Link to comment
  • 4 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...