meridian-shaft Jump to content
Forums

Fréquence processeur - Turbo boost au repos


Recommended Posts

Bonjour tout le monde,

J'ai récemment réinstallé Windows (passage W8.1 à W10) avec changement du HDD pour un SSD, sur mon portable Asus N550.
Tout marche à merveille, je n'ai aucun problème à déclarer. Cependant, je constate que le processeur est toujours bloqué à 3,3Ghz, que ce soit en mode éco ou haute performance, sur batterie ou branché. Utilisation à 1~2% au repos, donc normal.
Ce 3,3Ghz correspond au mode Turbo Boost et je suis étonné qu'il soit constamment en fonctionnement. Ce n'était pas le cas avant le changement de HDD/Windows. J'imagine que cela doit impacter l'autonomie de la batterie.

Vous auriez une idée ?

Pour rappel:

Intel® Core™ i7 4700HQ 2.40 GHz ~ 3.40 GHz
Intel® HM86 Express
DDR3 1600 MHz SDRAM, 2 x 8192 Go
NVIDIA® GeForce® GT750M 2 Go DDR3
SSD Samsung EVO 860 1To

Je vous remercie,

Olivier

Capture.PNG

Link to comment

Bonjour tout le monde,

J'ai verifié les drivers mais rien de particulier. Merci pour ce conseil Calisto.

En revanche, en fouillant un peu j'ai constaté que, dans les options avancées de gestion d'alimentation, l'"état minimal du processeur" était configuré sur 100% en batterie et sur secteur.
J'ai réduit cette valeur à 5% et la fréquence processeur est redescendue à ~1,2Ghz au repos (utilisation 1~2%).

Donc à priori, il y avait qqch à explorer à ce niveau là. Je suis tout de même surpris car je n'y ai jamais touché, et la gestion était sur "performance normale", et non sur "haute performance".
De plus, la fréquence remonte à 3,2Ghz pendant une simple ouverture de Firefox. Je pensais que le turbo boost s'active et passe de 2,4Ghz à 3,2Ghz qu'en cas de forte solicitation seulement o.O

  • Plusser (+1) 1
Link to comment
Le 10/01/2019 à 10:13, calisto06 a dit :

C'est effectivement bizarre car en général le réglage par défaut du minima sur batterie est plutôt de 5 et sur secteur 100 (en ce qui me concerne)

tient @calisto06 et @philbiscaje vient de regarder je suis a 5 % batterie et 5 % secteur :c_embarrassed:

bizarre que chacun pourrai avoir une différence !!

ces valeurs sont sur le Acer predator G9 793 ET sur le Msi Gt 70 pareil 

Link to comment

Comme quoi … mets à 100 sur secteur pour voir si ça change quelque chose au niveau performance sur secteur (je peux pas tester autre chose je suis pas chez moi et j'ai pas le prédator sous la main

Mais sur ma surface pro 2 c'est la même chose comme réglage avec 5 sur batterie et 100 sur secteur pour le max du proco et je pense que ça doit être le réglage par défaut .

Link to comment
Il y a 3 heures, calisto06 a dit :

Comme quoi … mets à 100 sur secteur pour voir si ça change quelque chose au niveau performance sur secteur (je peux pas tester autre chose je suis pas chez moi et j'ai pas le prédator sous la main

Mais sur ma surface pro 2 c'est la même chose comme réglage avec 5 sur batterie et 100 sur secteur pour le max du proco et je pense que ça doit être le réglage par défaut .

bon bah 

j'ai mis a 100 % le réglage par défaut du minima sur secteur et heuuu ben jvois aucun changement

Link to comment
  • 10 months later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...