meridian-shaft Jump to content
Forums

toshiba c875-153


Solved

Recommended Posts

bonjour a la communauté

je viens d'acquérir un pc portable Toshiba c875-c153 qui fonctionnait sous win 8 et qui a été passé à Windows 10.

je ne peux accéder au bios au démarrage car les indications style ( app sur f2,f1,f12, ou app sur dell etc... ) n'apparaissent pas au démarrage.

si quelqu'un a la solution, je prend

en vous remerciant

sixmaurice

Link to post

merci beaucoup pour ce coup de main, mais une seule de ces méthodes marche, c'est  celle ou on accède au bios avec la méthode Windows 10.

ce que je voudrais, c'est voir réapparaitre les  lettres ;  press f1 f2 f11 f12 echap ou dell etc..

Link to post
il y a 18 minutes, sixmaurice a dit :

ce que je voudrais, c'est voir réapparaitre les  lettres ;  press f1 f2 f11 f12 echap ou dell etc..

il faudrait voir si il y a pas eu une modification au Bios une option en fait...

Link to post

encore merci

j'ai ouvert ce fameux bios sans rien y voir de particulier, mais je vais continuer a chercher..

ce pc ayant été vendu neuf d'usine avec windows 8, peut etre que windows 10 a modifié quelque peu ce bios

peut etre une mise a jour bios?

bonne soirée

 

 

Link to post

@sixmaurice Bonjour, 

Vérifies que tu n'as pas le fast boot activé en éteignant le PC avec la touche maj enfoncée , ça à l'air tout bête mais si le démarrage rapide est activé il passe direct sur le disque dur sans donner la possibilité de choisir sur quoi booter .

  • Plusser (+1) 1
Link to post
il y a 45 minutes, sixmaurice a dit :

peut etre une mise a jour bios?

bonne soirée

si le pc tourne impec .. hormis ce petit bug, non ne toucher pas au bios ...

le bios ont le met a jours si vraiment il y a des dysfonctionnement gênant voir ecran bleu ou des pannes avec des programmes outils ou autre chose

  • Plusser (+1) 1
Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...