meridian-shaft Jump to content
Forums

Interruptions système utilise tout le CPU


Recommended Posts

Bonjour,

je viens ici en désespoir de cause, j'ai épluché les deux premières pages de réponses sur google, et rien n'a pu résoudre mon problème, je sais il y en a bien d'autres, des pages, mais c'est la première fois que j'ai été au bout de la seconde page ! ! !

Donc, comme le titre l'indique, j'ai un souci sur mon windows 10 insider depuis les 3 précédentes builds, jusqu'à la dernière installée cet après midi en dernier recours :

subitement, sans prévenir, comme ça, sans raison particulière, toute la puissance de mon processeur (un core I5 2500k) est utilisée par les interruptions système, enfin, il me semble, en fait quasiment toutes les applis vont et viennent en tête de liste dans le gestionnaire des tâches, mais celui qui revient le plus souvent est ce dernier....

C'est arrivé comme ça d'un coup, je ne faisais rien de particulier, et depuis j'ai eu beau tout essayer, c'est toujours la même chose.

Alors, je tiens à préciser que j'ai plusieurs OS sur divers disques/partitions, que je lance depuis le bios en sélectionnant le disque de démarrage, dont un Windows 10 "normal", qui lui n'a pas ce souci, j'en déduis donc qu'il ne s'agit pas d'un problème hardware...

De toutes façons, j'ai essayé en débranchant tous les périphériques USB (à part clavier et souris), et ça n'a rien changé.

j'ai bien évidemment effectué un sfc/ scannow en mode normal et sans échec, il n'y avait aucun problème d'intégrité.

Je sais que vous allez me dire que c'est une version d'essai, que donc, c'est "normal", certes, mais il se trouve que je n'ai vu nulle part une personne se plaignant de ce bug sur le hub de commentaires, et en plus, quand ça s'est produit, ça faisait déjà quelques jours que cette build était installée, et tout fonctionnait relativement bien (compte tenu du fait que c'est une preview) .

C'est déjà arrivé d'autres fois, où j'avais des "bugs" non répertoriés sur diverses builds (1 fois vraiment handicapant, pas plus) j'attendais simplement la build suivante et tout rentrait dans l'ordre, là, c'est quand même la troisième que j'installe depuis le bug, et il est toujours présent, donc je commence à désespérer.

Certes, ça n'est pas bien grave, au pire j'installerai une nouvelle partition sur un bout de disque, mais je n'aime pas trop rester sur un échec ! ! !

Si donc, ce souci inspire quelqu'un ici, je serais ravi qu'il m'éclaire de ses lumières !

Merci d'avance et pardon pour le pavé...

Cordialement,

Philbisca.

Link to comment

Salut !

Tu pourrais nous screener ton gestionnaire de tâches qu'on ai une vue d'ensemble de ton problème ? 
Combien prennent les interruptions système au pire des cas ?

Je suppose que si t'as été au bout de la deuxième page de google (félicitation, j'ai jamais pu moi !)tu as pris en compte les problèmes de mise à jour ( pilotes, carte mère, ...)  et de cartes graphiques ?

Merci de ta réponse !

MateLeot ;)

 

Link to comment

Salut,

bon, tu sais, pour les deux pages google, c'est souvent les mêmes choses qui reviennent, donc, bon, à la fin, je ne voyais plus rien de nouveau....

Pour les pilotes, oui, ils sont tous à jour, enfin, en tous cas, ce sont les mêmes pilotes qui sont sur mes deux partitions distinctes, dont celle de Windows 10 "normal".

Pour le screen, ça va être compliqué, car comme expliqué, quasiment chaque programme tournant passe en haut tour à tour, avec donc interruptions systèmes qui vient s'intercaler ponctuellement....

Là, la mort dans l'âme, je suis en train de me recréer une clé usb pour installer une nouvelle version insider sur une autre partition, mais avant de lancer l'installation, je vais retourner sur ma partition défaillante pour essayer de faire un screen...

Link to comment

Bien, me voilà de retour,

alors voici un aperçu, j'ai réussi à capturer avec "interruptions systèmes" au max :

1874118894_tcheswin10insider20180708.JPG.51b23c4cdbb7f4c511b6a1d2cea2e036.JPG

Je ne l'ai jamais vu à plus de 33.3%, mais déjà, j'aimerais bien savoir QUI ou QUOI utilise les 33.3% manquants.....?

Il faut également préciser que ce sont la plupart des services Windows qui viennent tout à tour en haut de la liste, avec parfois des valeurs bien plus élevées, mais interruptions systèmes n'est jamais très loin, et il remonte systématiquement en tête, avec même parfois des valeurs à 0% ! ! !

Ce qui fait que j'ai le processeur à 100%, et dans la colonne, tout est à 0% ! ! !

Link to comment

Je vois aussi ton chargeur CTF très haut ! (les fameux services windows qui s'emballent !) 

Mais tu ressens une différence dans l'utilisation de ton PC ou c'est juste le fait de pas comprendre les valeurs qui t'angoisse ?!!

Essaie si c'est pas déjà fait de lancer process explorer  , ça te permettra peut-être d'en savoir un peu plus !
Pour le reste , étant donné que ce sont des processus vitaux à ton OS , tu pourras pas intervenir dessus !

On verra ce que ton autre partition donnera , tiens nous au courant !

Cdlt, 

MateLeot B|

  • J'aime 1
Link to comment

Re,

oui, voilà, comme je t'ai dit, là, c'est chargeur CTF, mais ce sont TOUS les services qui vont et viennent à tour de rôle...

Et oui, évidemment que je ressens une légère latence, mais surtout mon processeur tourne autour de 80°C en permanence, les ventilos à bloc, etc....

Process explorer, oui, j'ai bien évidemment testé, il n'y a pas de valeurs absolument extraordinaires, mais je ne me suis pas trop penché sur la signification exacte des couleurs....

J'ai effectivement installé une nouvelle instance de Windows, c'est en train de se peaufiner, là, entre les mises à jour, le store, etc, il y en a pour un moment ! !

Après, je vais devoir changer toutes mes lettres de mes partitions (j'en ai pas mal ! ! !) et remettre à peu près comme c'était, mais je peux déjà dire que là, je n'ai plus ce problème, et surtout, ce qui m'inquiétait un peu, je pensais que ça pouvait venir du disque dur, car la version insider est sur un disque "normal", alors que la version "normale" est elle sur un ssd...

Et cette nouvelle partition, je viens de l'installer sur le disque dur normal, le même que celui où est installée l'autre qui pose problème, donc, ça n'est pas non plus un problème de disque, manifestement, d'autant que je les vérifies régulièrement (2/3 fois par an) à l'aide de HD TUNE Pro, les valeurs sont identiques à ce qu'elles étaient le 01/04/2018....

Link to comment
Il y a 4 heures, calisto06 a dit :

@philbisca Bonjour, 

Tu veux mon avis : vire cette version insider (déjà vu comme la dernière est buggée) tu vas faire griller ton processeur et c'est pas Microsoft qui va te rembourser les dégâts .

:D

Merci du conseil, mais je te rassure, d'une, si je veux l'utiliser, j'underclock le proco, déjà, ça chauffe moins, et puis surtout, j'ai heureusement ma version windows10 non insider qui est du coup redevenue ma partition principale....

Mais déjà, l'explorateur en mode foncé me manque énormément >:( et puis surtout, je n'aime pas rester sur un échec, je veux essayer de comprendre ce qu'il se passe et éventuellement réparer....

Entre temps, je tiens à préciser que j'ai tenté une réparation (en gardant les fichiers persos), mais cette dernière n'a pas abouti...

En même temps, je n'en attendais pas grand chose, j'ai une confiance plus que limitée dans cette option, et quand on parcourt les forums, la "réparation" se solde dans la plupart des cas par un échec, à se demander à quoi sert vraiment ce truc...

Une dernière précision, je ne sais pas si ça peut avoir un rapport, mais la fois où mon OS s'est emballé, il se trouve que par flemme ou je ne sais quoi, j'avais booté depuis mon ssd sur lequel j'avais introduit une ligne pour booter sur mon OS insider (à l'aide de easy BCD) au lieu de comme habituellement, changer l'ordre des disques dans le BIOS...

Mais bon, la "panne" s'est produite bien des heures après le boot, donc, je pense peu probable que ça puisse avoir un rapport, mais on ne sait jamais, les mystères de Windows....

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...