meridian-shaft Jump to content
Forums

écran noir aprés mise à jour du bios gigabyte ga ab350


Recommended Posts

Bonjour,

Gros problème, j'ai installé la version F9d du bios sur carte mère gigabyte ga ab350 gaming 3, socket am4, plus de redémarrage de l'ordi.

Cette carte n'affiche plus les leds fantaisies, par contre une led rouge est allumée où est marqué : vga  cpu

                                                                                                                                                                               boot   dram

J'ai essayé la manipulation clear cmos en vain, j'ai enlevé la pile plusieurs heures sans résultat.

Par contre les ventilos fonctionnent normalement, ainsi que celui du processeur ryzen 5 1600.

Qui a une solution, ou retour en garantie ( achat de Avril 2017 ) et mon ordi immobilisé x semaines.

Merci d'avance de vos suggestions.

Link to comment

Slt,

vous aviez une version F3 avant de passer a la version F9D?

avez vous monté en palier ou directement a F9D

exemple typique chez MSI il faut monté en pallier pour installer un Bios. et pas directement aller au dernier le plus récent

++

Edited by Delta
Link to comment

les seul choses que je vois quand au mise a jours du bios cela ne parle que de fix sur les CPU ryzen .. type Agesa et compatibilité DDR

 

ix P2-state hanged issue while changing CPU Vcore of Ryzen 3
Improve DDR compatibility
Update AGESA 1.0.0.6b

 

Edited by Delta
Link to comment
à l’instant, cévenol a dit :

j'ai retiré cette pile bouton ordi hors tension.

sur cette carte il y a 2 pins qu'il faut mettre en contact, ce que j'ai fait toujours hors tension

sans résultat pour ces opérations

sa sent pas bon :S

la coupure  "a l'arrache" couper - allumer, couper - allumer, quelques fois d'affiler, normalement il devrai entrer dans une page de demande de reparation

? vous avez testé... après comme cela si vous n'avez vraiment plus d'affichage ni sur CG ni sur graphique intégré a la CM c'est cho :S

Link to comment

rien de mieux !

ayant opté pour gigabyte et son dual bios>:(

par contre sur cette cm il y a des leds de diagnostic, " boot, vga, dram, cpu, "

et une de ces led est rouge, mais sur le site officiel la disposition est différente de ma carte, malheureusement mon manuel est en anglais, et, l'anglais et moi y a pas compatibilité.

vai essayer de comprendre.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...