meridian-shaft Jump to content
Forums

Lenteur au démarrage


Recommended Posts

Bonjour,

<Je recopie ici le contenu d'un message publié plus tôt dans la matinée à la suite d'un précédent post>

Tout d'abord, quelques mots sur ma config' : processur AMD A10-9700 (3.5 GHz), un SSD KFA², une CM ASRock AB350M-Pro 4 et 16 Go de RAM. Ce matériel est neuf (commandé il y a 2 mois), monté par le revendeur, OS installé aussi par ses soins. Je l'ai contacté pour lui faire part de mes interrogations, mais il se défend évidemment d'avoir négligé son travail, m'assure que tout est normal et conforme à ce qu'on peut attendre de cette machine.

Ce qui me semble anormal :  il faut environ UNE MINUTE pour arriver sur le bureau.

Evidemment, j'ai contrôlé l'absence de virus, malwares, spywares (avec Malwarebytes, ADW Cleaner, FRST, RunPe, ADS Revealer, Microsoft Malicious Software Removal Tool) , tout est OK. Le SSD et le HD SATA semblent en bonne santé (vérif faite avec CrystalDiskInfo).
 
Les programmes se lançant au démarrage ont été désactivés, sauf mon AV (Eset Nod32). Je précise qu'évidemment l'OS (W10 Home, 64 bits v1703) ainsi que mes applis sont installés sur le SSD qui est "propre" (nettoyé avec les outils système, sans défragmentation bien sûr puisqu'on me l'a déconseillé pour le préserver).
 
J'ai exécuté une cmd DSIM (gestion et maintenance des images de déploiement) qui a abouti, ainsi qu'une cmd SFC (sfc /scannow : pour analyser et réparer les fichiers système. L'analyse a effectivement détecté des fichiers endommagés et les a réparés mais ... le problème subsiste.
 
J'ai téléchargé le package "All in 1" des drivers depuis le site du fabricant de ma carte mère, ainsi que les pilotes AMD Radeon. Je suppose donc être à jour de ce côté.
 
Les infos données par Win Boot Info sont les suivantes :
Total Boot Time : 59" (plus ou moins 2-3 seconde selon les jours)
Boot to Session Manager : 3"
Boot to Win32 Subsystem : 8"
Boot to Login Manager : 11"
Boot to User Session Init : 38"
Boot to Windows Explorer : 38"
CPU time spent in user mode : 5"
CPU time spent in kernel mode : 9"
CPU time spent running idle : 46"
 
Je précise qu'en regardant de près le log, j'ai noté un délai de 17" rien que pour charger usermgrcli.dll
 
Aucune incidence avec l'AV désactivé. Le BIOS est bien en mode AHCI.
 
Enfin dernier phénomène relevé : le durée de boot est plus rapide de 10 à 20" (selon les jours !) entre la tout premier démarrage du PC de la journée et le suivant (si je l'éteins et le rallume dans la foulée). Donc en gros : 1er démarrage entre 50" et 1'05, second démarrage de 35" à 45").
 
Voilà, je pense avoir fait le tour de ce que j'ai pu noter ...
Même si ce délai n'est pas dramatique en soi, je suis habitué à des démarrages rapides et un peu déçu par la lenteur de cette machine. Si je pouvais au moins comprendre ce qui se passe, voire y remédier ce serait pas mal ! Merci d'avance pour votre expertise.
Bonne journée à toutes et à tous.
Link to comment

jeComme demandé : 

Lien vers le rapport TLD : https://www.touslesdrivers.com/index.php?v_page=31&v_id=GvrSAjFriasm3E5t
 
Dans l'onglet DEMARRAGE du Gestionnaire des tâches : 
Eset command line interface
Gestionnaire audio Realtek
Windows Defender notification Icon
 
Pour ce qui apparaît dans "programmes et fonctionnalités", il est possible de poster une capture ou je dois saisir la liste ?
Edited by Pierre73
Link to comment

Désolé Firebird, je me suis mal exprimé en disant "problème résolu". Cela ne signifie pas que je clos la discussion ... Safami semblait si sûr de lui que j'en ai déduit que cette lenteur était finalement "normale".

Pour Eset, je l'ai déjà désactivé, sans que cela n'ait d'incidence sur la durée de boot (il me semble que je le dit dans mon message).

Link to comment

mdr, je ne suis pas qu'ici... je travaille figure-toi, en même temps.

Je ne me coucherai pas aujourd'hui, mdr, j'ai un boulot, tu sais.
De toute façon, tu ne sembles pas prêt à désinstaller Eset. Pour info, j'ai un pc  moyen faible HP et il démarre en moins de 20 secondes.

Dernière heure du bios : quelle valeur as-tu, 17.5 secondes, moi j'ai 3,4 secondes

Edited by Firebird
  • J'aime 1
Link to comment

@Pierre73,

J'aurais bien voulu t'aider, mais je suis sur 42 dépannages en même temps + j'ai 4 conversations téléphoniques en attente + répondre à tous les mail de mes admirateurs + changer la batterie de ma bagnole + faire la lessive + attendre le livreur de sushi + écrire un poème à 2 balles (oui, car je suis pouet-pouet pendant mon temps libre)...donc tu comprendras que je n'ai pas le temps ..:c_lol::c_lol::c_lol:

  • J'aime 1
  • J'adore 2
Link to comment

yop là

bon je ne vois nul part un bon ZHP diag et ZHP cleaner

https://www.nicolascoolman.com/fr/download/zhpdiag/

https://www.nicolascoolman.com/fr/download/zhpcleaner/

passer ZHP Diag et Cleaner

une fois fait, passé :

https://www.nicolascoolman.com/fr/download/delfix/

c'est l'outil de désinfection et désinstallation des outils.

 

encore une fois avec mon antivirus activé etc sur mon GT70 c'est moins de 10 sec c'est plutôt 5 a 6 secondes max entre le bouton power et la page accueil de Windows 10 il faut donc bien dire que j'ai pas le temps de me retourner pour aller chercher ma cigarette a 3 mettre de moi ou mon café a même distance

 

Il y a 2 heures, Pierre73 a dit :

Ce qui me semble anormal :  il faut environ UNE MINUTE pour arriver sur le bureau.

votre bios possède le fast boot ?

Edited by Delta
Link to comment
il y a 3 minutes, safami a dit :

ça existe sur les fix ça aussi ?

cela fait partie du bios la technologie d'une carte mère et d'un bios qu'il soit fixe ou portable je ne pense pas que cela change ...

par exemple une carte mère Asus de pc portable ou une carte mère Asus de pc de bureau je ne vois pas pk le bios " microprogramme" serai différent a cause de la grandeur de la carte ou elle sera posé.

 

++

  • J'aime 1
Link to comment

Voilà, je suis de retour pour quelques minutes. Merci à tous les intervenants pour les suggestions. 

Duke : Pas de souci, je suis bien conscient que vous avez d'autres personnes à secourir et je suis déjà très reconnaissant du temps que chacun prend pour ma demande qui n'a pas de caractère d'urgence.

Delta : ZHP Diag n'a rien détecté, pas plus que ZHP Cleaner 2017.

Non, le fast boot n'est pas activé (j'ai fait un essai au tout début, mais le gain n'étant pas notable j'ai remis le paramètre d'origine "par sécurité" car je ne pouvais plus alors accéder à ce BIOS via la touche F11 au démarrage de ma machine, même en tapant comme un malade sur le clavier ! Je me suis dit que si, pour une raison quelconque, j'en avais besoin ce serait plus simple d'avoir cet accès facile pour moi qui ne suis pas un geek !. Ne vous marrez pas :S

Prochain test : désinstaller Eset Nod32 comme m'a invité à le faire Firebird. A ce propos : que vaut Windows Defender ? Il est efficace ou mieux vaut un autre produit ? Selon la réponse, je ne réinstalle pas Eset.

J'ai parlé dans mon post de départ d'une dll qui tardait à ce charger ; je joins l'extrait de Win Boot Info

usermgrcli DLL.jpg

Link to comment
il y a 11 minutes, Pierre73 a dit :

Non, le fast boot n'est pas activé (j'ai fait un essai au tout début, mais le gain n'étant pas notable j'ai remis le paramètre d'origine "par sécurité" car je ne pouvais plus alors accéder à ce BIOS via la touche F11 au démarrage de ma machine, même en tapant comme un malade sur le clavier ! Je me suis dit que si, pour une raison quelconque, j'en avais besoin ce serait plus simple d'avoir cet accès facile pour moi qui ne suis pas un geek !. Ne vous marrez pas :S

le fast boot est pour accélérer le système, si vous n'aviez plus le temps de procédez a un clique F11 c'est qu'il faisait sont office de démarrage rapide.

 

il y a 12 minutes, Pierre73 a dit :

Ne vous marrez pas :S

nous ne rions pas de vous bien que du contraire nous somme là pour vous aidez et pas pour se moquer

 

il y a 12 minutes, Pierre73 a dit :

Prochain test : désinstaller Eset Nod32 comme m'a invité à le faire Firebird. A ce propos : que vaut Windows Defender ? Il est efficace ou mieux vaut un autre produit ? Selon la réponse, je ne réinstalle pas Eset.

sujet qui fâche... car il y a deux camp,

  • le camp Windows defender
  • le camp AV tiers...

de mon avis perso, je vient de procéder a des test sur la rapidité de mon système avec un AV tiers j'ai un score de 12.17sec je ne pense pas faire mieux avec windows defender....

quant a la stabilité de mon système je n'ai aucun problème

 

aucun intérêt pour moi donc de mettre un windows defender et dire au revoir a mon AV tiers

 

a savoir que Eset vous classe premier au test, a réfléchir donc par rapport a microsoft qui est bon dernier

pour voir le sujet cliquer sur le lien ci dessous

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...