meridian-shaft Jump to content
Forums

Ecran BIOS et Windows qui GRESILLE !!!! (+Crash HD)


Recommended Posts

Bonjour a tous ! 

J'ai appris avec bonheur que Le Crabe qui m'a si souvent aider possédait également un forum !

 

Et la justement, je ne sais plus que faire... L'écran de la marque s'affiche correctement au démarrage, mais lorsque j'accede au BIOS, l'écran grésille comme pour une mauvaise reception ! On arrive a lire tant bien bien que mal avant que le mal de tete ne survienne !

Il fait des sortes de zig zag de gauche a droite extrêmement rapide.

Et meme chose lorsque l'écran avec le logo de Windows apparait, ca grésille a nouveau !!! Et quand j'arrive sur le bureau : Ca se stabilise, plus de problème !!!

 

C'est assez curieux comme phénomène, surtout que ce n'est QUE sur ces écrans que cela arrive !! 

Ce n'est pas un mauvais branchement, c'est la premiere chose a laquelle j'ai pensé, j'ai changé tous les cables et meme d'écran... Et puis surtout ca le ferait constamment.

 

Cet ordi a déjà planté 2 fois précédemment, une fois c'était une erreur dans le coeur qui mettait un écran bleu. (Genre de résultat d'une extinction violente pendant une mise a jour critique)

Et le disque dur était EXTREMEMENT LENT, meme branché dans un boitier externe sur un autre ordi. Un bon formatage et il fonctionnait nickel pendant... 2 semaines !

 

La, j'ai un écran noir disant que c'est le secteur boot qui est touché. Quand j'ai vu je me suis dit "Un jeu d'enfant !", bien sur les bootrec.exe/fixboot and co ne fonctionnent pas...

Les reparations n'en parlons meme pas ... (Il me reste CHKDSK a tenter mais je n'y crois pas trop)

Il me dit précisément Boot\BCD error 0Xc000000f  (Screen en fichier joint)

Qu'il faut que je mette le disque pour réparer blah blah blah... Mais évidemment ca ne fonctionne pas... 

 

J'ai tenté une install sur un autre disque dur, mais le problème persiste. (En meme temps je doute que le souci vienne du HD mais bon...)

L'install a prise sur le disque d'essai, je suis sur le bureau tout va bien en apparence mais ces écrans qui grésille ne me disent rien qui vaille... Parce que de toute facon ca replantera certainement tot ou tard !

Puis surtout il faudrait VRAIMENT que je répare celui qui est endommagé sans perdre quoi que ce soit idéalement...  

 

Je vais voir si j'ai des barrettes de RAM compatible dans le coin mais ca m'étonnerais.

J'ai la mauvaise sensation qu'un truc est en train de lâcher, je pensais au HD, mais apparement non !

A noter que l'ordi a longtemps été branché sur une multi prise pleine avec box, telephone et compagnie, ceci peut il expliquer cela ?

 

Bref, auriez vous quelques pistes pour me sortir de ce bourbier ? :/

 

Merci infiniment pour votre aide ^_^

1495270186692.jpg

Edited by JulianLM
Link to comment

UPDATE : J'ai rechangé de HD, le grésillement n'apparait plus... :S On verra a la longue si c'est stable... 

J'ai lancé CHKDSK, effectivement y'a eu du mal de fait. (Ou alors je ne l'utilise pas correctement, ce qui n'est pas impossible non plus ? L'invit de commande c'est pas franchement mon truc de prédilection.)

Je vous met le rapport ci dessous. 

Je suis tombé sur l'option de réinitialisation qui parle de garde nos données, et de ne réinitialiser QUE Windows ? C'est sur comme truc ?

Merci encore ! :P

 

Et les infos que j'ai du zapper : Je suis sur Windows 10, l'ordi est une tour Acer Aspire X3990 avec i5, ca doit être 4Go de RAM et une carte ATI Radeon.

 

 

 

IMG_1453.JPG

Edited by JulianLM
Link to comment

Bonjour @JulianLM

Difficile de suivre vos péripéties ( chez moi on dit mal de cap:x ) dites moi si j'ai bien compris :

Avec votre disque dur "initial" sur lequel est installé le système problème décrit comme ceci :

Il y a 18 heures, JulianLM a dit :

L'écran de la marque s'affiche correctement au démarrage, mais lorsque j'accede au BIOS, l'écran grésille comme pour une mauvaise reception ! On arrive a lire tant bien bien que mal avant que le mal de tete ne survienne !

Il fait des sortes de zig zag de gauche a droite extrêmement rapide.

Et meme chose lorsque l'écran avec le logo de Windows apparait, ca grésille a nouveau 

Et en plus

Il y a 18 heures, JulianLM a dit :

Et le disque dur était EXTREMEMENT LENT, meme branché dans un boitier externe sur un autre ordi. Un bon formatage et il fonctionnait nickel pendant... 2 semaines !

Et encore avec le disque "intial"

Il y a 18 heures, JulianLM a dit :

La, j'ai un écran noir disant que c'est le secteur boot qui est touché

Vous changez de disque dur mais le problème persiste

Vous réinstallez le disque "initial" et le problème disparaît comme par enchantement
puis vous faites le CHKDSK


Cordialement
Kristobal

 

Link to comment

Bonjour et désolé, j'ai essayé de donner toutes les infos que j'avais mais peut etre pas de manière clair.

 

Cette histoire de grésillement on va l'oublier pour l'instant, ca n'apparait plus... (C'est peut etre moi qui avait fait une connerie)

 

Le disque dur (Initial) etait lent depuis un moment. C'est un disque avec 2 partitions : C: pour le système et D: pour les données.

Jusqu'au premier crash.

Erreur dans le coeur du système. (Je n'ai plus le code exact) Crash qui ressemble trait pour trait a une extinction forcé en pleine mise a jour.

Il démarrait quand meme péniblement 1 fois sur 5 peut être. Mais le disque etait EXTREMEMENT LENT. Et ce qui est curieux c'est qu'en le branchant, dans un boitier, sur un autre ordi il était toujours aussi lent !

 

J'ai donc réinstaller le système. (En formatant la partition C: mais pas D: évidemment)

Tout était parfait et fonctionnait a merveille, le disque tournait impecc, aucune lenteur. Mais il est resté stable moins de 2 semaines.

Et ensuite ce crash due au secteur boot.

 

Après maintes et maintes essais en tous genre et plusieurs tentatives de reparation j'ai réussi a réparer le boot. 

Sauf que le disque est a nouveau lent ! Pas extrêmement mais quand meme.

 

Du coup je m'apprête a reinstaller a nouveau le système. Est ce que je n'ai pas eu de bol ? 2 fois c'est peut etre un hasard mais j'ai un peu peur que cela recommence et je me pose la question si une pièce ne serait pas déféctueuse, ou viendrais d'un probleme electrique dans la maison qui expliquerait ces symptomes.

 

J'espere avoir été plus clair en vous remerciant pour votre reponse :)

Edited by JulianLM
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...