Jump to content
Site Communauté

Restauration Win10 impossible


Recommended Posts

Déjà, merci lecrabe, pour tous les super descriptifs!


Mon ordinateur ne veut plus démarrer après des manipulations sur les partitions. J'ai essayé d'utiliser tes conseils dans ta page Restaurer une image système mais malheureusement pour moi, ça bug toujours... j'essaye les 3 méthodes (Hard reboot, depuis lecteur de récupération USB et depuis un support d'installation Windows 10 en USB) mais à chaque fois ça freeze =/
à chacune des méthodes l'outil se lance mais ne rentre pas dans le vif du sujet :

Quand je passe via UEFI : USB Flash Disk 1100 : le logo win10 s'affiche puis j'arrive à avoir l'écran qui me propose d'installer windows maintenant ou de réparer l'ordinateur et lorsque je choisis l'un ou l'autre l'écran se bloque (soit sur "Démarrage du programme d'installation" dans le 1er cas, soit un écran vide dans le 2ème cas)

Quand je passe via le Hard Reboot ou via le DDE où j'ai fait mon lecteur de récupération : j'ai l'écran "Préparation de la récupération automatique" puis écran vide.


Une solution peut-être? En sachant que je suis sur Asus x53s, un HDD et un SSD qui est monté à la place du lecteur CD.

 

Merci d'avance =)

Edited by minimario
Link to comment

Salut @minimario

Bienvenu sur le forum :D,

Quel est ton OS d'origine ?

Tu veux bien restaurer une image système (que tu as créer et qui contient les paramètres et les pilotes de ta machine) ? Ou, tu veux restaurer l'image ISO de Windows 10 (c'est à dire le système d'exploitation à l'état "brut") ? Ou encore, une restauration depuis un lecteur de récupération ?

Ce que je peux te recommander est d'abord de te servir de ta partition de restauration et qui doit être incluse dans ton disque dur. Pour cela, tu dois redémarrer ton pc en tapotant sur la touche F9 comme il est indiqué sur le manuel de l'utilisateur en pièce jointe (en anglais..pas trouvé en français :D). Tu auras ainsi la possibilité de restaurer ton système.

Si cela ne fonctionne pas, tu dois créer une clé USB d'installation en suivant ce tuto et en téléchargeant l'image ISO de ton système d'exploitation correspondant ainsi que son architecture.

Une fois cette clé créée, tu dois booter ton pc à partir de cette clé en prenant soins auparavant de changer l'ordre de démarrage dans ton BIOS en suivant ce tuto.

J'attire ton attention sur le fait que si tu réinstaller ton OS (et non réparer), tu risque de perdre tes données. J'espère que tu as fais une sauvegarde de tous tes documents que tu souhaite conserver.

Tiens nous au courant,

0409.pdf

Edited by Duke
  • Plusser (+1) 1
Link to comment

merci pour ta réponse Duke :D

Ce que je souhaite, c'est juste pourvoir ré-accéder à Windows, si je n'ai plus mes données ce n'est plus un problème :)

Lorsque j'appuie sur F9, rien ne se passe, c'est comme si ça essayait de booter classiquement sur mon disque dur.... Est-ce mes manips auraient touché la partition de restauration? :S

Et quand j'essaye de passer via ma clé USB bootable (pour lequel j'ai utilisé cet article : https://lecrabeinfo.net/creer-une-cle-usb-dinstallation-de-windows-10.html

 Je ne peux ni installer windows ni réparer l'ordinateur, ça freeze...

Je vais essayer ta solution via Rufus et on verra déjà :)

 

Edited by minimario
Link to comment

Bon toujours même souci même avec la clé créée avec Rufus... J'ai le droit à l'écran "Démarrage du programme d'installation" avec un fond bleu/violet avec mon curseur sablier mais rien ne bouge :c_omad: (mis à part le sablier que je bouge avec mon touchpad)

Edited by minimario
Link to comment

Merci pour ton retour,

Quel est ton OS d'origine ?

Tu as bien télécharger l'image ISO correspondante, puis créer une clé USB formatée en NTFS ? Et ensuite copié cette image sur ladite clé, et enfin changer l'ordre de boot dans ton BIOS ?

As tu également les N° de licences officielles Microsoft ?

Edited by Duke
  • Plusser (+1) 1
Link to comment

J'ai essayé différentes manips et je comprends pas du tout pourquoi mais lorsque je débranche mon ssd, je retrouve windows et tout le reste o_o

J'ai tenté de remettre le ssd et là, j'ai le logo windows qui mouline... étrange

 

Pour les questions : de souvenir lorsque j'ai acheté le pc c'était win7 que j'avais upgradé win 10. Sinon oui j'ai bien booté la clé et accédé au programme d'installation mais qui bloquait du coup comme je le disais au dessus. Et autrement non je n'ai que l'ID accessible via mon pc

Link to comment

A l'origine, sur ce modèle de pc il n'y a pas de SSD. J'imagine donc que tu as installé un SSD comme tu semble l'indiquer.

Question : Sur quel lecteur as tu installé ton OS ? Disque dur ou SSD ?

Apparemment, il y a un conflit entre ton disque dur et ton SSD (que tu aurais peut-être mal installé). A mon avis, ton problème vient de là.

Comment as tu installé ton SSD ? En slave ? ou en priorité ?

  • Plusser (+1) 1
Link to comment

Désolé je suis un peu perdu au niveau du vocabulaire alors je vais essayer d'expliquer ce que j'ai fait ^^

L'OS est installé sur mon Disque Dur d'origine. J'ai installé mon SSD via un boitier CD que j'ai remplacé à l'occasion. J'ai d'abord cloné le contenu de mon DD sur le SSD et j'ai cherché à faire des manipulations de partitions sur mon SSD car je souhaitais attribuer un espace non alloué à mon disque C.

C'est à ce moment là que les problèmes ont commencé...

Du coup j'ai du mal à répondre à ta question pour savoir lequel est en priorité ou en slave n'ayant fait aucune manip de ce côté :S

Edited by minimario
Link to comment

Ok, je vais essayer de récapituler :

  • Tu avais un disque dur qui contenait Windows 7 à son état d'origine
  • Tu as ensuite migré de Windows 7 à Windows 10
  • Tu as cloner l'ensemble de ton disque dur sur un SSD (quel manipulation as tu effectué pour cloner ?)
  • Tu as ensuite installer cet SSD à la place de ton lecteur DVD
  • Tu indique que si tu débranche ton SSD ta machine fonctionne à nouveau

En l'état, je dirais que il est "normal" que cela ne fonctionne pas.

En effet, ton disque dur est toujours installé et contient ton OS, mais as tu déactiver le SSD dans le BIOS ? A mon humble avis, tu as ton OS installé sur ton disque dur et sur ton SSD et le conflit vient de là.

Tu souhaite que ton pc démarre sur le SSD ou le disque dur ? Une fois ton choix fait, accède au BIOS et désactive le boot du disque non désiré.

  • Plusser (+1) 1
Link to comment

merci pour ton aide en tout cas et pour ta patience tu es au top ^^

Pour cloner j'ai utilisé le programme Easeus qqchose comme ça

Mon souhait final est d'avoir mon OS et les programmes sur le SSD, mon disque dur restera pour tous mes documents (vidéos, images etc...)

 

Avec mes le SSD et le disque dur de branchés :

Lorsque j'essaye de booter uniquement le disque dur : j'ai le logo Windows avec le petit cercle qui mouline indéfiniment

Lorsque j'essaye de booter uniquement le SSD, j'obtiens le message suivant : "Reboot and Select proper Boot device

or Insert Boot Media in selected Boot device and press a key"

Edited by minimario
Link to comment

Bon, dans ce cas et pour bien faire les choses :

  1. Place le SSD à la place du disque dur, afin que dernier s'amorce au démarrage de ta machine.
  2. Ne branche pas encore le disque dur.
  3. Fais un essai pour constater si ton pc démarre correctement et si tout fonctionne.

Tiens moi au courant et je te donnerais la suite de la marche à suivre.

A+

  • Plusser (+1) 1
Link to comment

J'ai mis le SSD à la place du disque dur et j'obtiens toujours le message suivant : "Reboot and Select proper Boot device

or Insert Boot Media in selected Boot device and press a key"

 

Et si j'essaye d'utiliser la clé usb qu'on évoquait avant créée avec rufus, j'en reviens au problème d'avant à savoir :

le logo win10 s'affiche puis j'arrive à avoir l'écran qui me propose d'installer windows maintenant ou de réparer l'ordinateur et lorsque je choisis l'un ou l'autre l'écran se bloque (soit sur "Démarrage du programme d'installation" dans le 1er cas, soit un écran vide dans le 2ème cas)

Edited by minimario
Link to comment

Alors cela indique que tu n'as pas correctement cloner ton disque dur sur le SSD.

Tu indique que tu as cloner avec Easeus Todo Backup free dois refaire l'opération en prenant bien soin de cocher l'option "optimiser pour SSD" qui se trouveras en bas à gauche de la fenêtre. Donc, remet ton disque dur dans son emplacement initial, et le ssd à la place que tu avais choisi (à la place du lecteur DVD), puis :

  1. Télécharger et exécuter Easeus Todo Backup free avec le lien cité plus haut.
  2. Choisir l'option cloner (en haut à droite de la fenêtre).
  3. Choisir le disque à cloner (C:)
  4. Choisir le disque cible (ton disque SSD)
  5. Confirme et le clonage va démarrer
  6. Cela peut prendre un certain temps

Tu dois être bien sûr que ton SSD a une capacité suffisante.

Ensuite, tu replace ton SSD à la place du disque dur et tu relance ton ordinateur pour être sûr que ce dernier va bien démarrer sur le SSD. Tu auras pris soin de désinstaller ton disque dur au préalable.

Todo backup 1.jpg

Todo backup 2.jpg

Tiens moi au courant, mais je ne pourrais répondre que demain

A+

Edited by Duke
  • Plusser (+1) 1
Link to comment

Merci pour ta réponse encore une fois :)

Le problème est que quand je branche le SSD, impossible de démarrer... j'ai le logo windows avec le cercle qui tourne indéfiniment =/ Et j'ai essayé rapidement de le brancher après le démarrage mais il ne semblait pas être détecté par windows ou le programme

pour le soucis de capacité, aucun problème de ce côté là : les 2 disques font la même taille

je vais ré-essayer de mon côté et qui sait, avec une bonne nuit, il va se remettre à bien fonctionner ^^

Bonne soirée et encore merci

 

Link to comment

J'ai trouvé une solution à mon problème!

J'ai utilisé un logiciel (Renee passnow qui est proposé par le même site Reneelab) qui m'a permis de formater mon SSD sans booter ni mon SSD ni mon disque dur! Le programme permettant de créer une clé bootable Win PE et donc d'accéder directement aux outils proposés par le programme.

Maintenant que j'ai mon SSD flambant neuf, je vais essayer d'installer un nouveau Windows tout neuf tout propre! Est-ce que tu aurais une page à me conseiller par rapport à ce que tu m'évoquais concernant le slave ou en priorité? Que j'évite de mauvaises manips ^^'

Link to comment

Bon j'ai cloné mon SSD, l'ai mis à la place du disque dur mais j'obtiens toujours le message suivant : "Reboot and Select proper Boot device

or Insert Boot Media in selected Boot device and press a key"

 

Je vais essayer de créer une clé usb avec une instal de win10 et voir ce que ça donne... wait & see

Link to comment

Oui c'est bon tout est résolu!

J'ai pu tout installer comme je le souhaitais :D

Le programme que j'évoquais avant m'a bien débloqué en m'évitant de démarrer windows...

On peut mettre le sujet comme résolu du coup.

Encore mille merci Duke! J'espère que tu seras gâté pour Noël au moins :D

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...