meridian-shaft Jump to content
Forums

Impossible de lancer boot Windows 7


Recommended Posts

Bonjour, j'espère être au bon endroit. 
J'ai acheté il y a quelques années un pc portable Compaq CQ58 avec windows 8 comme SE. J'ai fait la mise à jour vers windows 10... 
Le problème c'est que W10 ne me plait pas et fait énormément bugger mon pc. De ce fait, et n'ayant pas noter ma clé de licence W8, j'ai pu booter un dvd (par windows7 usb dvd tool) et une usb (par rufus) avec Windows 7 (clé de licence valide) pour réinstaller ce SE à la place de W10. 
Mais je n'arrive pas à le lancer depuis le bios de mon pc!! Je voudrais vraiment réinstaller Windows 7 à la place de W8 ou W10, car à mon sens, c'était le meilleur de tous. J'ai configurer le bios pour qu'il lance en priorité l'usb puis le dvd, mais je me retrouve avec un écran noir, et re windows 10.
Que dois-je faire?

Merci d'avance

Link to comment

J'ai rebooter la clé comme tu me l'as montré plus haut.

L'installation se lance, jusqu'au message d'erreur : "windows ne peut pas être installé sur ce disque. ce disque est du style de partition GPT".

Si je comprends bien, c'est parce que je n'ai pas lancé mon USB en mode UEFI. Le problème c'est que dans la configuration du BIOS, il me faut désactivé le legacy mode (donc passe en iPv4) pour que l'USB se lance. 

Qu'est ce que j'ai mal fait ou pas bien compris? j'ai suivi le tuto du site pour installer windows7 en UEFI...

Dernière chose : comme j'ai suivi le tuto, j'ai supprimer toutes les patitions sauf Recovery...donc mon pc est vierge de tout système d'exploitation...!

Link to comment
il y a 41 minutes, Le Crabe a dit :

Non ce n'est pas bon, il faut que tu configures Rufus comme suit : https://lecrabeinfo.net/creer-une-cle-usb-dinstallation-uefi-de-windows-10-8-ou-7.html

creer-une-cle-usb-dinstallation-uefi-de-

Hello à tous,

J'ai eu le problème similaire, à savoir que sur le tuto la version de Rufus est 2.7.855 alors que la dernière version 2.9.934 ne nous permet pas de choisir les onglets comme indiqués. Par exemple, dans la nouvelle version il n'y a pas "Large FAT32 (Defaut)". Est-ce que @Le Crabe pourrait m'éclairer à ce sujet ?

Merci :D

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...