meridian-shaft Jump to content
Forums

Migration windows 7 vers windows 10


Recommended Posts

Bonjour,

Je viens en quête d'espoir sur le forum après avoir lu l'article "Résoudre les problèmes d’installation de Windows 10". j'ai tenté ma chance du côté du forum communautaire de microsoft et également au niveau de leur support sans réussir à résoudre mon problème.

En résumé : J'essaie de migrer de windows 7 vers windows 10.

Le problème : Après le premier redémarrage, j'ai un écran noir avec juste la souris de visible et plus rien ne se passe.

Plus concrètement :

  1. Je lance la mise à jour depuis windows 7.
  2. Le PC redémarre.
  3. Je vois le BIOS.
  4. Je vois une ligne avec marqué "Copie des fichiers" ou "chargement des fichiers" je ne sais plus trop.
  5. Je vois le logo windows 10 avec un loader : comme sur cette image.
  6. J'ai ensuite un écran noir sur le quel s'affiche les contours d'une fenêtre windows pendant 0.5 secondes. Ensuite écran noir. Si je bouge la souris, celle-ci apparaît mais rien d'autre ne fonctionne (ctrl+alt+suppr, windows + p, windows + r). Le disque dur travaille à fond (voyant) pendant 30-40 secondes puis plus rien.
  7. J'attends 10-15 min puis je force le reboot car rien ne se passe.
  8. Je reboot sur windows 7 avec comme message : 
    1. 0xC1900101 - 0x20017

      L'installation a echoué dans la phase SAFE_OS avec une erreur lors de l'opérateur BOOT.

 

De ce que j'ai vu sur internet, la phase d'après devrait ressembler à cette image mais je n'ai jamais vu cette affichage.

 

Ma situation :

  1. C'est une tour que j'ai monté moi même. J'ai une carte graphique nvidia + celle intégrée de base.
  2. Pour ce que j'ai pu en voir, tous les composants sont compatibles windows 10 (ou presque, la carte wifi pas sur).
  3. Tous les pilotes "principaux" sont à jours + BIOS (il manque peut être celui du lecteur DVD).
  4. Je fais l'installation à partir d'un ISO que le support microsoft m'a généré et ils m'ont masqué l'icone de réservation en bas à droite + vider le cache etc dédiés au téléchargement de windows 10.

 

Ce que j'ai tenté (et toujours eu le même problème) :

  1. Installer avec / sans installer les mises à jour.
  2. Installer avec / sans la carte wifi de brancher physiquement.
  3. Lors de l'écran noir, j'ai essayé de brancher/debrancher mon écran. J'ai également essayé de le brancher sur la carte mère directement.
  4. J'ai fais plusieurs scripts conseillé sur les forum de microsoft (sur mon post) : fix du registre, sfc /scannow, suppression de fichiers temporaires liés à windows 10.
  5. J'ai tenté d'installer depuis windows update / logo de migration en bas à droite.

 

Ce que je n'ai pas encore eu le temps de tenter :

  1. Faire la mise à jour en bootant sur un DVD avec l'iso de gravé.
  2. Retirer ma carte graphique nvidia et faire la mise à jour depuis la carte intégrée.
  3. Brancher un second écran lorsque j'ai un écran noir.

 

Les deux derniers points que je veux tester (sans carte graphique et autre écran) c'est parce que sur certains forum, les utilisateurs avaient l'air de mentionner que windows 10 démarrait l'installation sur un autre écran "virtuel". Le windows + p ne fonctionnant pas, je me dis que brancher un autre écran pourrait peut être permettre de récupérer l'affichage. Je me dis également que la carte intégrée posera peut être moins de problème que la carte nvidia. Je ne sais pas si cela semble vraiment possible comme problème ...

 

On m'a mentionné des soucis avec les cartes wifi et les processeurs Pentium G3258. J'ai donc déjà essayé de faire sans la carte wifi ça n'a pas fonctionné, donc le problème ne vient pas de là je pense. Et au niveau processeur, j'ai un i5-3570K donc pareil pas concerné.

 

Je n'ai pas encore essayé http://www.driverscloud.com/fr pour vérifier tous mes pilotes (je teste ce soir).

 

Voilà, j'ai essayé d'être le plus explicite possible.

 

Merci par avance si vous avez de nouvelles pistes à me proposer... Cela fait 2 mois que je bataille 10-15h par semaines :(

Edited by Shimrra
Link to comment

J'ai lancé via update et via l'outil de creation de media sans succès.

L'assistance de microsoft m'a fait récupérer un iso sur leur site. J'ai extrait le contenu et je l'utilise maintenant (plus rapide que les autres solutions) mais ne fonctionne pas non plus.

Edited by Shimrra
Link to comment

Tu as essayé toutes les solutions proposées ici : https://lecrabeinfo.net/resoudre-echec-erreur-probleme-installation-mise-a-jour-windows-10-sur-windows-update.html#resoudre-tous-les-autres-problemes-dinstallation-de-windows-10

  1. Débranchez tous les périphériques USB connectés à votre ordinateur (clé USB, imprimante, disque dur externe…)
  2. Désinstallez complètement votre antivirus (vous le réinstallerez après la mise à jour)
  3. Effectuez toutes les mises à jour importantes et facultatives via Windows Update
  4. Mettez à jour tous les drivers de votre PC (utilisez la méthode avec le site ma-config.com)
  5. Redémarrez votre PC
  6. Relancez la mise à niveau vers Windows 10 en utilisant l’outil création de média (ne pas utiliser Windows Update)
  7. Déconnectez-vous d’internet (désactivez le wifi ou retirez le câble ethernet) une fois le téléchargement de Windows 10 terminé et avant de lancer l’installation de Windows 10
Link to comment

Bonjour à toi SHIMRRA je peux te proposer de tenter ceux-ci , télécharger Windows 10 RTM version iso voit le sujet de notre cher ami le crabe:Dhttps://lecrabeinfo.net/telecharger-windows-10-en-version-finale-rtm-iso.html

sinon télécharger directement l'iso selon ta version de ton Windows 7 ici ! https://www.microsoft.com/fr-fr/software-download/techbench

Rends ta clé bootable en NTFS via ce petit programme ( Windows 7 USB DVD Download Tool ) téléchargeable ici ! http://www.01net.com/telecharger/windows/Utilitaire/systeme/fiches/102450.html

boot la clé est fait l'installation. Si tu souhaites conserver tes fichiers sélectionne le premier choix mis à niveau sinon installation personnalisée. Dans le cas d'une installation personnalisée formate ton disque dur.

et quand l'installateur Windows 10 te demandera une clé de licence entre la licence de ton Windows 7.
laisse l'installation ce terminer et normalement tout sera OK :P tiens nous au courant du résultat :) Jeremya

Vive le crabe :c_magic:  Si tu te comportes comme le crabe, on te mange avec du bruit. Si tu te comportes comme l'oeuf, on te mange sans bruit :DxD

Link to comment

Pour répondre à Le Crabe :

  1. Débranchez tous les périphériques USB connectés à votre ordinateur (clé USB, imprimante, disque dur externe…)
    1. Je n'ai que le clavier/souris de brancher.
  2. Désinstallez complètement votre antivirus (vous le réinstallerez après la mise à jour)
    1. J'utilise celui de microsoft directement. ça vaut le coup de le virer ?
  3. Effectuez toutes les mises à jour importantes et facultatives via Windows Update
    1. C'est ok. Il n'y a qu'une seule maj qui reste. C'est un driver pour la carte wifi. Mais dans les faits, la version installée est plus récente. Sur windows update : la maj date du 10/2014 mais pointe vers un driver du 05/2014 et la version que j'ai installée date du 09/2014.
  4. Mettez à jour tous les drivers de votre PC (utilisez la méthode avec le site ma-config.com)
    1. Je regarde ce soir pour voir si j'en ai d'autre pas encore à jour.
  5. Redémarrez votre PC
    1. Fait.
  6. Relancez la mise à niveau vers Windows 10 en utilisant l’outil création de média (ne pas utiliser Windows Update)
    1. Déjà testé.
  7. Déconnectez-vous d’internet (désactivez le wifi ou retirez le câble ethernet) une fois le téléchargement de Windows 10 terminé et avant de lancer l’installation de Windows 10
    1. Je peux réessayer ceci. J'ai testé en lui disant de ne pas télécharger les MAJ mais j'ai pas testé en débranchant le wifi en plus.

Pour réponde à Jeremya :

Je n'ai pas de clé usb assez grosse >_< par contre j'ai des DVD que je peux graver. Je peux tester donc, il faut juste que je retrouve ma clé windows 7. Il me semble que l'on peut la récupérer dans windows directement, je regarde ce soir.

Merci pour les pistes, je vous tiens au courant.

PS : Mes idées de faire avec 2 écrans et sans ma carte graphique nvidia ne vous semblent pas plausibles ou vous voulez que je teste les autres avant ?

Link to comment

Il m'a listé pas mal de drivers non à jour. Il y a des choses que j'avais oubliés en effet mais y en a d'autres que je ne comprends pas. En plus, j'avais installé le truc d'intel pour savoir les pilotes à mettre à jour et il m'avait rien listé.

Ceux que j'avais oublié souris et clavier.

Par contre après il me parle de :

  • Contrôleurs de stockage
    • Intel Corporation 7 Series/C210 Series Chipset Family 6-port SATA Controller [AHCI mode]
      • Je ne trouve rien sur le site d'intel. J'arrive pas à voir ce que c'est.
  • Cartes réseaux
    • Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
      • Le filaire ? il me semblait l'avoir fait
    • Qualcomm Atheros AR5418 Wireless Network Adapter [AR5008E 802.11(a)bgn] (PCI-Express)
      • La carte wifi je pense mais c'est bizarre car sur le site du constructeur je n'ai rien trouvé avec cette version.
  • Cartes multimédia
    • Realtek Semiconductor Corp. Realtek High Definition Audio
      • Pareil, j'ai été sur le site d'intel et j'ai installé les derniers drivers (Realtek_Audio_V51006657_V6016657_XPWin7_8)
  • Contrôleurs USB
    • Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1
      • Pareil que le premier, je sais pas trop ce que c'est. Je sais que j'ai mis à jour la partie USB-3 de ma carte mere deja.
    • ASMedia Technology Inc. ASM1042 SuperSpeed USB Host Controller
      • Je vois pas ce que c'est.
  • Ecran
    • Microsoft Moniteur non Plug-and-Play générique
      • Pareil, je ne sais pas trop ce que c'est ... Il est marqué que ça passe de Microsoft a asus comme fabriquant après je ne sais pas trop.

Je me charge de mettre à jour la souris et le clavier. Si vous pouviez m'éclairez sur ces differents drivers ? (je vais chercher un peu plus de mon côté). Je préfère aller les chercher sur les sites des constructeurs car certains trucs sont un peu bizarre sur driverscloud (ex : le driver pour le pilote se nomme Killer-Ethernet-Wireless_INF.zip >_>)

Link to comment

Je ne peux pas éditer mon message mais je viens de vérifier :

Ma souris était bien à jour. Mon clavier je n'ai pas encore trouvé le driver sur le site (il y a juste un logiciel pour le configurer).

Pour Intel Corporation 7 Series/C210 Series Chipset Family 6-port SATA Controller [AHCI mode], je viens de le voir dans la liste de materiel, je vais essayer de trouver sur le site intel le driver. Je vais repasser tous mes materiels en revue un à un du coup.

Link to comment

Je viens d'essayer de booter sans ma carte graphique nvidia. J'ai une carte graphique intégrée intel 4000 même si elle n'apparait plus dans le gestionnaire de périphérique de windows.

 

En essayant de booter sur la carte mère en HDMI, cela ne fonctionne pas (alors que l'année dernière lorsque ma carte graphique avait cramée, cela fonctionnait). Je n'ai meme pas l'image du bios.

 

J'ai redémarré avec ma carte nVidia, je suis allé dans le BIOS. J'ai changé dans la config pour forcer le démarrage sur la iGPU. Je redémarre en étant resté branché sur ma carte nVidia. Je ne vois plus le BIOS mais j'arrive a voir windows après. Je suis allé voir dans materiel et là pouf, ma carte intel apparait. Je me suis donc empressé de la mettre à jour (3ans de retard). J'ai lancé des jeux pour voir et de toute évidence, le PC utilisait bien la carte intégrée car j'avais pas des super perfs.

 

J'ai redémarré mon pc en me branchant sur la carte mere mais toujours rien ... J'ai retiré la carte nvidia et pareil, pas de sortie alors que windows démarre bien (j'entends le son). J'ai été obligé d'utiliser le jupper pour reset la config du BIOS car même en me branchant sur la carte nvidia je n'ai pas pu accéder à la config du BIOS.

 

Je vais contacter ASUS pour savoir pourquoi subitement je n'arrive plus à démarrer sur la carte intel et que je ne la vois plus.

 

Dans tous les cas, ceci m'a permis de mettre à jour les pilotes de la carte intel, donc je vais retenter la maj classique pour voir.

Link to comment

Je reviens une nouvelle fois. Un nouvel espoir me porte :

Le problème n'est plus le même. Tout a l'heure, j'ai relancé l'upgrade depuis l'iso sur mon PC directement. Je me suis retrouvé devant l'écran noir une nouvelle fois. Vu que je devais aller me doucher, j'ai laissé comme ça (donc environ 20-25min).

En revenant, surprise, je n'avais plus un écran noir mais un écran presque windows 10. Je m'explique : 

J'avais un écran avec deux menu sur fond bleu (ceux que l'on peut voir dans windows 8 (je fais la comparaison avec le 8 car je l'ai sur un pc portable)).

Les deux choix :

- Eteindre le PC

- Réparer le PC (et une fois que je clique dessus, après 20-30 sec cela m'a ouvert une nouvelle vue avec les options de réparation style : réparer sans perdre vos données, etc).

 

J'ai préféré eteindre dans le doute pour voir. J'ai reboot sur windows 7 avec le meme message d'erreur qu'avant  :

0xC1900101 - 0x20017

L'installation a echoué dans la phase SAFE_OS avec une erreur lors de l'opérateur BOOT.

 

Je ne sais pas ce qu'il y a eu entre l'écran noir et cette fenetre d'options vu que je n'étais pas devant le PC mais déjà rien que ça, est-ce que c'est bon signe ?

Link to comment

Bonjour à toutes et à tous, voila moi mon soucis c'est après une MAJ de Windows 7 vers le 10.

Tous c'est bien passer pour la migration du 7 au 10 mais cela fait 3 h que mon ordi portable Asus affiche un écran noir avec le logo Windows 10 et un petit cercle qui arrête pas de charger sous ce logo. Est ce normal que sa soit aussi long?

Merci de vos réponses en sachant que je suis que débutant en informatique.

Link to comment

N'ayant pas pu faire la mise à jour, je réponds par rapport au retours que j'ai eu autour de moi. La migration devrait durer entre 1h-1h30 (sans compter la phase de téléchargement). Ensuite, tout devrait être installé et se comporter de façon normale.

D'autres connaissent peut être le soucis et pourrons t'aiguiller.

Link to comment
Il y a 3 heures, Shimrra a dit :

Je reviens une nouvelle fois. Un nouvel espoir me porte :

Le problème n'est plus le même. Tout a l'heure, j'ai relancé l'upgrade depuis l'iso sur mon PC directement. Je me suis retrouvé devant l'écran noir une nouvelle fois. Vu que je devais aller me doucher, j'ai laissé comme ça (donc environ 20-25min).

 

As-tu fait l'installation à partir de l'iso que je tes communiquer sur le lien ? avec l'outil détailler sur mon précédent message ? et a tu fait l'installation à partir du bios booter sur ta clé ou ton DVD et non depuis le bureau de ton PC

Link to comment
il y a 13 minutes, Jeremya a dit :

As-tu fait l'installation à partir de l'iso que je tes communiquer sur le lien ? avec l'outil détailler sur mon précédent message ? et a tu fait l'installation à partir du bios booter sur ta clé ou ton DVD et non depuis le bureau de ton PC

J'ai fais l'installation depuis l'iso directement sur mon PC issu du site :  https://www.microsoft.com/fr-fr/software-download/techbench

Après, je pense que toutes les solutions donnent le même résultat. Je n'avais jamais attendu aussi longtemps vu que le disque dur ne semblait rien faire.

Je vais essayer de graver l'iso demain sur un DVD pour tenter au boot. Il faut juste que je récupère ma clé de licence windows 7 avant ^^'.

Link to comment
  • 2 weeks later...

Voilà, problème résolu. Il y a eu pas mal de mésaventure. J'avais formaté le SSD avec W10. Cela l'avait rendu totalement invisible pour W10. Pire même, s'il était branché, l'installeur restait bloqué.

J'ai formaté avec un ubuntu live sur USB. ça m'a permis de redémarrer le programme d'installation mais dès que W10 voulait écrire pour l'installation dessus, il se bloquait de nouveau.

J'ai contacté le fabriquant (OCZ). Ils m'ont fait faire une clé bootable avec leur utilitaire sous unix (OCZ Utility). A partir de cette clé, j'ai pu faire un Secure Erase. Ainsi le SSD était totalement clean et l'installation de Windows 10 s'est passée sans aucun soucis.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...