meridian-shaft Jump to content
Forums

Installation Sapphire R 9 290 Triple X sur Gigabyte Z97P-D3


Recommended Posts

Bonsoir, J'ai parcouru le tuto sur l'installation de windows 7 sur un Bios UEFI et je me dis que mon installation actuelle est peut-être la raison de mon problème... Comme indiqué dans le titre je me suis monté une config qui comprend entre autre une carte mère Gigabyte Z97P-D3 (UEFI) et une CGU Sapphire Radéon R 9 290... Seulement après avoir finalisé le montage, écran noir... Pour l'instant je tourne sur le module graphique de ma carte mère. La CGU est monté mais n'apparait pas dans le gestionnaire de périphérique de windows ou dans les Bios (le classique et l'UEFI).Pour l'instant en bidouillant dans le Bios j'ai juste pu permettre l'installation d'AMD catalyst, ce qui n'était pas possible auparavant. Après avoir lu votre tuto j'ai déja constaté que mon disque dure était partitionné en MBR...Le fast boot a beau être activé dans le Bios UEFI, il n'est peut être pas pleinement en fonction ? Quand à l'installation de windows en UEFI je n'y ai pas preté attention, pour moi j'ai juste installé un windows pro 64bits. je pensais que le bios UEFI intégré  à la carte mère suffisait...Dois-je trouver un nouveau windows ou l'UEFI est clairement précisé ? Enfin et surtout toutes ces modifications vont-elles enfin me permettre d'utiliser ma carte graphique ?

Link to comment
  • 1 month later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...