Jump to content
Site Communauté

Linux Mint 21 - Xfce- micro Casque - Ecoute parfaite, microphone intégré non pris en compte - Conclusion


Solved

Recommended Posts

Bonjour à tous,

 

Linux Mint 21 a été installé. J'ai pu suivre des webinars (zoom ou autres), je peux écouter de la musique (youtube) ou Arte.

Lors d'un webinar, j'ai souhaité intervenir et j'ai constaté que mon microphone ne fonctionnait pas (pas de voix).

J'ai vérifié le son (muet ou pas ) pour l'écoute et le microphone. tout semble correct.

Sur Cinnamon, il est facile de choisir l'image casque ou interne. En revanche, sur Xfce (ce que j'ai) ce n'est pas possible.

La fenêtre PulseAudio est plutôt rudimentaire.

Quant à mon micro casque  c'est un Listo MC 855. Tout a été vérifié .

https://www.galerieslafayette.com/p/micro-casque+listo+mc-855-listo/300409483037/0

Sur Zoom:

Quand je souhaite vérifier l'audio , je ne peux pas vérifier le micro; Et, biensûr, je ne peux pas parler, seulement écouter.

Après des recherches:

PavuControl devrait peut-être être ajouté pour Xfce (automatiquement présent sur Cinnamon)

Remarque

Linux c'est nouveau, avant j'utilisais windows 10

Questions:

Comment activer le micro sur linux mint 21 Xfce. ?

Si PavuControl est nécessaire, alors comment vérifier s'il a été installé? Et dans le cas contraire , comment l'installé ?

 

Merci pour vos clarifications,

Bonne journée

Elis

Link to comment

Bonjour,

J'ai une machine virtuelle de Linux Mint 21.3 et perso tout fonctionne, cependant tu peux contrôler Le contrôleur de volume Pavucontrol avec le terminal. Que retourne la commande suivante

sudo apt install pavucontrol

Une petite capture d'écran serait bien :-)

Edited by Tulburite
Link to comment

Bonjour :smile:

 

Tout d'abord, merci de m'aider @Tulburite, de même pour @Le PoissonClown,@zelandonii , @Delta.

Alors, j'ai utilisé la commande : sudo apt install pavucontrol  

Il semble que pavucontrol soit installé, mais fonctionne-t-il correctement, je ne sais pas.

Que pensez-vous ? Que penses-tu @Tulburite?

 

Mes recherches

J'ai deux commandes :

sudo apt update
sudo apt install pavucontrol xfce4-pulseaudio-plugin

À  quoi peuvent-elles servir ?

 

Merci pour vos lumières, :smile:

Bonne journée

Elis

 

 

 

Capture d’écran_2022-11-07_12-22-00.png

Link to comment

Bonjour,

Bonne chose pour commencer c'est que tu as la dernière version de pavucontrol qui est installée.

La commande sudo apt update est utilisée pour mettre à jour les paquets de Mint.

La commande sudo apt install pavucontrol xfce4-pulseaudio-plugin est pour contrôler le plugin de pavucontrol, normalement ta distribution devrait être à jour. Pour s'en assurer, tape dans le terminal

sudo apt update

Ensuite

sudo apt upgrade

Ensuite

sudo apt clean

Et pour terminer

sudo apt autoclean

On ne va pas l'utiliser maintenant la dernière commande pour faire du ménage "sudo apt autoremove"

Ensuite, tu redémarres ta machine avec la commande reboot. Une fois ta machine redémarrée, tu fais dans le terminal un sudo apt install pavucontrol xfce4-pulseaudio-plugin pour t'assurer que le plugin est bien le dernier installé et tu reviens me donner des nouvelles.

Link to comment

Bonjour à nouveau @Tulburite

 

Alors, j'ai effectué à la lettre le travail. Le résultat est très intéressant. Il est écrit :

"E: Impossible de trouver le paquet pavucontrolxfce4-pulseaudio-plugin"

J'ajoute la capture concernée et peut-être les autres si la plateforme le permet.

 

Il semble que  tu as bien ciblé :smile:

J'écoute la suite, quand tu auras le temps.

Bonne soirée,

Elis

 

Capture d’écran_2022-11-07_22-29-30.png

Capture d’écran_2022-11-07_21-58-29.png

Capture d’écran_2022-11-07_22-10-08.png

Capture d’écran_2022-11-07_22-15-19.png

Capture d’écran_2022-11-07_22-16-55.png

Capture d’écran_2022-11-07_22-19-08.png

Capture d’écran_2022-11-07_22-19-08.png

Capture d’écran_2022-11-07_22-24-12.png

Capture d’écran_2022-11-07_22-29-30.png

Link to comment

Bonjour @Tulburite

Des captures d'écran pour expliquer.

Mais mon micro n'est pas reconnu je crois.

Sur windows (je viens de tester avec un autre ordi) : Cela fonctionne

Jitsi meet (autre ordi) : la voix se deétecte il semblerait , pb de camera

conclusion: le micro casque fonctionne

Je vais effectuer Sudo alsamixer.

Je reviens,:smile:

 

Capture d’écran_2022-11-08_18-25-52.png

Capture d’écran_2022-11-08_18-28-00.png

Link to comment

Oui, j'avais déjà remarqué que je ne voyais pas les choses comme dans cinnamon. Le choix de mon casque

n'était pas là, ni la possibilité de l'ajouter. Je pensais qu'il y avait une autre methode (automatique peut-être) avec Xfce.

Il semble qu'il y a un problème.

Que penses-tu ?

 

Link to comment

De retour @Tulburite

Des précédentes captures . J'ai essayé d'autoriser le micro, sans succès (impossible d'écrire le site en question).

Capture d'écran "périphériques d'entrée", j'ai corrigé en bas de page .

Voilà ce que je peux ajouter .

Si tu as des lumières , elles sont bien venues.

Merci pour ton aide @Tulburite:smile:

Bon début de soirée,

Elis

Capture d’écran_2022-11-04_16-30-41.png

Capture d’écran_2022-11-04_16-27-34.png

Capture d’écran_2022-11-05_00-11-12.png

Link to comment

Bonjour @Tulburite,

Merci  beaucoup pour le message.
 
Je joins une capture pour montrer mon travail.
 
Mon stade actuel :
Je m'interroge sur "Mic Boos" - par rapport à la précédente capture d'écran, le volume est maintenant à zéro
Donc, je l'ai mis au maximum.
Mais que faire de S/PDIF et S/PDIF 1 ?
 
Dans environ 2h , je vais tester le micro.
 
Bon début de soirée @Tulburite
 
 
 
 
 

 

Capture d’écran_2022-11-09_18-44-24.png

Capture d’écran_2022-11-09_19-00-31.png

Link to comment

Bonjour @Tulburite

 

En fait, pour tester j'ai essayé d'enregister un message "online recording". Rien ne s'est passé.

En plus du S/PDIF , dont je ne sais quoi faire , j'ai constaté deux micros

**Monitor of  audio .... -> rien
**Audio interne -> il y a un bruit de fond déjà présent comme une radio captée un peu
 
Questions:
1- Lequel sélectionner ?
2- Dans le zoom, il est impossible de tester le son du micro.
Dans jitsi, il n'y a pas le testeur comme dans Zoom.
il semble y avoir  des marqueurs (et un message disant que mon micro semble fonctionné correctement), mais j'entends rien (personne en face ???) et
le deuxième micro a déjà un bruit de fond , donc ???
 
Donc, je cherche à tester autrement pour vérifier.
 
Voilà mon stade actuel.
 
@Tulburite que penses-tu ?
Link to comment

Bonjour @Elis,

Ce que je ferai, car des fois GNU/Linux n'est pas une science infuse, je connecterai mon casque sur les deux Jacks de ton ordinateur avec un câble comme cette image.

image.png.0c1d165b811620d67ab149e4d292ff0b.png

Chez moi, j'ai un casque USB Logitech et ça marche très bien. Je sais ce que tu vas me dire qu'avec Windows ton casque fonctionne très bien, mais Linux n'est pas Windows.

Autrement, tu peux tester toutes les combinaisons avec alsamixer, mais tu n'as pas besoin de tester "Monitor" et "audio interne" parce que comme son nom l'indique, Monitor c'est pour ton moniteur et pour audio interne, c'est éventuellement le HP que tu as à l'intérieur.

Ce qui serait intéressant à faire maintenant, c'est "d'enfiler" le jack (mâle) de ton casque dans le jack (femelle) de ton ordinateur et de regarder dans alsamixer si tu vois le curseur bouger comme cette capture d'écran sur ma VM

image.thumb.png.2f937ff5327d2be2252b3c396cedeac9.png

Regarde le curseur "avancé"

Dernière possibilité, tu as certainement Firefox, essaie de changer de navigateur pour faire des tests, des fois, on est surpris, tu installes chrome, mais juste pour les tests

Edited by Tulburite
Link to comment

Bonjour à nouveau @Tulburite,

J'ai un portable avec un seul jack, mais j'ai le même matériel que toi : double jack et un fil avec un seul jack à brancher au portable. J'ai appliqué ta méthode, et j'ai constaté ce qui suit.

Avec la commande alsamixer , j'ai de nouveau corrigé. Pourquoi ?
 
Observations:
1- MM = muet il semble et OO = Ouvert , je crois.
2- Les modifications ne s'enregistrent pas (modifications permanentes). J'ai ajouté deux captures d'écran
Le 1er:  j'ai mis le volume au maximum et remplacé "MM" par "OO",
le 2eme :  le résultat après un redémarrage (éteindre l'ordinateur  et l'allumer),
                  le speaker , le micro , S/PDIF  sont à "zéro"  et  le MM  de retour.
 
Captures : 18-15 et 18-28
Je fais un break :smile: c'est nécessaire.
 
Bon début de soirée @Tulburite :smile:
Elis

Capture d’écran_2022-11-10_18-15-11.png

Capture d’écran_2022-11-10_18-28-49.png

Link to comment

Bonjour @Elis

On va y arriver, cependant, et pour maximiser les chances, je vais taguer @zelandonii qui utilise également Linux Mint 21.3 mais comme OS installé physiquement comme toi, alors que moi, je l'ai installé en virtuel.

Il y a 4 heures, Elis a dit :

J'ai un portable avec un seul jack, mais j'ai le même matériel que toi : double jack et un fil avec un seul jack à brancher au portable. J'ai appliqué ta méthode, et j'ai constaté ce qui suit.

Si tu as un portable avec un seul jack, tu ne pourras pas "tester" ce que je t'ai demandé, vu que moi, je suis avec une tour ou dessus et il y a un jack "micro" et un jack "casque"

 

Il y a 6 heures, Elis a dit :

Je crois qu'il faudrait un deuxieme ordinateur (un interlocuteur fictif)

Tu peux le faire avec ton smartphone, et c'est une excellente idée.

On va aussi attendre le retour de zelandonii, mais on va y arriver

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...