Jump to content
Site Communauté

INACCESSIBLE BOOT DEVICE


Solved

Recommended Posts

Bonjour la communauté.

Je rencontre un soucis sur mon PC Windows 10 visiblement suite à une coupure de courant imprévue il refuse de démarrer. Il affiche le message suivant "inaccessible boot device".

J'ai vérifié le disque ssd sur un autre PC et il démarre normalement.

Hier matin il a démarré normalement, c'était après l'avoir testé sur l'autre pc. Mais le soir en rentrant chez moi il refusait de démarrer à nouveau. J'ai bien tenté de le faire démarrer sans aucun périphérique branché mais rien n'y fait. Je soupçonne la carte mère d'avoir souffert de la coupure électrique.

Une idée?

Merci d'avance.

Link to comment

Peux tu voir si la réparation du boot donne un résultat 

Il faut démarrer sur une clé USB Windows 10 bootable (sauvegarde les données avant) et utiliser depuis les outils de réparation de la clé la réparation suivante soit pour un MBR soit pour un UEFI 

Tu peux savoir quel est ton type de bios en utilisant la commande diskpart depuis l'invite de commande que tu peux trouver dans les options avancées de la clé : il suffit de taper diskpart puis list disk en ayant cliqué sur la touche enter après chaque commande : si le disque est en GPT il y a un * en face du disque à droite et tu as donc un UEFI 

Ensuite utilise la méthode adéquate 

Il faut avant d'entreprendre les réparation effectuer une sauvegarde de tes données : un copié collé en utilisant le notepad par ex voir le paragraphe IV- SAUVEGARDE DES DONNÉES du tutoriel  Tutoriel complet de RECUPERATION et D'INSTALLATION DE WINDOWS 10 depuis un SUPPORT D'INSTALLATION - Blog de calisto06 - Le Crabe Info

 

Link to comment

Je dois donner quelques précisions par rapport

aux symptômes de mon problème. Faut savoir que la carte n'envoie aucun signal à l'écran, VGA ou HDMI, même chose pour la GPU. 

Chose étrange mon clavier rétro éclairé reste allumé même le PC éteint, chose qu'il ne faisait pas avant. 

Seul les LED et les ventilos à l'intérieur de la tour fonctionnent, le ventirad également. 

Voilà, si ça peut vous orienter pour trouver une piste. 

Je vais suivre tes indicatiins @calisto06 j'avais déjà envisagé cette option mais pas eu le temps de le faire. Je vais essayer aujourd'hui. Je te tiens au courant. 

J'aurais une question, la réinitialisation du bios par les cavalier, Est-ce que ça pourrait le faire? 

Merci. 

Link to comment
il y a une heure, calisto06 a dit :

Si la carte graphique n'envoie aucun signal a l'écran comment as tu pu lire le "inaccessible boot device" ? 

Donne la config complète 

Car à 2 ou 3 fois ça à fonctionné, j'avais l'écran bleu avec ce message affiché, ensuite tentative de redémarrage par Windows en me proposant diverses option, dépannage..etc.. Mais la actuellement rien n'y fait, plus aucun affichage. 

 

Link to comment

Processeur AMD Quad Core A10-7850K - 3,7 GHz - 4 Mo cache - Socket FM2+

Carte mère ASRock FM2A68M-HD+ FM2+

1 barrette de mémoire 8GB 1600mhz

Ma carte graphique est vraiment un vieux modèle dont j'ai pas les références dans l'immédiat. 

Concernant le disque dur, sur un autre PC d'un collègue il a très bien fonctionné. C'est d'ailleurs après cette essai qu'une fois remis dans ma tour il a démarré normalement, mais le soir en rentrant plus rien, et c'est comme ça depuis. 

Link to comment
Il y a 2 heures, calisto06 a dit :

Si les leds et le ventilo fonctionnent la CM fonctionne , l'écran fonctionne correctement au moins ? 

La coupure est consécutive à un orage ? 

Oui l'écran n'a pas de soucis. Non les coupures sont dues à des dépassements de puissance sur le disjoncteur général. C'est pour ça que je soupçonne ces coupures être la cause de mon problème. 

Link to comment
il y a 18 minutes, calisto06 a dit :

Alors oui dans ce cas si il y a eu surtension le problème peut venir de la CM ...il aurait fallu avoir un onduleur :c_embarrassed:

@DeltaTu as le temps de jeter un coup d'oeil sur ce topic stp ? 

Pas vraiment une surtension en réalité. Le dépassement de l'abonnement à 6kw dépassé, le disjoncteur à coupé. Mais pas de surtension. 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...