Jump to content
Site Communauté

Problème avec google chrome


Recommended Posts

Bonjour, depuis quelques jours, je rencontre un problème avec Google Chrome. J'ai des carrés blancs qui apparaissent sur les pages où je vais et c'est assez gênant.

J'ai désinstallé chrome et l'ai réinstallé mais ça ne change rien, j'ai essayé d'utiliser Microsoft Edge mais il y a le même problème. Avec Mozilla Firefox aucun souci. 

Quelqu'un a une solution ?

Voici des exemples :

https://www.zupimages.net/viewer.php?id=22/14/can4.png

https://www.zupimages.net/viewer.php?id=22/14/xc3z.png

Link to comment

Salut,

La première chose à laquelle j'ai pensé en voyant tes captures, c'est un problème lié au pilote de la carte graphique, notamment, si le problème se produit sous Edge / Chrome, et pas Firefox. Et si j'osais un petit pronostique, je ne serais pas surpris que ta carte graphique soit une Intel, genre HD620/630, très basique...

  • Peux tu préciser la référence complète de ton PC ?
  • As-tu eu une mise à jour récente de Chrome et/ou du pilote graphique ?

Enfin, on peut déjà commencer par désactiver l'accélération matérielle de Chrome pour voir si cela améliore la situation. Depuis Google Chrome Paramètres / Paramètres avancées / Système -> Désactiver le curseur de la ligne Utiliser l'accélération matérielle si disponible.

image.png.82eb78cd8c883edc9fc0b41cf0fc9339.png

  • Plusser (+1) 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...