meridian-shaft Jump to content
Forums

Desactivation Alt Control Del au démarrage


Go to solution Solved by Yves B.,

Recommended Posts

Bonjour,

Je n'arrive pas à enlever l'obligation au démarrage de W11 Pro de faire  la combinaison Alt Control + Del. J'ai bien dans les options avancées des comptes utilisateurs la case relative à la connexion sécurisée, mais elle est cochée en grisée et donc non modifiable. La base de registre est bien renseignée (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon et clé Disable CAD à 1) tout comme la GPO locale "Ouverture de session interactive : ne pas demander la combinaison de touches Ctrl+Alt+Suppr" est bien définie comme désactivée. J'ai essayé en "mode sans échec" mais toujours sans résultat.

Si quelqu'un a une idée, je suis preneur.

Merci d'avance

Link to comment
  • Solution

Salut @JPG93,

Est-ce que tu as vérifié que la coche «Les utilisateurs doivent appuyer sur Ctrl + Alt + Suppr», soit bien décochée ?

Désolé, j'ai bien vu que oui après t'avoir relu 🤦‍♂️ !

netplwiz.thumb.png.3b29b443e42152cfda242164adad2563.png

Et ce n'est pas seulement une clé à vérifier, si c'est comme Windows 10, c'est quatre au total.

Les voici (si c'est toujours le cas avec Windows 11 ???)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

DisableCAD  Valeur DWORD 32 bits

0 = Activée
1 = Désactivée

Les Valeurs (DisableCAD), ci-dessous ne devraient pas être présentes dans les trois cas. Et pour la troisième, si la clé « System », n'existe pas, nul besoin de la créer.

[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableCAD"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableCAD"=-

Avant d'effectuer toutes manipulations dans le Registre, effectue un point de restauration

Voici le code pour créer une clé de Registre, pour ensuite la fusionner :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableCAD"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableCAD"=-

En espérant que cela fonctionne avec Windows 11 ???

Tiens nous informé :smile:

A+:wink:

  • Plusser (+1) 2
Link to comment

Bonjour,

J'ai effectué une recherche dans la base de registre et j'ai trouvé 5 valeurs suivantes

[HKEY_LOCAL_MACHINE\Software\Microsoft\PolicyManager\default\LocalPolicies SecurityOptions\InteractiveLogon_DoNotRequireCALTDEL avec clé RegValueNameRedirect RDWORD  REG_SZ DisableCAD et une clé value à 1 (ce qui devrait correspondre à la GPO ?)

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System] avec clé DWORD DisableCAD à 0 [QUE J'AI MIS A 1 CE QUI A REGLE LE PROBLEME]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\SecEdit\Reg Values\MACHINE/Software/Microsoft/Windows/CurrentVersion/Policies/System/DisableCAD
avec quatre clés

(par défaut) REG_SZ (valeur non définie)

DisplayName REG_SZ @wsecdit.dll,-59022

DisplayType DWORD 0

et ValueType DWORD 4

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon avec clé DWORD DisableCAD  à 1

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\CurrentVersion\Policies\System avec clé DWORD DisableCAD  à 0

 

Donc problème réglé.

Merci beaucoup

 

 

 

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...