meridian-shaft Jump to content
Forums

configuration Nvidia control panel indisponible


Solved

Recommended Posts

Bonjour à tous, 

J'ai réinstallé Windows et depuis j'ai un léger problème : la configuration "1920 x 1080" en 75Hz dans la rubrique "PC" n'est pas disponible dans le Nvidia control panel. J'ai déjà

- Vérifié les câbles (ceux que j'utilisais avant permettaient cette résolution au bon taux de rafraichissement, j'ai aussi changé les câbles pour vérifier)

- Réinstallé le control panel / mis à jour les pilotes Nvidia / mis à jour Windows10 

PS je ne veux pas créer de résolution perso car elles me posent trop de problèmes. Je vous joins un fichier montrant la résolution max proposée. 

Merci de m'avoir lu, en attente de vos réponses ^^;

Bonne soirée. 

Capture d’écran 2021-08-17 183553.png

Link to comment

Bonjour

Causes fréquentes de résolution bloquée

  • Problème de connectique
  • Pilote graphique défectueux ou obsolète.

La résolution est accessible directement depuis Windows.
Bouton Démarrer > Paramètres > Paramètres système > Affichage > Paramètres d’affichage avancés.    
> Sous Fréquence de rafraîchissement, sélectionne la fréquence de ton choix.

Vérifie ta connectique.
Tu dis avoir changé de câble HDMI.
Si tu as deux ports HDMI, teste une connexion HDMI sur chaque port.
Que donne une connexion via un connecteur VGA ?

➡ Détection des pilotes via l'outil TousLesDrivers

  • Télécharge le fichier Mes_Drivers_3.0.4.exe sur ton Bureau.
  • Exécute-le par clic droit sur le fichier > Exécuter.
  • Au bout d'un instant va s'ouvrir dans ton navigateur un rapport contenant la liste des pilotes et les mises à jour proposées.
  • Poste le lien du rapport de détection TousLesDrivers copié sur la page du rapport TousLesDrivers depuis la barre d'adresse de ton navigateur.

À te relire.

Edited by Firebird
  • J'aime 1
Link to comment

Bonjour 

Merci pour le rapport TLD.

Le pilote de ta carte graphique Nvidia GeForce GTX 1650 SUPER était à jour donc je suppose que tu ne l'as pas réinstallé.

Gestionnaire de périphériques > clic droit sur carte graphique Nvidia > Désinstaller l'appareil > Redémarre le PC. 

As-tu vérifié la connectique, testé un deuxième port HDMI sur le PC s'il y en a deux, testé le port VGA ?

Poste un nouveau rapport TLD stp, car je suis sur mobile et ne pourrai me connecter sur PC que tard ce soir et TLD réutilise  les liens rapidement, souvent sous quelques heures. 

 

Edited by Firebird
Link to comment

Bonjour, 

J'ai réinstallé le pilote graphique et rien n'a changé. Voici le lien TLD Mes Drivers - détection automatique des drivers, des pilotes et de la configuration (touslesdrivers.com)

A propos des connectiques : Seulement du DVI (présent uniquement sur la carte graphique et pas sur l'écran) et  du Display Port (toujours pas présent sur l'écran) donc j'ai juste interchangé les câbles (en vérifiant bien qu'ils soient de la même norme que le précédent). 

Bonne soirée ^^

Link to comment

Bonjour

Merci pour le retour et pour le rapport TLD.

Effectue les deux mises à jour Contrôleur AHCI SATA standard proposées par TLD.
Puis redémarre le PC.

Quelle est la norme de ton câble HDMI ?
≡ De quel câble ai-je besoin pour un écran 144Hz ? - GTX Gamer

Par curiosité, pourquoi vouloir passer en 75Hz ?

Dans les paramètres de résolution de Nvidia, tu peux créer une résolution personnalisée avec la fréquence de ton choix.

Citation

PS je ne veux pas créer de résolution perso car elles me posent trop de problèmes. 

Je ne vois pas quels problèmes cela peut engendrer. Peux-tu m'éclairer ?

Link to comment

Merci pour ta réponse rapide, 

J'ai tenté 2 fois ces MàJ mais elles restent dans cet état là; je les retente après ce message. 

Le câble HDMI est en 2.0, puis pour le 75Hz ça peut paraître ridicule mais je trouve ça quand même plus fluide à l'œil (et puis j'aime bien profiter du plein potentiel de mes produits ^^). 

En ce qui concerne la résolution personnalisée, les Alt-Tab buggent (écran noir de 20-30 sec qui peuvent se suivre d'un bug de pixel) et la fréquence appliquée n'est pas reconnue par les jeux auxquels je joue (oui il m'arrive de jouer avec la synchro-V :)). 

  • J'aime 1
Link to comment

Bonsoir

il y a une heure, Unours a dit :

Le câble HDMI est en 2.0, puis pour le 75Hz ça peut paraître ridicule mais je trouve ça quand même plus fluide à l'œil (et puis j'aime bien profiter du plein potentiel de mes produits ^^). 

Je comprends.

En dehors d'un câble endommagé ou de norme incorrecte et de pilotes défectueux, je n'ai pas de piste pour ton problème.

@Deltapeux-tu jeter un œil ?

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...