Jump to content
Site Communauté

Edge


Solved

Recommended Posts

Bonjour,

j'ai un petit problème avec edge (sous chrome aussi), des moments, il ne veut plus se lancer. J'ai fait une desinstallation complète, mais n'y fait.

Je suis obligé de faire une restauration de mon system pour le lancer à nouveau.

Merci de m'apporter une réponse si vous en avez une.

Link to comment

Car j'ai tendance à me promener sur des sites "bizzard" (Tor, cracking, hacking...) et à chaque fois il me moque certains accés.

De plus j'ai quelques programmes "piratés" et des moments il me met un virus ou il n'y en pas.

Oui je sais sans antivirus, je risque beaucoup. Mais j'utilise c:\ seulement pour windows, mes documents personnel sont mis sur DD externe, mes programme y sont installés aussi.

Effectivement, je réinstalle windows très souvent à cause de ce que je fais (aller sur des sites chauds et j'attrape régulièrement des virus (!!!).

Link to comment

Merci pour ta réponse.

Mais je vais continuer à faire comme je fais : quand je chope un "truc", je réinstallerais Windows. Et pour mon problème de Edge, j'ai trouvé la solution.

Je désinstalle le programme avec une désinstallation normal, et je fais un nettoyage complet avec "Auslogics Registry Cleaner", après avoir redémarrer le Pc, je le réinstalle et cela fonctionne (jusqu'au prochain plantage !!!).

Mais ce que je ne comprends pas c'est pour les favoris: je les importe mais il n'y pas les extensions. Je suis obligé de passer par Chrome pour les importer.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...