Jump to content
Site Communauté

Boucle Preparation de la réparation automatique - Windows RE non accessible


Recommended Posts

Bonjour à tou.te.s,


Voici mon problème :

  • Pendant l'utilisation de mon PC, j'ai eu le droit à un crash faisant apparaître un blue screen et redémarrer le PC.
  • Depuis celui-ci est bloqué dans une boucle de  "Preparation de la réparation automatique.

J'ai lu l'article sur le site concernant ce problème mais les solutions proposées ne fonctionnent pas car je n'arrive pas à accéder aux options avancées ou à Windows RE.

Infos ce qui est accessible, fonctionne ou non:

  • J'ai accès au BIOS et à l'UEFI.
  • Les diagnostiques UEFI ne détectent pas d'erreurs. 
  • Le mode sans échec ne fonctionne pas.

UC et système

  • HP Omen 870-023NF
  • w10 installé d'origine
  • Révision du BIOS THI vA0.57 ; Date du BIOS 08/09/2017

 

Question :

  1.  Pensez-vous qu'il y a une solution pour débloquer la situation sans reformater ?
  2. J'essaye désespérément d'accéder aux paramètres avancés de windows en passant par une clé bootable w10 mais je n'arrive pas à booter dessus. Le mieux que j'obtienne est un écran noir avec logo Omen. 
    Comment paramétrer le BIOS et la clé bootable?

Je commence un peu à désespérer :(
Merci d'avance pour votre aide.

Edited by Rei972
Link to comment

Bonjour @Rei972

Normalement si tu créé ta clé pour du UEFI elle doit booter sans problème : vois si il y a un fastboot activé dans UEFI  .

Je m'absente un moment

En attendant consulte pour la création de clé (valable pour des versions ultérieures) https://community.lecrabeinfo.net/blogs/entry/15-création-dune-clé-usb-bootable-universelle-de-windows-10-version1809-et-ultérieures-avec-diskpart-en-utilisant-liso-rtm/

Link to comment

Je serais d'avis de carrément changer le disque dur ou en ajouter un deuxième SATA  , d'installer w10 sur ce disque neuf car si c'est celui d'origine il doit avoir quelques heures de vol https://support.hp.com/fr-fr/drivers/selfservice/omen-by-hp-870-000-desktop-pc-series/11084748/model/12681338   et ta panne peut tout à fait provenir d'un soucis sur ce disque 

Sinon tu peux tester le disque et récupérer les données à l'aide de Médicat medicat pour etre sur du diagnostic 

Pour le bios et le bootmenu https://www.sysnative.com/forums/threads/get-access-to-bios-settings-boot-menu-f-keys-hotkeys-by-system-manufacturer-oem.23010/ 

 

Link to comment

@calisto06
Merci pour toutes ces infos. 

Je vais tester la clé universelle. 

Citation

vois si il y a un fastboot activé dans UEFI  .

Dois-je le désactiver? 



Concernant le disque dur, le PC est de 2017 donc je ne pense pas qu'il ai tant d'heures de vol que ça ^^", j'ai d'ailleurs fais tout les tests concernant le disque dur dans l'UEFI et tout est ok. 
Dans tout les cas j'ai déjà commandé un SSD 500go pour faire exactement ce que tu suggère. Cependant il faut de toute façon que je réussisse à booter sur clé pour installer w10 sur ce nouveau disque...

 

Citation

Sinon tu peux tester le disque et récupérer les données à l'aide de Médicat medicat pour etre sur du diagnostic 

D'après ce que je comprend c'est une option à créer sur clé pour vérifier/réparer ce type de soucis, c'est bien ça? 

Link to comment

Médicat est un outil bootable et oui c'est sur une clé USB 

Sinon la clé crée avec l'outil de la page officielle Windows est universelle https://www.microsoft.com/fr-fr/software-download/windows10 mais je ne peux te recommander cette version tant que le bug (voir epinglé) n'est pas résolu 

Prends l'iso 2004 64 b sur le site du crabe .

il y a 39 minutes, Rei972 a dit :

Dois-je le désactiver? 

 

Oui ...tu pourras entrer dans les réglages uefi   

Link to comment

@calisto06
J'ai créé la clé universelle sans soucis en utilisant l'iso 2004 64 b sur le site du crabe. J'ai aussi désactiver le fastboot. Legacy est désactivé et security boot activé. 

Lorsque je boot en utilisant F9 (Options de boot), j'obtient le menu en image. Je sélectionne "UEFI SanDisk" qui semble correspondre à la clé USB.
Ensuite je suis sur l'écran noir au logo Omen mais plus rien ne se passe... 

Est ce que j'ai loupé une étape? 

PS: UEFI version 7.6.0.0

20201110_150029.jpg

20201110_150215.jpg

Link to comment

Essayes de faire la clé avec l'outil MCT de la page https://www.microsoft.com/fr-fr/software-download/windows10  , elle bootera de manière sure en uefi , il y a surement un soucis avec la clé et la manière dont elle a été faite je pense .

Les outils de réparation peuvent être utilisés pour récupérer tes données et réparer ou réinstaller en version 20h2 (2009) 

Tu peux consulter le tutoriel complet pour récupérer tes données https://community.lecrabeinfo.net/blogs/entry/13-tutoriel-complet-de-recuperation-et-dinstallation-de-windows-10-depuis-un-support-dinstallation/ 

 

Link to comment

Je viens de tester avec une clé créé via MCT et le résultat est le même... Écran noir avec logo Omen. 

J'ai parfois des infos indiquant que l'ordi charge les fichiers de boot (fichier EFI) mais il ne va pas plus loin... 

Je commence à me demande si ce n'est pas la carte mere qui pose probleme car j'ai testé une clé avec médicat(version 19) et elle chargeait elle aussi en boucle...

Link to comment

yop là @calisto06 et @Rei972

il y a déjà eu pas mal de diag de réalisé ...

lors du crash, vous faisiez quoi avec le pc.. un jeu, un travail, du surf...

c'est bizarre qu'avec un crash le pc ne veuille plus rien savoir du tout...

en premier temps, il serai bien de pouvoir sauvegarder les données sur le disque dur en le passant dans un autre pc.. Redémarrer le pc et le disque dur ce retrouvera comme un disque de donnée. De là on pourra sauvegardé ce qui a dessus.

vous avez un lecteur DVD. Si oui, mettez un ISO dessus et lancer la procédure comme a l'ancienne

 

  • Plusser (+1) 1
Link to comment

Lors du crash je jouais à Apex, j'avais fais 2 brèves parties et en lançait une troisième. Étaient lancés en même temps discord et peut être une page sur chrome.

Je m'occupe cet aprem de sauvegarder les données que je ne veux pas perdre. Je n'ai pas d'autre tour à dispo mais je vais bricoler une solution. 

Je n'ai malheureusement pas de quoi graver un CD... 

Link to comment
il y a 5 minutes, Rei972 a dit :

Je m'occupe cet aprem de sauvegarder les données que je ne veux pas perdre. Je n'ai pas d'autre tour à dispo mais je vais bricoler une solution.

Aucun port USB ne fonctionne ? j'ai vu sur votre CM des USB 2.0 des USB 3.0 couleur bleue.

aucun d'entre eux ne fonctionne ??

Link to comment
il y a 27 minutes, Rei972 a dit :

Je n'ai pas vu de surchauffe en tout cas le système était stable jusque là. 

Comment puis-je vérifier ?

difficile a dire comme cela ... Mais si le pc tourne en boucle sur réparation... le pc ne chauffe pas plus que cela... donc on peut pensé que la surchauffe n'y est pas du moins pas tant qu'ont bosse en rush.

cela devient compliquer cette affaire de USB qui ne fonctionne pas.

en fait j'aurai voulus tester avec le DVD a l'ancienne voir si il boot pas mieux...

sur un pc ici a la maison par USB c'est tellement lent et lourd... Il y arrive mais c'est vraiment pas sa tasse de thé. Avec le bon vieux dvd il y arrive bien plus facilement.

Maintenant, un pc de 2017 il devrais y arriver sans problème en mode USB.

Quelle est la version de windows 10 que vous tenter de mettre ??

tentez une fois une 1809..

 

Link to comment
il y a 2 minutes, calisto06 a dit :

Si je peux intervenir ...le pb c'est qu'on a pas de boot sur USB sinon on aurait avancé :c_embarrassed: 

beh vi

mais ce que je comprend pas c'est pourquoi après un crash il n'y as plus de usb qui fonctionne...

Avant le crash cela marchait? .. Les usb fonctionnait on savait aller lire et écrire etc sur une clé usb....

au Bios, êtes vous sûr d’avoir bien fait comme Calisto a déclarer.

désactivé le sécure boot etc.

Link to comment
il y a 7 minutes, calisto06 a dit :

Pas la peine de désactiver le sécureboot pour booter sur une clé créée avec MCT ou diskpart en UEFI ...

Peut être que le boot sur USB ne fonctionnait pas déjà avant ...

beh oui ...

moi ce que je proposerai c'est re créer une x eme fois une clé rendue bootable avec Rufus.

tester windows en vers. 1809

très régulièrement je propose la 1809 sous Rufus avec de bon résultat y compris chez moi

si cela ne marche toujours pas ... :c_embarrassed: on est un peut mal embarqué

lors de la création avec Rufus, faite attention au options... UEFI GPT

IQN7o.png

Edited by Delta
  • J'aime 1
Link to comment

Les USB fonctionnaient très bien avant le crash. Je n avais cependant jamais testé de boot sur clé sur ce PC...

Les USB semblent fonctionnels car dans le BIOS la clé bootable est détectée.

 

Je termine la sauvegarde de mes fichiers puis je test le w1809. :/

  • Plusser (+1) 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...