meridian-shaft Jump to content
Forums

Ubuntu 20.04 fonctionne sur clé mais pas une fois installé


Recommended Posts

Bonsoir à tous

J'ai fais un test avec clé USB pour installer ubuntu 20.04 sur mon vieux emachines qui était sous windows 7.

Lorsque je teste d'abord avec la clé, tout fonctionne à merveille. Mais une fois installé sur le pc l'affichage est horrible et ressemble à une chaîne cryptée !! 

Je ne sais pas quoi faire

Link to comment

Bonjour @Lilie et bienvenue sur le forum ! :c_happy:

il y a 43 minutes, Lilie a dit :

Mais une fois installé sur le pc l'affichage est horrible et ressemble à une chaîne cryptée !!

Peux-tu poster une photo de ce que tu vois s'il te plaît ?

Donne-nous aussi les caractéristiques de la machine.

Link to comment
Le 08/06/2020 à 22:27, Mreve a dit :

Bonjour @Lilie et bienvenue sur le forum ! :c_happy:

Peux-tu poster une photo de ce que tu vois s'il te plaît ?

Donne-nous aussi les caractéristiques de la machine.

 

Révélation

IMG_20200609_192324.jpg

 

Nouveau test, formatage de tout le pc, mais rien n'y fait

Pour que ça fonctionne il faut que je me mette en safe graphics, C'est déjà ça.

Par contre, malgré le formatage j'ai ceci qui persiste à rester :

Révélation

IMG_20200609_190849.jpg

 

Le 08/06/2020 à 22:45, Firebird a dit :

Bonjour @Lilie

Précise aussi l'environnement graphique utilisé, Gnome, KDE ?

https://doc.ubuntu-fr.org/environnements

Salut

J'utilise Gnome 

Edited by Mreve
Fusion des posts + mise en spoiler
Link to comment

Bonjour @Lilie

Pour nous indiquer ta configuration matérielle.

Effectue une détection sur TousLesDrivers et poste le lien du rapport.

  • Télécharge le fichier https://fichiers2.touslesdrivers.com/Mes_Drivers_3.0.4.exe sur ton Bureau.
  • Exécute-le par clic droit sur le fichier > Exécuter.
  • Au bout d'un instant, un rapport va s'ouvrir dans ton navigateur.
  • Sur la page du rapport TousLesDrivers, copie l'URL (=adresse Web) située dans la barre d'adresse de ton navigateur et transmets-la dans ton prochain message.
    Image
    Ne me poste pas les copies d'écran, mais uniquement l'URL, comme l'URL encadrée en rouge dans mon exemple.
Edited by Firebird
Link to comment

@Firebird Lilie n'a qu'Ubuntu installé sur son PC. TousLesDrivers n'est pas une option. :c_wink:

Il y a 3 heures, Lilie a dit :

Pour que ça fonctionne il faut que je me mette en safe graphics, C'est déjà ça. [...]

En fait, ma carte graphique est trop ancienne et donc pas de pilotes disponibles. Obligé de démarrer en mode sans échec.

C'est clairement un problème de pilote graphique. C'est souvent le cas avec Ubuntu sur les PCs très vieux (ou extrêmement récents).

Edited by Mreve
Edit
Link to comment
il y a 11 minutes, Mreve a dit :

Lilie n'a qu'Ubuntu installé sur son PC. TousLesDrivers n'est pas une option.

On peut utiliser des applis Windows sous Linux.:c_wink:

http://doc.ubuntu-fr.org/playonlinux

il y a 13 minutes, Mreve a dit :

C'est clairement un problème de pilote graphique. C'est souvent le cas avec Ubuntu sur les PCs très vieux (ou extrêmement récents).

Je suis d'accord avec toi.

Link to comment
Il y a 6 heures, Lilie a dit :

Par contre, malgré le formatage j'ai ceci qui persiste à rester : [IMAGE]

Pour l'installation tu es sûre d'avoir bien sélectionné Effacer le disque et Installer Ubuntu ?

Je t'avoue que c'est extrêmement bizarre. Cette partition est monté sur /boot/efi alors que ton disque dur utilise la table de partitionnement MBR.

Et puis pourquoi tu as une partition étendue de 640Go ? :c_wtf:

Bizarre bizarre cette installation. Je suis d'avis à réinstaller ça proprement.

Ensuite on va passer en mode console pour régler ton problème de pilote graphique.

Une fois démarré et sur ton bureau Gnome, appuie sur Ctrl+Alt+F1

Installe inxi et lance-le pour afficher les caractéristiques de ton PC :

[email protected]:~$ sudo apt install inxi

[email protected]:~$ inxi -b

 

il y a une heure, Firebird a dit :

On peut utiliser des applis Windows sous Linux.:c_wink:

http://doc.ubuntu-fr.org/playonlinux

Oui (et encore ça marche pas pour tout) mais ça n'a pas de sens de vouloir utiliser ce genre de logiciel sous Linux. TousLesDrivers n'est capable de rien sous Linux. :smile:

Edited by Mreve
faute de frappe
Link to comment
Il y a 11 heures, Firebird a dit :

Bonjour @Lilie

Pour nous indiquer ta configuration matérielle.

Effectue une détection sur TousLesDrivers et poste le lien du rapport.

  • Télécharge le fichier https://fichiers2.touslesdrivers.com/Mes_Drivers_3.0.4.exe sur ton Bureau.
  • Exécute-le par clic droit sur le fichier > Exécuter.
  • Au bout d'un instant, un rapport va s'ouvrir dans ton navigateur.
  • Sur la page du rapport TousLesDrivers, copie l'URL (=adresse Web) située dans la barre d'adresse de ton navigateur et transmets-la dans ton prochain message.
    Image
    Ne me poste pas les copies d'écran, mais uniquement l'URL, comme l'URL encadrée en rouge dans mon exemple.

Bonjour,

Ta manipulation ne fonctionne pas du tout avec mon PC :-(

Link to comment
Il y a 8 heures, Mreve a dit :

Pour l'installation tu es sûre d'avoir bien sélectionné Effacer le disque et Installer Ubuntu ?

Je t'avoue que c'est extrêmement bizarre. Cette partition est monté sur /boot/efi alors que ton disque dur utilise la table de partitionnement MBR.

Et puis pourquoi tu as une partition étendue de 640Go ? :c_wtf:

Bizarre bizarre cette installation. Je suis d'avis à réinstaller ça proprement.

Ensuite on va passer en mode console pour régler ton problème de pilote graphique.

Une fois démarré et sur ton bureau Gnome, appuie sur Ctrl+Alt+F1

Installe inxi et lance-le pour afficher les caractéristiques de ton PC :

[email protected]:~$ sudo apt install inxi

[email protected]:~$ inxi -b

 

Oui (et encore ça marche pas pour tout) mais ça n'a pas de sens de vouloir utiliser ce genre de logiciel sous Linux. TousLesDrivers n'est capable de rien sous Linux. :smile:

J'ai formaté 2 fois le PC et les différentes partitions reviennent toujours. J'ai essayé d'installer aussi à plusieurs reprises Linux, mais rien n'y fait!

Par contre, j'ai essayé ta manip  Ctrl+Alt+F1  et je me suis retrouvée avec un écran noir avec juste le pointeur de la souris et impossible de faire quoi que ce soit.

Link to comment
Il y a 17 heures, Mreve a dit :

Pour l'installation tu es sûre d'avoir bien sélectionné Effacer le disque et Installer Ubuntu ?

Je t'avoue que c'est extrêmement bizarre. Cette partition est monté sur /boot/efi alors que ton disque dur utilise la table de partitionnement MBR.

Et puis pourquoi tu as une partition étendue de 640Go ? :c_wtf:

Bizarre bizarre cette installation. Je suis d'avis à réinstaller ça proprement.

Ensuite on va passer en mode console pour régler ton problème de pilote graphique.

Une fois démarré et sur ton bureau Gnome, appuie sur Ctrl+Alt+F1

Installe inxi et lance-le pour afficher les caractéristiques de ton PC :

[email protected]:~$ sudo apt install inxi

[email protected]:~$ inxi -b

 

Oui (et encore ça marche pas pour tout) mais ça n'a pas de sens de vouloir utiliser ce genre de logiciel sous Linux. TousLesDrivers n'est capable de rien sous Linux. :smile:

J'ai formaté 2 fois le PC et les différentes partitions reviennent toujours. J'ai essayé d'installer aussi à plusieurs reprises Linux, mais rien n'y fait!

Par contre, j'ai essayé ta manip  Ctrl+Alt+F1  et je me suis retrouvée avec un écran noir avec juste le pointeur de la souris et impossible de faire quoi que ce soit.

Capture d’écran du 2020-06-10 11-09-22.png

Link to comment
Il y a 11 heures, Lilie a dit :

Bonjour,

Ta manipulation ne fonctionne pas du tout avec mon PC :-(

Hello,

Oui, comme indiqué par @Mreve, cela ne marche pas sous Windows.

Essaie de donner les caractéristiques de ton PC en suivant les indications de @Mreve

En lançant Ubuntu depuis la clé USB Linux, tu peux donner trouver les caractéristiques de ton PC

C'est possible aussi depuis tout autre Live CD, par exemple Hirens' boot.
https://www.pcastuces.com/pratique/windows/secours_usb_hiren/page4.htm

Edited by Firebird
Link to comment
Le 10/06/2020 à 19:32, Lilie a dit :

J'ai formaté 2 fois le PC et les différentes partitions reviennent toujours. J'ai essayé d'installer aussi à plusieurs reprises Linux, mais rien n'y fait!

Par contre, j'ai essayé ta manip  Ctrl+Alt+F1  et je me suis retrouvée avec un écran noir avec juste le pointeur de la souris et impossible de faire quoi que ce soit.

Capture d’écran du 2020-06-10 11-09-22.png

Bonsoir

Désolé pour la réponse tardive.

Voici ce que j'obtiens:

Capture d’écran .png

Link to comment

Bonjour,

carte mère eMachines WMCP61M
carte graphique NVIDIA C61 [GeForce 6150SE nForce 430], vieux modèle peu performant.

La faible configuration de ta machine explique tes soucis.
Même sous Linux Mint, distribution peu gourmande, cette configuration pose des problèmes d'affichage.

https://forums.linuxmint.com/viewtopic.php?t=236913

Je ne vois pas de solution magique.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...