meridian-shaft Jump to content
Forums

Impossible d'installer Emmabuntüs et Windows : probleme de disque dur ?


Recommended Posts

Salut

J'avais installé Emmabuntüs 3 il y a 15 jours sur mon ordi portable Toshiba Satellite. Pour tester un disque SSD je l'ai mis à la place du disque dur interne de cet ordi. Quant je l'ai remis impossible de lancer Emmabuntüs. Comme c'est un ordi dont je me sert pas j'ai installé à nouveau Emmabuntüs. Mais impossible, ça me bloque sur le partitionnement. J'ai donc utilisé GParted 1.1.0.1 pour (re)faire le partitionnement. Mais toujours le même problème à l'installation. J'ai testé en ré-installant Windows 10 mais là aussi j'ai un probleme. A l’étape Copie des fichiers de Windows 10 j'ai ce message :
 

Citation

L'installation de Windows n'a pas pu réinitialiser le moteur de déploiement. Pour installer Windows redémarrer l'installation.

J'ai relancé l'ordi et au tout debut (quant je vois le logo Toshiba) j'ai ces messages :

DSC_06025.thumb.jpg.2f9a982584706fe1ac4d7beeba30af94.jpg

Pour les deux installations j'ai utilisé Rufus 3.9 et pour Windows j'ai fait avec deux clés (au cas ou une serait en mauvaise etat).

Je me demande si je n'aurais pas un problème avec le disque dur.

Link to comment
  • calisto06 changed the title to Impossible d'installer Emmabuntüs et Windows : probleme de disque dur ?

Salut,

Que ce soit pour Linux ou Windows, les clé d'installations ont été faites avec Rufus c'est ça ? 
Personnellement je n'aime pas Rufus, j'ai souvent eu des soucis.
Pour Linux je te suggère de créer ta clé avec LiLi (Linux Live Creator). 

Pour Windows 10, tu peux essayer avec anciennement Windows 7 USB Tool ou avec MediaCreation mais cela nécessite de re-télécharger l'iso de Windows.

Sinon tu peux le faire manuellement avec Diskpart dans une invite de commande.
http://www.octetmalin.net/windows/tutoriels/diskpart-creer-une-cle-usb-bootable.php

As-tu la possibilité d'entrer dans le bios ?

Edited by Zoxy
Link to comment

Lorsque tu as inséré la clé windows, tu n'as pas booter manuellement sur la clé en mode UEFI  (F12 au démarrage je crois) ?

Edited by Zoxy
Link to comment

Je suis simplement allé dans le bios pour mettre ma clé en priorité au démarrage, mais je n'ai rien touché par rapport au UEFI. Je suis allé voir dans le bios et dans la rubrique Configuration du système, le Mode de démarrage est sur [Démarrage UEFI]. Je le met en [Démarrage CSM] ?

Link to comment

Avec le démarrage CSM il ne voit pas la clé (No bootable device - Insert boot disk and press any key). J'ai remis en démarrage UEFI et ça a bien démarré sur la clé.

Par contre en démarrage CSM il n'est pas possible de modifier le secure boot car il n'est pas présent. Il s'affiche quant je met le démarrage UEFI. Là j'ai pu le désactiver.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...